+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Ge Force 4 Ti 4400 128MB - Problema superado???

    Galera, ontem eu estava jogando Wolf Enemy Territory, e do nada a congelou (o jogo ficou emitindo os mesmos sons) e ficou cheia de quadradinhos, como se tivesse dado pau na placa de vídeo, eu resetei o pc e a tela do monitor apresentou diversas imagens primeiro com listas verticais coloridas, mas bem definidas, e depois ele ao entrar no windows xp (digitei a senha imaginando que essa tela já estivesse disponível) edaí a tela ficou com vários quadrados, coloridos e bem definidos.

    Resetei a máquina mais uma vez e aconteceu a mesma coisa, daí eu desliguei tudo, mexi na placa de vídeo para ver se estava bem conectada, mexi nos cabos e me certifiquei que estavam bem conectados, esperei alguns minutos liguei e o pc voltou a funcionar corretamente, imagem normal tudo certinho.

    Fiz uma varredura no HD atrás de defeitos e nada, mandei um scan do completo do AVG e nada, aí eu mandei uma varredura daqueles programas de limpar o registro do windows e corrigi uns 58 registros inválidos.

    Voltei a jogar e em determinado momento o PC congelou, pendurou na tela do jogo... de novo, só que antes na primeira vez a imagem ficou toda com quadradinhos, e dessa vez congelou na imagem que eu tava naquele momento do jogo.

    Estou numa dúvida de qual pode ser o problema, vou testar hoje a noite de novo, mas será que é hardware ou software???

    Help plz!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    eu atualizei meu Enemy Territory e ele começou a travar sempre...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Originalmente enviada por Preissler
    eu atualizei meu Enemy Territory e ele começou a travar sempre...
    o meu começou só essa vez, tava atualizado a horas...

  5. #4
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.091
    Verdinhas
    362

    o cooler ta bom?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Originalmente enviada por dreadful
    o cooler ta bom?
    cooler tá ótimo, é um akaza carnival 4800 rpm e a tem do processador tá 47°

    acho que pode ser a fonte, será? os valores estão variando um pouco... q bosta

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por Luke Egan=KA=
    cooler tá ótimo, é um akaza carnival 4800 rpm e a tem do processador tá 47°

    acho que pode ser a fonte, será? os valores estão variando um pouco... q bosta
    o cooler da vga, como tá?

  8. #7
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Pode ser problema do jogo tb... tinha uma época com a versão antiga acho, q meu jogo travava o pc completo com 30mim a 1h de jogo... fiz de tudo, troquei driver de vga, driver de mobo, desinstalei, instalei de novo nada...

    ae deixei queto, tempo vai tempo vem, ele não trava mais UHAhuAUHh vai entender...

    Vc precisa testar em outros jogos... pq wolf et travar eh absolutamente normal...

  9. #8
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Isso tá parecendo problema de superaquecimento de VGA...
    Já vi histórias de GF4 Ti 4400 da MSI morrer, geralmente começando com esses sintomas que vc citou.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Originalmente enviada por OnYourTail
    Isso tá parecendo problema de superaquecimento de VGA...
    Já vi histórias de GF4 Ti 4400 da MSI morrer, geralmente começando com esses sintomas que vc citou.
    deve ser o cooler da vga, como verifico isso?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    600
    Verdinhas
    78

    é fonte.

  12. #11
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Durante o jogo poem o dedo encima do dissipador da vga, ou abre o pc e poem uma fan extra ou um "arno" , se os travamentos parerem vc sabe que é superaquecimento.


    []`s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Originalmente enviada por JuNiøR
    Durante o jogo poem o dedo encima do dissipador da vga, ou abre o pc e poem uma fan extra ou um "arno" , se os travamentos parerem vc sabe que é superaquecimento.


    []`s
    ontem eu joguei algumas horas e nada ocorreu, mas to desconfiado da fonte....

    Eu adoro a minha VGA, ai ai ai...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Eu estava tendo esse tipo de problemas com minha Ti4800 da MSI..

    dae eu tirei todos os dissipadores, limpei o Cooler, tirei a pasta termica seca, coloquei pasta termica nova e menos aguada, e pronto!

    Nunca mais travou, fiz altos Over pra teste e nada de travar... ficou sussinha

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões