+ Responder Tópico
  1. #1
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1395

    Problema no tvout de Radeon 9800 Pro, apenas em arquivo .mpeg

    Aê, pessoal.


    Aqui está acontecendo um problema bizarro com o tvout da minha placa de vídeo.

    Deixem-me explicar: coloquei a tv como monitor secundário, ae até aí blz. Instalei o Powerdvd que vem com a placa, e testei colocando um dvd e assistindo na tv. Funcionou perfeitamente. Coloquei um divx pra rodar (.avi), e também ficou perfeito. Mas, quando coloquei um vídeo .mpeg no Powerdvd, ele rodou, porém, não consegui fazer a imagem aparecer na tv, nem com reza braba.
    Aí, por mera fuçabilidade, mudei a extensão do arquivo .mpeg para .avi, e para meu espanto, funcionou.
    Então pensei: "Deve ser esse programa bugado.", e desinstalei e instalei ele de novo. O mesmo sintoma voltou a aparecer. Então, baixei o Windvd, na esperança de resolver o problema, e nada feito. Imaginei então que poderia ser o driver (tava usando Omega), e baixei o Catalyst mais novo no site da ATI, e instalei, e o problema continuou. Fui na ajuda do Windows, e testei Direct Draw, e diz que está tudo ok. Inclusive, testei sem aceleração de hardware e também não resolveu.
    Então, a nível de teste, coloquei a tv como monitor principal e o meu monitor como secundário. Foi batata. A tv exibia os vídeos .mpeg normalmente, e o monitor não. É como se fosse uma linha de código no OS ou no driver de vídeo, onde ficam as extensões de arquivos aceitas no monitor secundário(ex.: .avi), e nela estivesse faltando o bendito .mpeg.

    Putz pessoal, muita raiva. Será que poderiam me ajudar? Já tentei de tudo, ou quase tudo, e como viram, não surtiu efeito.


    Vlw!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    aki eu tive esse problema com divx, inclusive nao so com a 9600 pro como a MX440, Ti 4200, e a GF2 MX200 q eu to emprestado agora

    tenta usar aquele "media player classic", alguns videos só exibiam nos 2 monitores se fosse nele. Se nao for, vc vai ter q ficar definindo monitor primario no lugar onde vc quer assistir o filme;

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por TheLittle
    aki eu tive esse problema com divx, inclusive nao so com a 9600 pro como a MX440, Ti 4200, e a GF2 MX200 q eu to emprestado agora

    tenta usar aquele "media player classic", alguns videos só exibiam nos 2 monitores se fosse nele. Se nao for, vc vai ter q ficar definindo monitor primario no lugar onde vc quer assistir o filme;

    Monitor e TV ao mesmo tempo numa g2 mx200?
    Quando tentei algo parecido na minha g2 gts, a imagem do meu monitor tinha que ficar na mesma resolucao da tv..(ou seja..lixo)!
    E ainda ficava so metade da tela....

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    327
    Verdinhas
    0

    Já aproveitando o embalo.
    Tenho uma AIW Radeon 9800PRO; tipo; como faço pra fazer um video rolar "apenas" no display secundário??

  6. #5
    Membro Avatar de [adult swim]
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1395

    Bizarro kra! Segui o conselho do Thelittle, e com o Media Player Classic funcionou... Putz, deve ser macumba, hauauhauhauh!

    Ow, e eu tinha uma MX 400 (aliás, tenho, só que no outro pc) que funciona o tvout blzinha, a imagem fica muito boa.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões