+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Originalmente enviada por TrancëJay
    testei a carnicenta aqui, não funfou o mod. O foda é que eu só comprei ela pq o mané que me vendeu garantiu que tinha feito e que tinha ficado beleza...aff...
    Sei lah cara...

    Se a placa nao funfou o mod blz... O cara nao te deve nada... afinal sao 50% de chances de ela aceitar o mod...

    Mais se ele te garantiu q ela aceitava... Dai jah eh outra historia...

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Originalmente enviada por Pereba
    Sei lah cara...

    Se a placa nao funfou o mod blz... O cara nao te deve nada... afinal sao 50% de chances de ela aceitar o mod...

    Mais se ele te garantiu q ela aceitava... Dai jah eh outra historia...
    então, foi isso que aconteceu, ele garantiu que o mod funcionou...olha só antes que ele edite:

    http://forum.hardmob.uol.com.br/show...hreadid=293739

    eu falei com ele, ele me devolvendo pelo menos os 30 conto do frete tá bom...

  4. #28
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    71
    Verdinhas
    0

    Putz que foda, o cara te sacaneou heimmm ... vc tentou ligar o sofmod com os driver e nao deu ? nao abilita nem na porrada ne ??? isso eh foda, eu peguei um 9500NP 256Bits assim ... mas queria uma que abilitase os pipes ... [email protected] ou [email protected] ... dai fica SHOWWW hehehehheheehe ... alguem que tenha adquirido uma ai com exito ???

  5. #29
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    TrancëJay,
    os artefatos aparecem em stock ou com filtros?

    comigo o softmod funcionou +/-
    sem filtros geralmente fica perfeito, com filtros tem jogo q fica blz outros aparecem alguns artefatos e varia com fsaa e aniso

    []'s

  6. #30
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Originalmente enviada por Seijuro
    TrancëJay,
    os artefatos aparecem em stock ou com filtros?

    comigo o softmod funcionou +/-
    sem filtros geralmente fica perfeito, com filtros tem jogo q fica blz outros aparecem alguns artefatos e varia com fsaa e aniso

    []'s
    que nada mano, entra no Windows já com a tela cheia de 'bolinhas' roxas e brancas...não roda jogo algum, o pc reinicia...o 3DMark até roda mas não se vê quase nada...

  7. #31
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    71
    Verdinhas
    0

    Consegui fazer rolar o MOD na R9500, que eu tinha citado a cima que nao tava rolando, entra no Win e parece um tabuleito de xadres, cheio de quadradinhos brancos e pretos ... foda, mas consegui fazer funfar ... ate consigo entrar no Q3 mas fica todo bugado ne ... foda ... o negocio vai ser pegar alguma outra coisa por ai ... []'s

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões