+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    17
    Verdinhas
    0

    Ajuda< Pc Nao Liga!!!!

    Pessoal, meu problema é o seguinte.

    Comprei isso:
    n2u400a (nova)
    1700+ (usado)
    coolermaster (novo)
    r9200 (nova)
    256 spectek (usada)
    fonte satellite (nova - ela serve, n vo faze over)

    Beleza, oq está acontecendo é o seguinte, não liga.

    o cooler gira, os discos respondem, mas nada no monitor.

    uns dias atrás aconteceu o mesmo com um amigo, ele levou numa loja e o kra disse q foi pq ele tirou o proc, e n tinha pasta térmica, eu tenho só um teko de pasta aqui, tem chance de ser isso?

    testei separado a vga, fonte, cooler, e só!!!

    Me digam oq pode ser pessoal, isso tá me dando dor de cabeça já.

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    480
    Verdinhas
    0

    Você encaixou o cabo do monitor na sua VGA?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    17
    Verdinhas
    0

    Sim kra, eheheh!!! liguei tudo nos conformes

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    17
    Verdinhas
    0

    sobe... ajudem por favor

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    17
    Verdinhas
    0

    sobe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões