+ Responder Tópico
Página 1 de 4 1 2 3 ... Última
  1. #1
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    Abit nunca mais!!!!

    Bom pessoal, eu acho que vou disparar a ira dos "abitianos", mas vou contar minha experiencia com essa marca....estava com uma nf7-s rev 2.0 novinha em folha, acabei de comprar na waz...bom, estava rodando rock solid há mais de uma semana com 220x 11,5 @ 1,8V...bom, essa noite fui dormir e deixei o pc ligado baixando umas coisas da net...acordei, e vi que o pc estava travado pela manhã...reiniciei o mesmo, e pronto, ele nunca mais bootou...liga os leds, fans, etc, mas num da video, num entra na bios, etc....tentei de tudo pra revive-la, clear cmos, insert, etc...o mais engraçado é que essa não foi a primeira ez q isso aconteceu...é a minha segunda nf7-s rev 2.0 q morre do nada, da mesma maneira...fora uma IC7-G MAX 2, q tambem morreu do nada...não sei se é má sorte ou essa marca é uma porcaria mesmo, mas ta dificil, e com certeza nunca mais terei uma abit...minha configuração é a seguinte:

    ABIT NF7-S REV 2.0 --
    MOBILE 2500+ BARTON
    2X256MB KINGSTON HYPERX PC3200 -- BH5 CHIPS
    FX5900XT
    120GB SEAGATE SATA
    WC F2 EXTREME 4 FANS: CASCADE BY CATHAR
    ENERMAX 465 AX VE FCA

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Enquanto isso minha Asus (Lixo, de acordo com alguns aqui no forum) continua firme e forte, rock solid.
    Vamos rever os conceitos ae galera.
    Toda mobo esta sujeita a dar defeitos.

  4. #3
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Concerteza não é problema da ABIT.. na boa..

    Pra acontecer com motherboard diferentes, modelos diferentes e etc... ta mais parecendo com outro tipo de problema..

  5. #4
    Membro
    Info
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    3 placas pararem de funcionar de maneira semelhante me faz pensar que o problema não é nas placas... talvez a fonte esteja fazendo com que elas parem, ou talvez alguma outra coisa...

  6. #5
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    chama pai de santo q eh macumba

    na boa, pode ser fonte como disseram, ou ainda algo q o suporte da DFI sugeriu pro RobervaL fazer... verificar se o gabinete nao ta causando nenhum curto na placa... encostando algum metal...

  7. #6
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Só pra saber... ja testou outro processador pra ver se não foi ele que morreu?

  8. #7
    2o. lugar fotografia hM
    Info
    Registro
    Feb 2002
    Mensagens
    3.946
    Verdinhas
    0

    Originalmente enviada por CARLOS-BR
    Enquanto isso minha Asus (Lixo, de acordo com alguns aqui no forum) continua firme e forte, rock solid.
    Vamos rever os conceitos ae galera.
    Toda mobo esta sujeita a dar defeitos.
    Enquanto isso minha ABIT continua rock solid também !!
    Não vamos generalizar, Abit não é porcaria ..

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.951
    Blogs
    1
    Verdinhas
    16293

    varias mobos morrendo...naum pode ser mobo....tem q ser outra coisa ae

  10. #9
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Re: Abit nunca mais!!!!

    Originalmente enviada por sandrov99
    Bom pessoal, eu acho que vou disparar a ira dos "abitianos", mas vou contar minha experiencia com essa marca....estava com uma nf7-s rev 2.0 novinha em folha, acabei de comprar na waz...bom, estava rodando rock solid há mais de uma semana com 220x 11,5 @ 1,8V...bom, essa noite fui dormir e deixei o pc ligado baixando umas coisas da net...acordei, e vi que o pc estava travado pela manhã...reiniciei o mesmo, e pronto, ele nunca mais bootou...liga os leds, fans, etc, mas num da video, num entra na bios, etc....tentei de tudo pra revive-la, clear cmos, insert, etc...o mais engraçado é que essa não foi a primeira ez q isso aconteceu...é a minha segunda nf7-s rev 2.0 q morre do nada, da mesma maneira...fora uma IC7-G MAX 2, q tambem morreu do nada...não sei se é má sorte ou essa marca é uma porcaria mesmo, mas ta dificil, e com certeza nunca mais terei uma abit...minha configuração é a seguinte:

    ABIT NF7-S REV 2.0 --
    MOBILE 2500+ BARTON
    2X256MB KINGSTON HYPERX PC3200 -- BH5 CHIPS
    FX5900XT
    120GB SEAGATE SATA
    WC F2 EXTREME 4 FANS: CASCADE BY CATHAR
    ENERMAX 465 AX VE FCA
    é meu amigo, estou com a segunda aqui que morreu igual a primeira, ou seja, apenas usando. O mais interessante disso é que vai ser alegado mau uso e eu vou tomar em quase 400 conto só pq eu estava checando emails, acredita? Vai ser mau uso.....

    é mas fazer o que meu amigo, vou voltar pra minha asus que eu ganho mais, e muito mais bem ganho...., ehheheh


    flws e boa sorte ai, já que estamos no mesmo barco.....

  11. #10
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por -HellraiseR-
    3 placas pararem de funcionar de maneira sememlhante me faz pensar que o problema não é nas placas... talvez a fonte esteja fazendo com que elas parem, ou talvez alguma outra coisa...
    eu tive o mesmo prob e com configs diferentes.... pq não seriam as placas? E nas minhas o defeito foi exatamente o mesmo....

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    Já testei tudo, processador, memos, fonte, tudo funcionando perfeitamente...foi a Abit que morreu mesmo....tenho certeza que o problema é com a abit, pois só ela que morre...já tive a7n8x-dlx, 8rda+, p4c800 dlx, todas funcionaram perfeitamente, ao contrario das abits que tive que morreram do nada mesmo...não sou nehum genio em hardware e overclock, mas estou longe de ser leigo tambem, e tudo me leva a crer que a abit já não tem mais o mesmo padrão de qualidade de antigamente...

  13. #12
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    enquanto isso.. minha abit ta ligada a + de 1 ano 24h p/dia sem problemas...

    só desligo pra muda componentes e depois full up again.

  14. #13
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Engraçado..

    esses dias um um companheiro aqui do forum me perguntou porque eu usava "espaçadores" entre o parafuso e a motherboard..

    Que não tinha que usar, o certo era deixar ela direto no parafuso..

    Depois o gabiente recebe algum tipo de curto e quem morre sao os compontentes..

  15. #14
    Membro Avatar de rocknaveia
    Info
    Registro
    Jul 2003
    Mensagens
    7.960
    Verdinhas
    451

    Sei la, gosto eh gosto, sorte eh sorte hehehe alguns preferem Athlon, outro P4, uns ASUS outros Abit heuheuheuhe eh isso ai neh, minha pcchips xcell 2000 ficou 4 anos ligadas com meu piii 450, ai passei pro meu irmao e peguei meu p4, e estamos ai vivos ateh hoje hehehe
    viva intel, viva pchips, viva a asus hueuheuhehuehu

  16. #15
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por NoOne
    Engraçado..

    esses dias um um companheiro aqui do forum me perguntou porque eu usava "espaçadores" entre o parafuso e a motherboard..

    Que não tinha que usar, o certo era deixar ela direto no parafuso..

    Depois o gabiente recebe algum tipo de curto e quem morre sao os compontentes..
    Engracado..um amigo meu me disse a mesma coisa.


    Voltando ao assunto do topico....rpz. Tipo....
    Deixa ver se eu to enganado, vc tava de OC e a placa morreu e vc ainda acha estranho?

    E ainda fica chateado pq vai ser alegado mal uso?

    As outras placas que vc mandou para o ceu, tb tavam com o sistema em OC? Vc precisa avaliar o que ta de errado por ai..par se perder tanta plaquinha ^^ Inda mais umas abits...que nao sao faceis de irem para o espaco.

  17. #16
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    aqui em casa duas abits NF7-S morreram "do nada" tambem

    uma rodava diariamente a 200x11 bem mansinho, a outra eu fazia over pesado, vmods e mods e tal, a q rodava mansinho simplesmente parou de ligar como a do sandro, parou... a minha tambem morreu "do nada", mas eu havia modificado ela, entao não boto a culpa nela nao.. hehe...

    agora que eu fiquei com muito peh atras com as abits agora fiquei...

    Agora Geno, de boa, vc falar que a culpa eh do OC sendo que a marca se propoe a isso, a overclock?

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    Originalmente enviada por Geno Cyber
    Engracado..um amigo meu me disse a mesma coisa.


    Voltando ao assunto do topico....rpz. Tipo....
    Deixa ver se eu to enganado, vc tava de OC e a placa morreu e vc ainda acha estranho?

    E ainda fica chateado pq vai ser alegado mal uso?

    As outras placas que vc mandou para o ceu, tb tavam com o sistema em OC? Vc precisa avaliar o que ta de errado por ai..par se perder tanta plaquinha ^^ Inda mais umas abits...que nao sao faceis de irem para o espaco.
    Opa amigo...o q estou querendo expressar com isso é que, dentre todas as mobos que eu tive (epox, asus, abit), as unicas q deram problema foram as abits...as outras aguentaram over pesado e por muito tempo...as abits abriram o bico rapidim....

  19. #18
    Banido
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Uia, dexar pc ligado com over e v-core @ 1.8v pra fazer download a noite?

    deu mole..

    []'s

  20. #19
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Diesel Rj
    Uia, dexar pc ligado com over e v-core @ 1.8v pra fazer download a noite?

    deu mole..

    []'s
    Tb acho!! ^^

  21. #20
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    E isso que o cara tem WC.

  22. #21
    Membro Avatar de Seijuro
    Info
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    o fato eh q que a mobo deveria aguentar e nao aguentou

    ja deixei vcore acima de 1.8 com minha epox e nunca deu prob
    soh morreu pq fiz cagada hehe

    []'s

  23. #22
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    16.097
    Verdinhas
    15379

    Originalmente enviada por Diesel Rj
    Uia, dexar pc ligado com over e v-core @ 1.8v pra fazer download a noite?

    deu mole..

    []'s
    + de 1 ano com vcore 2.0 Dia e noite , 24hrs por dia ! Air cooled ! Nunca travou nem nada !

    Qual bios q vc tava usando ?


  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    Tava usando a bios original dela....acabei de comprar, nem tinha atualizado ainda....

  25. #24
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Eu ainda aposto q foi a fonte. So pq outras mobos aguentaram com esse fonte nao quer dizer q as abits tem q aguentar

  26. #25
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    Originalmente enviada por Diesel Rj
    Uia, dexar pc ligado com over e v-core @ 1.8v pra fazer download a noite?

    deu mole..

    []'s
    nava a v hein..... se ele tem uma fonte PODEROSa e um WC nao tem nada a h oq vc disse !

+ Responder Tópico Ir para o Fórum
Página 1 de 4 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões