+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Problema com Catalyst

    Meu problema é o seguinte, estou uma Radeon 9800pro instalei o drive que veio com a placa (3.8) e funcionou normal. Mas quando atualizo o driver 4.4, 4.5... o pc trava. A luz vermelha do HD fica intermitentemente acesa daí eu tenho q resetar. O q pode estar ocorrendo ?


    ps: a cada atualização de drivers ei desinstalo o outro primeiro.

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Devia ter ido para o driver final de primeira.
    Agora so formatando.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Já fiz isso tb falcon, mas nada...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    O velho procedimento.

    Primeiro: format c:/u/q
    2º= instala o windows xp
    3º= instala o dx9.0b
    4º= instala o driver AGP
    5º= Instala o último Catalyst.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Originalmente enviada por Falcon_br
    Devia ter ido para o driver final de primeira.
    Agora so formatando.

    Nossa... daí como o cara vai fazer pra testar vários drivers diferentes...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por Doctrine_Dark
    O velho procedimento.

    Primeiro: format c:/u/q
    2º= instala o windows xp
    3º= instala o dx9.0b
    4º= instala o driver AGP
    5º= Instala o último Catalyst.

    Já fiz isso tudo tb cara e nada.
    Tipow... antes eu naum tinha esse problema, isso tá ocorrendo desde umas 3 semanas. Será q pode ser algum problema da MOBO, fonte ou Processador ou até mesmo da VGA ?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por Lucaspg
    Já fiz isso tudo tb cara e nada.
    Tipow... antes eu naum tinha esse problema, isso tá ocorrendo desde umas 3 semanas. Será q pode ser algum problema da MOBO, fonte, HD ou Processador ou até mesmo da VGA ?

  9. #8
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    heheh tomara que não seja da vga neh

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Tipo... quando instalo o 4.5, a resolução padrao é 800x600 32. Aí funciona blz (só que trava quando entro em jogos). Quando eu mudo a resolução pra 1024Xxxx 32 aé trava tudo.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Lucaspg
    Já fiz isso tudo tb cara e nada.
    Tipow... antes eu naum tinha esse problema, isso tá ocorrendo desde umas 3 semanas. Será q pode ser algum problema da MOBO, fonte ou Processador ou até mesmo da VGA ?

    Essa VGA tah espetada numa Asus ?
    duh !


    tipow, pega os Omegas drivers ao invés dos Oficiais.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por ]PF[.PhoeniX
    heheh tomara que não seja da vga neh
    eh... tomara... mas acho que num é VGA naum pois funfa normal com o Catalyst 3.8. Eu tava achando q fosse HD (clusters defeituosos). Fiz scandisk e achou alguns defeituosos daí foram isolados, mas os problemas continuam.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    aff... agora o PC travou do nada. Mesmo problema, a luzinha do HD ficou acesa, daí tive q resetar. Tô achando q seja fonte pois as voltagens estão variando muito, principalmente a 3.3v pois causa instabilidade no sistema. Minha fonte é uma satellite 450w (bosta).

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Lucaspg
    aff... agora o PC travou do nada. Mesmo problema, a luzinha do HD ficou acesa, daí tive q resetar. Tô achando q seja fonte pois as voltagens estão variando muito, principalmente a 3.3v pois causa instabilidade no sistema. Minha fonte é uma satellite 450w (bosta).
    Deve ser isso.

    9800PRO chupa muita energia.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por Falcon_br
    Devia ter ido para o driver final de primeira.
    Agora so formatando.
    Putz! Que absurdo!!!!!!!
    Instalo "n" drivers catalyst pra testar, to usando até um driver híbrido "avec moi" e nunca tive que formatar o PC... o que tem que fazer é remover o painel de controle antes de instalar os novos drivers, nada a mais
    Pelo amor de Deus, cara, não mande ninguém formatar a máquina só por "achismo", até pq o problema muito provavelmente não é VGA... 90% de chances de ser bad block... talvez memórias com defeito ou incompatíveis com a mobo.
    Isso que vc está fazendo não é ajudar, é maldade!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por Falcon_br
    Devia ter ido para o driver final de primeira.
    Agora so formatando.
    huahuahuahuahuahuahuahuahuahuahuahua
    Putz o cara liga o micro, clica no iniciar e putz... a ordem dos ícones no menu não está legal... aí ele pensa ( pensa??? ) ... "claro, vou formatar que resolve tudo"

    minha ATI vem sendo atualizada desde antes de o nome ser Catalyst, sem nenhum format... tudo OK... haueheauae
    já fui e voltei driver pra testar e nunca deu problema...

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    esse falcon_br...

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Meus pobremas se acabaram-se.

    Troquei a fonte, tb aproveitei pra trocar o cooler(antes meu processador ficava a 62° em stock, agora tá 47° com over 11x154 numa memo 266) tudo voltou ao normal. Deu até pra fazer um overzin.
    Alguem sabe me informar se minha MOBO da assinatura tem pci lock ?Valeu ae pela ajuda.

    T+

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    puxa vida funcionou sem fazer a grande dica do Falcon_br ?

    incrível ...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por -HellraiseR-
    puxa vida funcionou sem fazer a grande dica do Falcon_br ?

    incrível ...
    haueahaeuaehaeu

    pois é... estranho...
    mas mesmo assim, EU formataria... só para ter certeza... hahahahaha

    não tem imagem melhor do que aquele contador do DOS aumentando de 1 em 1%...
    e a sensação de responder YES quando ele avisa que todos os seus dados serão perdidos??? eu tenho orgasmos múltiplos quando pressiono a tecla "Y" hahaeuaehaeaeu

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    auhauuahuha

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.161
    Verdinhas
    127

    Originalmente enviada por -HellraiseR-
    esse falcon_br...
    ue
    nao é atchim e espirro mais nao??

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões