+ Responder Tópico
  1. #1
    Membro Avatar de Getaway Rider
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    9600pro Morta!!! :(

    ae pessoal , agora pouco fui fazer akela treta da bios la, botei a bios da 9600XT soh q a bios q eu peguei era de memos 2.8 NS e as memos da minha era 4.0 NS ai fudeu a placa nao liga mais (nao da boot) liga o cooler dela mas nao mostra nada no monitor...
    conclusao: alguem pode dar alguma ajuda!!! comprei a placa faiz 5 meses e trabalhei duro pra comprar ela...

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    mete uma placa pci e refaz o firmware

  4. #3
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    vc é cavalo mesmo!

    relax. tira ela do PC, liga uma VGA PCI no PC, entra na bios e bota pra PCI se o primeiro adaptador "PCI/AGP".

    entao faiz o flash normal. bota a bios velha

  5. #4
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por Spectrobozo
    vc é cavalo mesmo!

    relax. tira ela do PC, liga uma VGA PCI no PC, entra na bios e bota pra PCI se o primeiro adaptador "PCI/AGP".

    entao faiz o flash normal. bota a bios velha
    vlww ae vo tentar, soh na segunda agora pq to sem VGA PCI

  6. #5
    Suspenso
    Info
    Registro
    Sep 2003
    Mensagens
    1.277
    Verdinhas
    1

    relaxa que não queimou, só trocar a bios novamente usando uma vga pci, ou ser ninja e decorar os comandos até chegar no DOS e como usar o Flashbios dela.

  7. #6
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por JuNiøR
    mete uma placa pci e refaz o firmware
    firmware? q isso?

  8. #7
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    Originalmente enviada por Ragtech
    firmware? q isso?
    é a bios da vga

  9. #8
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por JuNiøR
    é a bios da vga
    a soh

  10. #9
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por *Slicer2k*
    relaxa que não queimou, só trocar a bios novamente usando uma vga pci, ou ser ninja e decorar os comandos até chegar no DOS e como usar o Flashbios dela.
    tentei ser ninja, mas parece q a maquina nao boota tb, nao ouvi o diskete dando boot nada
    tipo eu uso um diskete de boot do win98 ai dps coloco o diskete com o flashrom e o bacup...

  11. #10
    Membro Avatar de Sonne
    Info
    rbeato
    Registro
    Feb 2002
    Mensagens
    2.746
    Verdinhas
    59

    essa placa eh boa ?
    a radeon 9600pro

  12. #11
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por Sehnsucht
    essa placa eh boa ?
    a radeon 9600pro
    pra mim eh

  13. #12
    Membro Avatar de Sonne
    Info
    rbeato
    Registro
    Feb 2002
    Mensagens
    2.746
    Verdinhas
    59

    hmmm
    eu comprei uma e talz
    tah pra chegar
    dai um colega meu disse q ela eh meio ruimzinha dai fikei grilado
    :P

  14. #13
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    poe a placa PCI somente
    pede pra inicializar video pelo PCI, recoloque a placa agp com a pci
    faca o up de bios com a bios original

    pronto

    agora ve se nao faca mais up de bios de vga com uma bios de uma vga com memorias diferentes ou com PCB diferente, vc pode ter problemas, geralmente tem problemas...

  15. #14
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Só uma curiosidade: mudar a bios de uma 9600pro pra q?

  16. #15
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por overruled
    Só uma curiosidade: mudar a bios de uma 9600pro pra q?



    ahauhauahauahahuahu

  17. #16
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Se não ligou, eh pq tah como AGP a inicialização do vídeo

    Vc tem q mudar isso.

    Como não tem como entrar na BIOS, resete-a. Pois com o CMOS default, certamente estará como PCI a inicialização do vídeo.

  18. #17
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    Originalmente enviada por Doctrine_Dark
    Se não ligou, eh pq tah como AGP a inicialização do vídeo

    Vc tem q mudar isso.

    Como não tem como entrar na BIOS, resete-a. Pois com o CMOS default, certamente estará como PCI a inicialização do vídeo.
    eu to usando uma GF2 AGP aki q tenho de reserva, jah botei pra PCI a inicializaçao do video e ta, mas nao deu jeito

  19. #18
    Membro Avatar de Getaway Rider
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.067
    Verdinhas
    168

    UP!!

  20. #19
    Membro Avatar de lex ;p
    Info
    Registro
    May 2002
    Mensagens
    2.369
    Verdinhas
    179

    Originalmente enviada por Ragtech
    UP!!

    faz oq os cara mandaram filho
    nao tem mais oq te explicar naum
    hehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões