+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Problemas com Som em A7N8X-X

    Bom, antes vinha A7N elas tao vindo com Realtek e pelo que me lembro elas eram soundstorm, e pra minha surpresa jah estou com 5 dessas placas novas e ambas dao problema de som, os drivers funcionam perfeitamente, o windows reconhece perfeitamente, só que na hora de colocar as caixas de som, nao sai som algum... tentei a saida frontal tb através do audio panel e me sai um som muito baixo...

    Já atualizer bios, já baixei driver da HP da Asus, ja baixei driver pelo chipset de som e nada, o problema persiste...

    Diante desse problema estamos encarando um fato de até parar fazer pedido dessas placas mae, pois todas estao apresentado esse problema, e nao vejo solução técnica pra resolver isso...

    Alguem tem uma Luz ae?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    nham.. tens certeza de que está ligando as caixas de som no lugar certo?

    Tipo nas mobos antigas q eu tive a saida de som era sempre numa das extremidades
    era
    mic, line in, Speaker Out

    na A7N a Speaker out fica no meio, a entradinha verde.

    Estranho q aqui o som ta baum, nem o famoso chiado tem mais depois q se liga a opção "digitalizar entrada"

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por BlackOmega 99
    nham.. tens certeza de que está ligando as caixas de som no lugar certo?

    Tipo nas mobos antigas q eu tive a saida de som era sempre numa das extremidades
    era
    mic, line in, Speaker Out

    na A7N a Speaker out fica no meio, a entradinha verde.

    Estranho q aqui o som ta baum, nem o famoso chiado tem mais depois q se liga a opção "digitalizar entrada"
    ahhh esqueci de mencionar que pra casos de desencargo de consciencia eu testei todas as saidas...

    só que a porra da placa mae continua nao dando som...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    por acaso as caixas sao amplificadas??? pq quase todas as placas de som nao têm potencia pra tocar um falante sem amplificador.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por TheLittle
    por acaso as caixas sao amplificadas??? pq quase todas as placas de som nao têm potencia pra tocar um falante sem amplificador.
    Porra, eh problema na placa mae, nao sei se eh algo problema eletronico nela ou estou começando a pensar que o problema tah em eu nao saber a manha de fazer isso funcionar...

    Eu coloco o Diabo de caixa de som que for, com o driver que for, com a bios que for, na saida que for, que nao sai a merda de som, e quando eu coloco as entradas frontas, COM CAIXAS AMPLIFICADAS, sai um som muito baixo, baixo msm...

    Esses dias eu tava trabalhando com 2 Maquinas com A7N8X-X e tinha 4 Placas mae em estoque, 3 deram esse tipo de problema, apenas 1 saiu funcionando perfeitamente apenas fazendo instalação simples da maquina...

  7. #6
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    po o som da minha a7n8x-x ta perfeito, foi tudo de primeira liguei a mobo instalei os drivers nForce do cd no reboot ja tava com somzera cra.... a saida do som e no verdinho do meio

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Skitter ?! L!p3[r0x] ?!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    engracado, ja montei umas 7 ou 8 dessas e nenhuma teve esse tipo de problema com o som... nao sei o q pode ser, na duvida troca na loja... antes tenta usar o nvswap pra ver se resolve alguma coisa

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    e A7N8X-X não é e nunca foi soundstorm.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por TheLittle
    engracado, ja montei umas 7 ou 8 dessas e nenhuma teve esse tipo de problema com o som... nao sei o q pode ser, na duvida troca na loja... antes tenta usar o nvswap pra ver se resolve alguma coisa
    A Loja sou eu... trabalho numa Distribuidora vendendo pro Atacado...

    Se eu for ter que mandar pra algum lugar vai ter que ser pro paraguai pra trocar...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    168
    Verdinhas
    0

    heauheauheauheauhe ! q merda hein ! pow , monta o pc pra alguem q usa o computador soh pra escritorio, escritorio naum usa som ! pelo menos vende neh !

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    Originalmente enviada por TexTexano
    A Loja sou eu... trabalho numa Distribuidora vendendo pro Atacado...

    Se eu for ter que mandar pra algum lugar vai ter que ser pro paraguai pra trocar...
    qual loja vc comprou? veio uma com problema pra mim tb, e foi de uma loja tosca la do PY pq nao tinha nas lojas principais. a q veio bichada parece ser refurbished... eu sempre comprei nas lojas principais e nunca deu problema em nenhuma mobo, foi só ter q comprar em loja estranha q ja deu merda... foda;

  14. #13
    M3G
    M3G está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    5.265
    Verdinhas
    110

    Eu, meu amigo, primo temos a a7n8x-x e em nenhuma delas deu problema, fala de sorte a sua.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Já montei 6 pcs com essa placa e tá tudo perfeito!!
    Detalhe: depois que atualizei pro último forceware parou até aquele zumbido chato!!!

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por TheLittle
    qual loja vc comprou? veio uma com problema pra mim tb, e foi de uma loja tosca la do PY pq nao tinha nas lojas principais. a q veio bichada parece ser refurbished... eu sempre comprei nas lojas principais e nunca deu problema em nenhuma mobo, foi só ter q comprar em loja estranha q ja deu merda... foda;
    eh da Microsul que vem as placas..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões