+ Responder Tópico
  1. #1
    ASL
    ASL está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    Problemas com HD SATA

    Bom amigos, comprei um HD SATA da WD e não estou conseguindo instala-lo.

    Minha placa mãe é uma ASUS A7N8X - DELUXE e ela vem com 2 entradas para SATA bem instalei o HD mas ele não aparece na lista de HDs da BIOS. Entro no Windos (Via meu outro HD ID comum) e também não encontro ele no explorer. Quanto inicio a máquina tem uma opção de configurar RAD quando eu entro nela o HD aparece lá, eu até cheguei a formatá-lo por lá, mas mesmo assim nada dele aparecer na BIOS. No WIN XP SP2 ele aparece como sendo um dispositivo SCSI.

    Dentro do gerenciador de dispositivos o hd aparece na lista de Unidades de disco.

    Bem eu estava querendo instalar o WIN no HD Sata e colocar o meu outro Hd como slaver. Mas primeiro preciso acessar o HD.

    Pesso a ajudas de vcs. Valeu.

  2. # Publicidade
    Publicidade

  3. #2
    ASL
    ASL está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    Mais uma coisa, intalei um programinha da ASUS que contrala o RAID e o HD aparece nele também.

    Alguém sabe o que eu fiz de errado?

  4. #3
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.506
    Verdinhas
    3020

    Da uma olhada no manual da sua motherboard, que deve ter alguma opção que não esta habilitada.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Os HDs satas não são reconhecidos na bios, eles são reconhecidos pelo controlador SCSI, após o boot.

    Pra fazer o que tu quer acho que é isso:
    1) Na BIOS, coloque como ordem de boot: CD ROM, SERIAL ATA
    2) Faça o boot pelo CD do Windows XP, logo no início vc vai ter que pressionar uma tecla para instalar o XP num dispositivo SCSI ( não lembro que tecla é, mas presta atenção lá que ele diz )
    3) depois que pressionar essa tecla não sei mais o que rola, mas acho que tu vai precisar de um disquete com o driver do controlador SCSI, que provavelmente tu baixa do site da Asus.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    485
    Verdinhas
    0

    num sei se é igual, mas tipo tenho uma controladora Promisse Sata e na primeira vez instalei o HD tive que entra na Bios da controladora e configurar para reconhecer o HD ai deu tudo certo. Ve se sua placa tem alguma opção de " click ctrl F" na inicialização.

  7. #6
    ASL
    ASL está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    SocioColorado

    Não tem a opção Serial ATA na BIOS como sendo uma das opções de BOOT.
    Mas vou tentar a apção do CD do Windows XP, os drivers tem no CD da placa mãe.

    Polar

    Na minha placa em un junper para ativar o SATA, mas ele já esta ativo certinho.

    El Matador |EX|

    Nessa minha ASUS o SATA é onbord. E eu não encotrei nada na BIOS que abilitasse ou não o SATA, só via junper e isso já esta OK.


    O bom era ter alguém que tenha a mesma placa mãe que a minha e já instalou um HD SATA.

    Vou tentar ver, a noite quando eu chegar em casa, o negócio do boot pelo CD do WIN XP. Se conseguir falo com vcs.

    Se alguém tiver mais alguma idéia por favor eu agradeço.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    ASL,

    quais são as opções que tem no setup no item FIRST BOOT DEVICE ?

    tenta botar SCSI, quem sabe funciona...

  9. #8
    ASL
    ASL está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    COOLL

    Ae galera já consegui colocar o HD funfando

    Fiz o seguinte no boot coloquei na opção SCSI como primeira opção.

    Na instalação do WIN XP logo no começo ele pede para vc apertar F6 para instalar um dispositivo SCSI apertei dai ele tem uma opção para instalar os drivers SCSI da placa mãe para instalalo manualmente a opção é "E", antes tinha pego os drivers e colocados em um disquete, dai para frente a instalação ocorreu normal.

    Li uma dica nó forum do Para efeito de direitos autorais o nome que você digitou esta sendo substituído por este texto na parte de armazenamento, la explicou todo o que eu queria e o exemplo foi o driver da minha placa mãe mesmo

    Valeu a todos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões