+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3
    Verdinhas
    0

    Socorro!!! GForce 4 (Freelancer e Comanche 4)

    Galera!!! Por favor!

    eu tenho uma gf4 mx440 de 128mb e 128 bits... ela roda a maioria dos jogos normalmente... mas quando eu tento rodar freelancer ou comanche 4, o jogo da uns paus violentos... os graficos ficam zuados... a renderizacao fica zuada... e o micro desliga sozinho...

    eu jah tentei baixar quase todos os drivers... nao deu certo... jah atualizei a bios... nao deu certo... nao sei o que faco...

    se alguem jah teve esse problema ou tem ideia de como resolver por favor me ajude...

    abaixo segue a configuracao do meu micro...

    VALEU!!!

    athlon xp barton 2500+
    asus a7n8x-x
    256mb
    gf4 mx440
    rodando win xp

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Fonte?
    voltagens?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Essa placa eh Rarissima de se encontrar... cara de sorte quais os clocks dela ?!

  5. #4
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    vai na BIOS e manda da LOAD DEFAULT(FAIL SAFE) settings.
    Ou se vc conhecer bem, muda algo la que ta com cara de ser na bios eheh

    (apenas um palpite)

    mas antes, se ja nao tiver feito, pega o driver 45.23 e poe ai

  6. #5
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    tenta 60.72
    aki roda tudo de boa

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3
    Verdinhas
    0

    Valeu... vou tentar... se alguem tiver mais alguma ideia, valeu tambem

    bom, aqui a placa mae tah rodando com 166 (suporta 200) mas a memoria tah rodando ddr400...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões