+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    431
    Verdinhas
    0

    ajuda com cabos na placa mae (power, hd, reset, etc)

    galera, ontem comprei um gabinete novo, e fui troca eu mesmo
    (nunca tinha feito)

    fiz tudo legal, soh algumas coisinhas que nao funfam:

    - a luz de power on (verde), nao acende
    - qdo eu ligo, nao acontece nada, se eu aperto reset, o micro liga
    - a luz do HD, nao acende enqto tah lendo

    creio que segui o manual da minha mobo certinho
    sera q tem alguma manha? gambiarra?

    vlw ae a todos

  2. # Publicidade
    Publicidade

  3. #2
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    3.934
    Verdinhas
    2

    Re: ajuda com cabos na placa mae (power, hd, reset, etc)

    Originalmente enviada por dellfrost
    galera, ontem comprei um gabinete novo, e fui troca eu mesmo
    (nunca tinha feito)

    fiz tudo legal, soh algumas coisinhas que nao funfam:

    - a luz de power on (verde), nao acende
    - qdo eu ligo, nao acontece nada, se eu aperto reset, o micro liga
    - a luz do HD, nao acende enqto tah lendo

    creio que segui o manual da minha mobo certinho
    sera q tem alguma manha? gambiarra?

    vlw ae a todos
    vc tem certeza que ligou certo...eu acho que não.....qual a mobo e o gabinete....pode ser defeito.....mas da uma olhada certinho no manual

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    431
    Verdinhas
    0

    opa

    consegui fazer com que o HD acendesse
    e acho que esse gabinete nao tem powerLED

    mas ainda falta 1
    pq qdo aperto POWER ON, liga, mas nao apita?
    soh qdo eu aperto RESET, ele apita e começa a entra

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    431
    Verdinhas
    0

    OSMARcontato

    :/

  6. #5
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    cheque se os botões do gabinete estão encaixados direito. As vezes algum botão fica meio incrustrado pra dentro e num funfa direito. Cheque tb os plugs de acordo com o manual da sua mobo.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    980
    Verdinhas
    0

    AFFFFFFFFFFFFF putz, ninguem nunca montou PC aki? Cara, vc ligou o botão reset onde deve ligar o power, troca de volta. E quando vc ligou um led, sabendo q ligou certo, mas ele nao acente, inverte os fios, o led so funciona pra 1 lado.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões