+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    61
    Verdinhas
    37

    Raid 0 MUITO lento!

    Meu controlador de RAID é um: HPT372 UDMA/ATA133 RAID

    Eu tenho esses dois HDs no RAID: o primeiro é um Maxtor 120gb 7200rpm ATA133 8mb de buffer (conectado no IDE3). O segundo é um 120gb Seagate 7200rpm ATA100 8mb de buffer (conectado no IDE4).

    RAID 0, Block size: 64k

    Dêem uma olhada nesse teste de velocidade. Principalmente o write speed!



    O que pode estar ocasionando isso ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Chegou a notar slowdowns no seu pc?

    Chegou a testar outros programas pra ter 2ª opinião?

    Read speed parece normal pra mim

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    61
    Verdinhas
    37

    Sim. O RAID está mais lento do que quando eu utilizava apenas um HD no sistema.

    O Read Speed pode até parecer normal, mas o Write Speed está longe disso.

    Já testei sim outros programas e em várias ocasiões, os resultados são sempre parecidos.

  5. #4
    Membro Avatar de Sapporo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    1.484
    Verdinhas
    695

    eu acho q eh pq tu ta usando 2 hds diferentes.

  6. #5
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Originalmente enviada por Sapporo-PcPOA
    eu acho q eh pq tu ta usando 2 hds diferentes.
    Já usei e não tive qq problema

    Estranho!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Seu HD Seagate é da série Barracuda ATA IV?

    Em caso positivo, esse modelo proporciona baixa performance em RAID 0.

    Leia os seguintes artigos:
    VIA Arena: Accelerate with RAID

    X-bit labs: Seagate Barracuda ATA IV in RAID 0 Truth and Fiction

    Resposta da Seagate em relação à baixa performance:
    "The Barracuda ATA IV has the fastest internal transfer rate of any of its competitors. This is why it is the highest performance drive in its class in certain applications when used by itself.

    Evidently, when the drive is used in some RAID 0 environments, it can supply data to the interface faster than the host system can request it.

    Under some circumstances, such as reading sequential data, this can cause the drive to incur a latency. This means when the host request comes too late -- after the data's initial immediate availability -- the drive must wait for the disc to rotate up to one revolution for the requested data to be available again.

    Under these circumstances, the drive appears to be slow in performance when actually it is too fast. This is not a new phenomenon. Because Seagate is the leader in new technologies and products, and the increased performance they bring, we sometimes have to wait for the rest of the industry to catch up.

    When Seagate introduced the Cheetah X15, over one million drives ago, there was a similar issue with a few SCSI RAID controllers. Like the SCSI RAID environment, we anticipate optimized controllers will become available. In the meanwhile, it appears some 2-drive ATA RAID 0s can't keep up with the Barracuda ATA IV.

    There is no alternate slower firmware available to accommodate the problem.

    Best Regards,
    Ron Stacy
    Seagate Product Support"

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    61
    Verdinhas
    37

    Não é da série IV, mas sim da V

    Barracuda ATA V - ST3120024A

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Então tente outras versões de drivers, verifique os cabos etc.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões