+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    67
    Verdinhas
    6

    Situação estranha que queimou a minha Radeon

    Bom senhores, aconteceu uma situação sinistra. Meu sistema está aí em baixo na minha assinatura, como podem ver tenho (ou tinha) basicamente uma Radeon 9700PRO (me custou uns 1700,00 na época). Essa placa domina tudo. Mais de 1 ano que comprei e queria mante-la por mais 1 ano, pois consigo rodar tudo e no MÁXIMO (claro, diminuindo AA e tals), não tinha nenhuma razão para trocar.

    Estava acontecendo algo meio estranho toda vez que eu desligava meu no-break por um longo tempo. Quando eu voltava, normalmente uns 2 dias depois e ligava o no-break e tentava ligar o computador, simplesmente o computador não ligava. Monitor ligava, tudo ligava, menos o computer. Esperava uns 10 minutos e finalmente conseguia ligar. Esse final de semana, viajei e desliguei tudo, incluindo no-break e tals, voltei no domingo a noite e tentei ligar o computer e nada. Daí usei a estratégia de sempre, esperar um pouco. Depois de cerca de 30 minutos, liguei o computador, mas senti um cheiro bem forte de queimado e desliguei o computador correndo (deixando o botão Power pressionado por cerca de 5seg - ATX). Fiquei rezando para que fosse no máximo a fonte. Esperei alguns minutos e liguei o computador de novo. Escutei o glorioso BEEEEEEP, ou seja, tudo tava legal e daqui a pouco olhei para o monitor e a imagem estava totalmente destorcida e indecifrável. Pensei, F**EU. Removi a placa de vídeo e senti o forte cheiro de queimado logo abaixo do GPU. Tentei ligar a placa em outro computador e o resultado foi o mesmo.

    Estou desesperado e sem coragem de investir no momento em outra placa de qualidade (estou usando uma PCI de 4mb que comprei em 1997). Meu nobreak é um APC BackupUPS 600 e acho que foi o culpado disso. Ah pra aumentar o meu desgosto, ele detonou também meu modem DSL.

    Senhores, minha pergunta é: existe alguma forma de recuperar essa placa de vídeo????? O que vcs acham que queimou?? Como falei o computador inicia legal, só a imagem que a placa transfere que é totalmente distorcida. Se espera o Windows carregar, dá até pra ver um quadrado enorme se movendo na tela (é o mouse).

    Qualquer ajuda será super bem vinda.

    Agradeço a qualquer um que ler a minha triste estória.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    provavelmente a memória da placa deu pau, talvez a mobofix deve troca a memo sei la, mas achu q eh foda arruma =/

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    551
    Verdinhas
    0

    Tipo, se tem garantia, vai na loja em que vc comprou... agora, eu nao sei se eles vao trocar

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    BEEEEP longo em loop sem nenhum outro barulho é memória mesmo.

    BEEEEP seguido por tres BEEPs curtos é placa de vídeo.

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Pera ae... qual fonte vc usava? (por favor nao seja oq eu estou pensando... se for estou com mta pena)

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    67
    Verdinhas
    6

    Originalmente enviada por Saboya
    BEEEEP longo em loop sem nenhum outro barulho é memória mesmo.

    BEEEEP seguido por tres BEEPs curtos é placa de vídeo.
    Esses BEEPs q vc tá descrevendo acima estão corretos e o computador simplesmente não inicia.

    No meu, o BEEP é o normal mesmo, o computador inicia na paz, mas a imagem aparece totalmente distorcida.

    Originalmente enviada por 3,14k2|P1k4chu
    Pera ae... qual fonte vc usava? (por favor nao seja oq eu estou pensando... se for estou com mta pena)
    Cara, a fonte não tem marca, é uma fonte de 400W genérica que comprei com gabinete torre da Leadership (argh).

  8. #7
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    eh pode ser culpa da fonte e nao do no-break

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Jihad
    Cara, a fonte não tem marca, é uma fonte de 400W genérica que comprei com gabinete torre da Leadership (argh).

    Era isso q eu nao keria... sinto mto cara... ja era pode dar Adeus, e de graça a Deus de n ter levado o sistema inteiro! (to to falando sério)

    Meus pesames ae cara, tem salvação pra tu não!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    eh foda prcausa d uma fonte ..vai logo a video ou ateh o sistema inteiro ..putz!!

  11. #10
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    ah por causa da fonte jah perdi uma GF 2 GTS e mais umas budegas

  12. #11
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ainda bem que a asus em algumas placa nao alem dos miseraveis beeps tambem fala, ate em portugues......


    porem e foda perder a placa de video assim....

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    Originalmente enviada por andrepmrj
    ainda bem que a asus em algumas placa nao alem dos miseraveis beeps tambem fala, ate em portugues......


    porem e foda perder a placa de video assim....
    o loko ..imagina soh ...

    "beep....queimando video ...beep ...queimando sistema ..beep ....fodendo tudo beeeeeeee pOW!!!!

  14. #13
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    o q vc pode fazer é dar uma olhada na parte trazeira da vga (do lado oposto do GPU) e ver se nenhum resistor queimou. As vezes queima. Já peguei vga q foi só o resistor q queimou e dava pau parecendo q foi tudo pro sako.
    se for possivel mandar pra Mobofix pra analise, seria uma boa. Gpu acho dificil ter ido pro saco... se não parava geral..

    manda na mobofix..fala com a aline ou vanessa q ela são gente fina...flw

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    67
    Verdinhas
    6

    Vivendo e aprendendo. Nunca me liguei nesse negócio de fonte, só o que faltava.

    Bom, então negócio é comprar essas fontes ou gabinetes "de marca", tipo Thermaltake. Quais as fontes mais recomendadas?

    Tentando efetuar o primeiro contato nessa mobofix.

    Obrigado senhores pela solidariedade

  16. #15
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Re: Situação estranha que queimou a minha Radeon

    Originalmente enviada por Jihad
    Bom senhores, aconteceu uma situação sinistra. Meu sistema está aí em baixo na minha assinatura, como podem ver tenho (ou tinha) basicamente uma Radeon 9700PRO (me custou uns 1700,00 na época). Essa placa domina tudo. Mais de 1 ano que comprei e queria mante-la por mais 1 ano, pois consigo rodar tudo e no MÁXIMO (claro, diminuindo AA e tals), não tinha nenhuma razão para trocar.

    Estava acontecendo algo meio estranho toda vez que eu desligava meu no-break por um longo tempo. Quando eu voltava, normalmente uns 2 dias depois e ligava o no-break e tentava ligar o computador, simplesmente o computador não ligava. Monitor ligava, tudo ligava, menos o computer. Esperava uns 10 minutos e finalmente conseguia ligar. Esse final de semana, viajei e desliguei tudo, incluindo no-break e tals, voltei no domingo a noite e tentei ligar o computer e nada. Daí usei a estratégia de sempre, esperar um pouco. Depois de cerca de 30 minutos, liguei o computador, mas senti um cheiro bem forte de queimado e desliguei o computador correndo (deixando o botão Power pressionado por cerca de 5seg - ATX). Fiquei rezando para que fosse no máximo a fonte. Esperei alguns minutos e liguei o computador de novo. Escutei o glorioso BEEEEEEP, ou seja, tudo tava legal e daqui a pouco olhei para o monitor e a imagem estava totalmente destorcida e indecifrável. Pensei, F**EU. Removi a placa de vídeo e senti o forte cheiro de queimado logo abaixo do GPU. Tentei ligar a placa em outro computador e o resultado foi o mesmo.

    Estou desesperado e sem coragem de investir no momento em outra placa de qualidade (estou usando uma PCI de 4mb que comprei em 1997). Meu nobreak é um APC BackupUPS 600 e acho que foi o culpado disso. Ah pra aumentar o meu desgosto, ele detonou também meu modem DSL.

    Senhores, minha pergunta é: existe alguma forma de recuperar essa placa de vídeo????? O que vcs acham que queimou?? Como falei o computador inicia legal, só a imagem que a placa transfere que é totalmente distorcida. Se espera o Windows carregar, dá até pra ver um quadrado enorme se movendo na tela (é o mouse).

    Qualquer ajuda será super bem vinda.

    Agradeço a qualquer um que ler a minha triste estória.
    Em primeiro lugar eu suspeitaria da fonte ao invés do nobreak uma boa fonte protege o sistema por um overvolting que possa ter vindo do nobreak, antes de compra nova vga ou coisa parecisa , se tua fonte nào for boa, sugiro que coloque uma boa fonte.

  17. #16
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Originalmente enviada por Jihad
    Vivendo e aprendendo. Nunca me liguei nesse negócio de fonte, só o que faltava.

    Bom, então negócio é comprar essas fontes ou gabinetes "de marca", tipo Thermaltake. Quais as fontes mais recomendadas?

    Tentando efetuar o primeiro contato nessa mobofix.

    Obrigado senhores pela solidariedade
    SEVENTEAM 400WATTS to totalmente satisfeito, segurando o computador da assinatura. Ja tive thermaltake, zalman tbm mas essa Seventeam tem as voltagens melhores e mais estaveis.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Tambem as super flower 400w e 420w q tem um bom custo beneficio... e suprem bem na grande maioria dos casos!

  19. #18
    Membro Avatar de [GaC]|[Alias.]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.833
    Verdinhas
    0

    Eu também estou pesquisando sobre fontes cara, e tenho lido muitos elogios da TTGI (superflower) 420w, fora que o preço não é caro.

  20. #19
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    tow feliz com minha ThermalTake 420W
    Mas jah ouvi dizer que SuperFlower é melhor mesmo.

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Voltando ao tópico: Se realmente for a placa, entra em contato com a ATI que alguns aqui já conseguiram receber uma placa nova em situações piores que a sua... boa sorte.

  22. #21
    Membro Avatar de GiLL_ClinTon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    3.500
    Verdinhas
    94

    Originalmente enviada por -|SLayerR|-
    tow feliz com minha ThermalTake 420W
    Mas jah ouvi dizer que SuperFlower é melhor mesmo.
    eu também estou feliz com a minha.
    se der, pegue uma seventeam, ou entao uma TT por uns 200 reais que é muito boa

  23. #22
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.729
    Verdinhas
    295

    Originalmente enviada por Jihad
    Cara, a fonte não tem marca, é uma fonte de 400W genérica que comprei com gabinete torre da Leadership (argh).

    bah velho eu nem acredito q tu pois tudo isso numa coisa dessas...

    ate fikei triste agora :-(

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    perder uma 9700pro... aff... creio q sentiria até dor física!

  25. #24
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    putzz.. perder uma placa q tu pagou 1.7k eh foda eim!!?


    cara.. bom nao sei.. sempre ouço esses negocio de FONTE..
    olha o pc da assinatura.. tah numa Satellite 500w.. sera q to correndo risco?? minhas voltagens estão todas corretas.. variando aquilo que eh aceitavel..

    uma boa opcao pra vc.. eh comprar uma placa bem barata e esperar as novas q estao chegando...

    PS: esse negocio de o pc ligar depois de um tempo.. certeza q eh fonte.. mais nao q a fonte eh ruim.. e sim que ela devia tah com algum defeito.. ou desgaste.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    Quer R$50,00 nela?eu pago.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões