+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    77
    Verdinhas
    0

    O que ta acontecendo? talvez problemas com directx...

    é o seguinte, comprei uma placa mae nova uma Msi k7n2, ate ai tudo bem, até instalar todos os drivers e tudo certinho so que quando abro algum jogo em 3d ou o 3d mark2001 por exemplo ele repentinamente sai para o win... logo antes de entrar no 3d (tambem apos uma apresentacao no 3d mark) ou em nfsu por exemplo quando eu coloco efeito de luz e o ultimo efeito( acho que os 2 ultilizam pixel) fica uma tela doida meio amarelada nao da para ver nada... a minha placa é uma ti 4200 da msi ddr 128 o que pode esta acontecendo? o diectx que tou usando é o 9.0, será que devo colocar o 8? tem como desinstalar o 9.0? será realmente isto?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    tb tenho o mesmo problema

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    82
    Verdinhas
    0

    Mas com a outra mobo nao acontecia isso???
    Vc manipulou sua vga com seguranca?? tente rodar com dx8 para ver o q rola....e vc instalou todos os driver's da nvidia da placa mae?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    708
    Verdinhas
    1

    Vc usa algum programa com o rivaturner?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    77
    Verdinhas
    0

    ja resolvi o problema reinstalei o directx 9.0 (o que estava instalado era o 9.0b) e pegou tudo normal... obrigado!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões