+ Responder Tópico
  1. #1
    Membro Avatar de Dumpweed
    Info Conteúdo e Citações Jogos Mensageiros
    Velha guarda da hardMOB!
    Registro
    Jul 2003
    Mensagens
    1.189
    Verdinhas
    66

    FX5900XT.. scores baixos e fps baixo.. AJUDEM PLZ.

    Seguinte, tô com essa Fx5900XT da Leadtek, instalei tudo direitinho, fiz update pro Driver mais recente pelos proprio software q vem na placa, o WinFox, atualizei os drivers 4in1 da VIA, tirei os filtros e tals. Rodeio o 3Dmark2003, consegui 5256 pontos, dai , fui testar o aquamark e consegui apenas 32500 pontos, não sei se essa pontuação está lá mto boa, mas e isso ae.
    Tenho tido problemas tambem com jogos como o NFSU, eu no jogo a qualidade ta legal, mas as vezes fica dando umas travadinhas bem rapidas como se estivesse meio lento ou algo do tipo, no CS, o fps fica 99 cravado, só que também varia um bocado as vezes, com developer 1, n passa de 150. Estou achando muito estranho o desempenho dessa placa, não sei se é algo mal configurado ou se é meu sistema que não está deixando ela mostrar seu desempenho. Lembrando que o driver da Nvidia que estou usando, é o 5664, já tentei usar mais novos como 6173 mas eu percebi que cai mais ainda meu desempenho, meu siste é esse aqui.

    XP2200+ | 512DDR | A7v8x-x | FX5900XT

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Dae velho... a quanto tempo esta instalado seu windows?

    essas travadinhas provavelmente é driver... quanto aos scores, ele provavelmente vai subir um pouco se resolver as travadinhas, mas nao vai subir muito pq o resto do seu sistema não ajuda muito!

    Provavelmente as travadinhas é driver... vamo esperar o diesel q ele ta + ligado com essas fx... mas eh sintoma de driver com instalacao ruim!

  4. #3
    Membro Avatar de Dumpweed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Velha guarda da hardMOB!
    Registro
    Jul 2003
    Mensagens
    1.189
    Verdinhas
    66

    Blz.. deve ser alguma coisa do tipo pq testei tanto driver q o registro deve estar sujo de tanto arquivo =/ me dá umas dicas de como limpar isso e instalar o driver legazin.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Desinstala o driver pelo painel de controle e use o DRIVER CLEANER pra limpar o sistema... depois reinstala um driver adequado(q eu nao sei pq nao to por dentro dessas placas + novas da nv).

    Me diga uma coisa, vc instalou o via 4in1 depois da placa de video? pode ser algum problema tambem no driver do agp q eh parte integrante do 4in1! Eu gosto de instalar antes de tudo o via 4in1 no caso!

    ex. Win, via 4in1, placa de video e outras placas...

  6. #5
    Membro Avatar de Dumpweed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Velha guarda da hardMOB!
    Registro
    Jul 2003
    Mensagens
    1.189
    Verdinhas
    66

    Blz.. vou fazer uma limpeza, desinstalar os 4in1 e a placa limpar os registros e dpois instalar nessa ordem, 4in1 e dpois a placa

  7. #6
    Membro Avatar de Dumpweed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Velha guarda da hardMOB!
    Registro
    Jul 2003
    Mensagens
    1.189
    Verdinhas
    66

    uma duvida, qual seria um bom driver para eu instalr definitivamente??

    Testei aqui o Splinter Cell, Far Cry e UT2K4... coloquei 4xaa e 4xaf com tudo no Very High em todos os jogos em 1024x768..
    Splinter Cell e Far Cry consegui uma média de 25/30 fps, mas as vezes caia pra 18, acho que por causa da minha memória que e mto pouca pra esses jogos...
    Já no UT2K4 consegui 35 45 fps num mapa bem aberto que é uma floresta, um mapa de Onslaght... vc acha que estãos bons os fps?

    uma limpeza nos driver e a instalação de um driver recomendado para esses jogos seria uma solução??

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    585
    Verdinhas
    0

    Tua VGA ta limitada pelo seu processador.
    512Mb nao eh pouco pra esses jogos.

  9. #8
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Bom o proc eh meio frakinho pra essa vga, mas ta com cara de ser instalacao velha do windos, servicos demais ligados, etc..Vga nunca trava sozinha, a nao ser q esteja kente demais, isso deve ser o Hd piscando..

    E se vc testou varios drivers, tem q sempre desinstalar se for usar versoes anteriores, como vc falou q voltou do 60.xx pro 50.xx deve estar meio zuado isso ae.

    Vale dar uma reinstalada no windows se for facil.

    Isso fora setup completo da Vga q tbm faz a diferenca, seu score do 3dm2003 ta um pokinho baixo, mas o do aquamark ta muito ruim. Enfim, vc tem pessas boas, so falta uma limpeza geral ae pra vc tirar mais proveito delas.

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões