+ Responder Tópico
  1. #1
    Membro Avatar de sacr!fice
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Ajudinha galera !

    Olá a todos, aqui eh o Sacrifice da comunidade de unreal tournament.

    Bom, vou ser bem direto. Estou com um problema aqui no meu micro a um tempo, e não consigo resolver. Antigamente quando eu jogava, minha taxa de frames em qualquer jogo era altíssima. No UT, por exemplo, sempre acima de 140fps e ficava sempre acima ou nisso +/-. O problema é que de um tempo pra cá , meu micro tem dado uns drops de fps nos jogos, quando aparce mt gente na tela, e a taxa cai pra 50, 40 fps.... oq não é normal ! Meu micro é um: P4 2.53, MOBO Asus p4s-533, 512 RAM ddr 333, HD maxtor 80gb 7200 RPM, Video ATI Radeon 9700 PRO, Fonte 550w.

    Gostaria da ajuda de vocês pra resolver esse frame drops.

    Para adiantar ajuda, eu já tentei formatar o micro diversas vezes, colocar driver recentes pra tudo, mecher na BIOS, configurar melhor a placa, testar mem ram.... E nada! Eu duvido q seja temperatura, pq o gabinte eh be ventilado...

    Será isso um problema de hardware ou de config msm ? HELP! :O

    PS: Minha mobo é AGP 4x, e minha placa de video 8x...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    ^
    up

    no reply sux...

  4. #3
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.734
    Verdinhas
    295

    velho isso vc pode ter varias causas.. 1 delas é... a config da tua vga ...

    por exemplo.. vc sabe se vc usava filtros quando jogava ?

    ou ate mesmo a resolução...


    entende?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões