+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    111
    Verdinhas
    0

    WebCam USB com problema

    Vou tentar ser claro:
    Se eu ligo o micro com minha webcam(Labtec USB) conectada não consigo usar, da umas mensagem de q ta faltando driver "USB Device" aí ele pede pra instalar mas daí da erro e diz que não encontrou.
    Então eu desconecto a webcam da porta UBS, reinicio o micro, espero entrar no Windows(2000) e daí conecto a webcam, ela funcina normalmente.
    CONCLUSÂO: Não dá pra ligar o micro com a webcam conectada, tem que conectar ela somente com o Windows já carregado.

    Por que isso???
    Por favor se souberem me ajudem, pq toda hora q eu ligo o micro tenho q fazer esse procedimento toda hora...

    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    111
    Verdinhas
    0

    up please!

  4. #3
    Membro Avatar de chikens^killer
    Info
    Registro
    Oct 2000
    Mensagens
    5.098
    Verdinhas
    837

    vc instalo os drivers dela ?

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    111
    Verdinhas
    0

    Originalmente enviada por chikens^killer
    vc instalo os drivers dela ?
    Instalei o cd q veio com a webcam. Mas olhando pelo Gerenciador de Dispositivos do Windows, está faltando instalar o "USB Device". Mas aonde encontro esse drive???

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    111
    Verdinhas
    0

    E aí pessoal ninguem tem ideia do que pode ser???

    O pior eh q acho q vo acabar estragando minha saída usb do micro de tanto conectar e desconectar cada vez que ligo o micro...

    Por favor ajudem ae

    Valeu!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões