Tópico Fechado
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    123
    Verdinhas
    0

    Caixas 5.1 - SOCORRO

    Pessoal comprei um jogo de caixas 5.1 e tenho uma a7n8x-x que possui som on-board 5.1, porém só está saindo som em um dos canais, alguem pode me ajudar? como faço para fazer funcionar isto?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    instala os ultimos drivers da nvidia (www.nvidia.com).

    verifique as ligações: o canal dianteiro vai no verde, o traseiro no line in(azul) e o central-sub no vermelho(microfone).

    ative no controle de volume do windows, nas opções avançadas, "Usar line-in como canal traseiro" e "Usar microfone como central/sub)

    ou procure um programa q chama NVSWAP q vai resolver su problema;

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.598
    Verdinhas
    68

    pega os drives da realtek se nao funcionar..

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    123
    Verdinhas
    0

    Valeu gente esta tudo funcionando, agora só estou com um problema acho que minha fonte não está aguetando SOCORRO!!! hehe
    a 12+ dela esta indo a 13.5, ontem mesmo subiu um cheirão de queimado, ta triste
    ela é de 500W generica

    bem o que tenho ligado aqui
    9800PRO
    DVD LG
    CDRW
    HD 40Gb
    Volcano 7+
    placa de rede offboard
    placa de som offboard
    Asus a7n8x-x
    Floppy 1.44

    qual fonte devo comprar?
    outra coisa não estou conseguindo mais baixar o vcore para abaixo de 1,70 na bios da placa mae, antes conseguia (lembrando que colocando 1,70 na bios ele fica 1,75 / 1,76.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    Originalmente enviada por QibCarlos
    Valeu gente esta tudo funcionando, agora só estou com um problema acho que minha fonte não está aguetando SOCORRO!!! hehe
    a 12+ dela esta indo a 13.5, ontem mesmo subiu um cheirão de queimado, ta triste
    ela é de 500W generica

    bem o que tenho ligado aqui
    9800PRO
    DVD LG
    CDRW
    HD 40Gb
    Volcano 7+
    placa de rede offboard
    placa de som offboard
    Asus a7n8x-x
    Floppy 1.44

    qual fonte devo comprar?
    outra coisa não estou conseguindo mais baixar o vcore para abaixo de 1,70 na bios da placa mae, antes conseguia (lembrando que colocando 1,70 na bios ele fica 1,75 / 1,76.
    bicho, num leva a mal nao mais... C É DOIDO MEU????


    cara, desliga tudo isso ae e só liga qd comprar uma fonte nova. compra uma fonte decente, uma de 350W reais ja aguenta o tranco.. Se for 400W reais melhor ainda.

  7. #6
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.734
    Verdinhas
    295

    Originalmente enviada por TheLittle
    bicho, num leva a mal nao mais... C É DOIDO MEU????


    cara, desliga tudo isso ae e só liga qd comprar uma fonte nova. compra uma fonte decente, uma de 350W reais ja aguenta o tranco.. Se for 400W reais melhor ainda.
    Eu aqui preucupadaço com o pc do meu irmao ..

    consegui outra daquelas mx440 revolucionarias...

    que passam de 400/600...

    joguei ela lah no alto...

    e vi a fonte passando do esperado

    essas satelites num prestam mermo...

    vo joga fora essa bosta...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Fechando esse tópico pq abriu outro pra falar da fonte

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões