+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Alguem já viu isso? Problema em vga


    Cheguei em casa ontem de noite liguei o computador e o desktop tava assim com os ícones zuados. Aí cutuquei o cabo do monitor e dei um reboot pra ver se melhorava, foi quando então minha tela ficou totalmente zuada, com uns artefatos coloridões na bios que nao dava nem pra ler nada.
    Botei então uma vga sis6323 pci pra usar pois tou fazendo um serviço aqui e tinha q fazer um backup do cliente. Hoje de manhã então ligo o pc e mais uma vez os ícones aparecem zuados, ate na vga pci. Ainda não deu pau total nessa , ainda ta dando pra usar.
    Alguem sabe dizer q porcaria eh essa?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Até na PCI? Que escroto. Normalmente quando os ícones aparecem zoados é pau na memória da VGA. Mas nesse caso pode ser sujeira no slot AGP (pouco provável, já que na PCI tá dando também), fonte ruim ou a memória tá mal encaixada (a memória RAM mesmo) dá uma limpada e vê se melhora

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    Re: Alguem já viu isso? Problema em vga

    Originalmente enviada por |nobre|
    http://www.guitarhouse.com.br/user/nobre/desktop.jpg
    Cheguei em casa ontem de noite liguei o computador e o desktop tava assim com os ícones zuados. Aí cutuquei o cabo do monitor e dei um reboot pra ver se melhorava, foi quando então minha tela ficou totalmente zuada, com uns artefatos coloridões na bios que nao dava nem pra ler nada.
    Botei então uma vga sis6323 pci pra usar pois tou fazendo um serviço aqui e tinha q fazer um backup do cliente. Hoje de manhã então ligo o pc e mais uma vez os ícones aparecem zuados, ate na vga pci. Ainda não deu pau total nessa , ainda ta dando pra usar.
    Alguem sabe dizer q porcaria eh essa?
    cara, nao to conseguindo ver se o problema é com a sua VGA ou com a minha.. aki ta do mesmo jeito, ta uma bosta. quando eu rolo uma pagina branca fica tudo cheio de porcaria amarela. Faz um tempao q eu nun jogo, fica cheio de artefato, num da pra ver pn. Isso eh a VGA (Sapphire 9600Pro) q ta com as memorias zuadas; to so esperando a loja me mandar a XT pra mandar essa de volta.

  5. #4
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.714
    Verdinhas
    295

    Originalmente enviada por Malogro
    Até na PCI? Que escroto. Normalmente quando os ícones aparecem zoados é pau na memória da VGA. Mas nesse caso pode ser sujeira no slot AGP (pouco provável, já que na PCI tá dando também), fonte ruim ou a memória tá mal encaixada (a memória RAM mesmo) dá uma limpada e vê se melhora

    pera ai... no boot ele fika com a imagem zuada?

    pq se for so no win ja aconteceu comigo.. eu so coloquei o win em cima do outro e ja era...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    113
    Verdinhas
    0

    cara a minha tb ta com pau! fica ums tracinho verdes na tela, a maquina fica lenta, pra jogar ou ver videos fica um monte de tracinhos verdes apareçewndo, ai eu tenho que desligar a maquina e tirar e colocar a placa de video novamente problema muito doido tb, pq as vezes fica dias sem aconteçer, e as vezes aconteçe direto.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    muito doido mesmo
    no meio do ano passado tive um problema parecido em que perdi a minha gf4 ti4200
    fonte será? foi a unica coisa que ficou igual no sistema
    q m****!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    Originalmente enviada por |nobre|
    muito doido mesmo
    no meio do ano passado tive um problema parecido em que perdi a minha gf4 ti4200
    fonte será? foi a unica coisa que ficou igual no sistema
    q m****!
    pelo jeito nao eh fonte, to com uma ST350BKV aki e só a 9600pro q fica bichada. ja testei varias vgas.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Que bizarro! Testei a placa de novo agora. Ao ligar, na tela da bios, fica tudo totalmente branco, nao da nem pra ler o que se passa na tela do boot. Como nao tenho mais nada a perder, deixei ela continuar o processo de boot, já esperando o travamento na hora do windows abrir. E pra minha surpresa ao entrar no windows a imagem voltou ao normal, sem nenhum erro sequer! Tou com medo de resetar agora e nao ver mais nada de novo... vou pelo menos tentar jogar alguma coisa antes de desligar :P

  10. #9
    Membro Avatar de HellStone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    Re: Re: Alguem já viu isso? Problema em vga

    Originalmente enviada por TheLittle
    cara, nao to conseguindo ver se o problema é com a sua VGA ou com a minha.. aki ta do mesmo jeito, ta uma bosta. quando eu rolo uma pagina branca fica tudo cheio de porcaria amarela. Faz um tempao q eu nun jogo, fica cheio de artefato, num da pra ver pn. Isso eh a VGA (Sapphire 9600Pro) q ta com as memorias zuadas; to so esperando a loja me mandar a XT pra mandar essa de volta.
    Cara, eu tinha uma Radeon 9000 q tava com esses mesmos problemas, uns borrões amarelos no windows e tal. Engraçado é q em alguns jogos 3D ela ficava perfeita sem artefatos nenhum, ja em 2D ficava toda bixada. Era uma plaquinha mto boa, fazia + de 7000 3dmarks. Pena q tava com esse defeito.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    resolvi o probelma. mandei a 9600Pro de volta pra loja e comprei uma Voodoo 4500 32Mb AGP. cabo os problemas de borrão na tela, jogo cheio de artefato (nem jogo roda direito), etc..... downgrade rlz

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    haha joguei 3 horas de priston tale (mmorpg 3d, nao eh mto pesado mas se a placa tivesse debilitada iria travar com certeza), rodei até nfsu depois pra ver.
    mas na bios continua louca, é tanto artefato, que nao da pra LER o clock , ao entrar na bios fica tudo amarelo, tipo atari quando tira a fita com ele ligado a tela toda doidona, pena q nao da pra tirar screenshot.
    o loading do xp fica todo borrado aih assim q entra no Bem vindo volta tudo ao normal
    amanha vou ver se continua assim
    q q eu faço com essa porcaria??

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    Originalmente enviada por |nobre|
    haha joguei 3 horas de priston tale (mmorpg 3d, nao eh mto pesado mas se a placa tivesse debilitada iria travar com certeza), rodei até nfsu depois pra ver.
    mas na bios continua louca, é tanto artefato, que nao da pra LER o clock , ao entrar na bios fica tudo amarelo, tipo atari quando tira a fita com ele ligado a tela toda doidona, pena q nao da pra tirar screenshot.
    o loading do xp fica todo borrado aih assim q entra no Bem vindo volta tudo ao normal
    amanha vou ver se continua assim
    q q eu faço com essa porcaria??
    3 letras pra vc amigao:

    R M A

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Originalmente enviada por TheLittle
    3 letras pra vc amigao:

    R M A
    infelizmente são mais letras no meu caso : u s a d a

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões