+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    624
    Verdinhas
    4

    Ti 4200 128 M.B. o filme não parece na TV usando o TV-Out

    Bem galera é o seguinte, acabei de instalar a Gf aqui em casa e fui testar o TV-Out, blz tá funcionando certinha exceto pelo fato de que quando eu coloco um filme passando em qualquer tipo de programa eu vejo a legenda vejo a tela do programa só que a tela onde o filme tá passando fica preta.

    Quando eu dou um alt+tab (só no Radlight) vou pra tela que o filme tá rodando, por alguns segundos eu vejo a imagem, mas logo depois volta a ficar preto.


    Já aconteceu coisa parecida com alguém por ai, please help.

    Obs.: o driver que instalei aqui é o mais novo o 53.04, pessoal que usa GF 4 Ti4200 128 8x, me digam qual é o melhor detonador pra ela.


    Abraços,


    Vampiro-PF

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2000
    Mensagens
    624
    Verdinhas
    4

    Alguém da uma mão ae galera plz...




    Vampiro-PF

  4. #3
    Suspenso
    Info
    Registro
    May 2004
    Mensagens
    96
    Verdinhas
    0

    kra, nao é problema da placa, nem dos drivers. eu ja vi q até nas ati acontece isso. Claro, isso so acontece se vc estiver em modo clone, ou seja, estiver usando a tv e o monitor ao mesmo tempo. Vc tem 2 opções para resolver isso:

    1)Va nas opções de video e coloque a tv como display primario. O q vai acontecer, é exatamente o contrario do q acontece agora, ou seja, o filme aparece na tv, mas nao aparece no monitor.

    2)Nas opções de video, vá em Full Screen Video, ai, vá em Full Screen Device e escolha Secondary Display. Vá em Zoom Control, e escolha Video Mirror. O q vai acontecer, é o seguinte: qdo vc executar um video, ele vai aparecer normalmente no monitor, mas na tv, vai aparecer em full screen, sempre.

    Basta escolher a opção q mais te agrada. Divirta-se.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2000
    Mensagens
    624
    Verdinhas
    4

    Originalmente enviada por F4Fx
    kra, nao é problema da placa, nem dos drivers. eu ja vi q até nas ati acontece isso. Claro, isso so acontece se vc estiver em modo clone, ou seja, estiver usando a tv e o monitor ao mesmo tempo. Vc tem 2 opções para resolver isso:

    1)Va nas opções de video e coloque a tv como display primario. O q vai acontecer, é exatamente o contrario do q acontece agora, ou seja, o filme aparece na tv, mas nao aparece no monitor.

    2)Nas opções de video, vá em Full Screen Video, ai, vá em Full Screen Device e escolha Secondary Display. Vá em Zoom Control, e escolha Video Mirror. O q vai acontecer, é o seguinte: qdo vc executar um video, ele vai aparecer normalmente no monitor, mas na tv, vai aparecer em full screen, sempre.

    Basta escolher a opção q mais te agrada. Divirta-se.

    Pow, valeu ae maninho, usei a primeira opção mesmo... muito obrigado.


    Um abraço,


    Vampiro-PF

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões