+ Responder Tópico
  1. #1
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    BUUAAAAAAAAAAAA. - Athlon XP2600 Barton rodando a 1142 mhz na K7N2 Delta-L

    Faz apenas alguns minutos que acabei de montar meu novo micro (montei sozinho), eu ja vinha a algum tempo comprando as peças (peça por peça) e montei hoje. Eu acabei de migrar da Intel pra AMD, antes eu tinha o micro da assinatura (Pentium 3 de 1GHZ, 512mb de ram, asus CUSL2-C)
    A configuraçao do micro que eu montei é a seguinte:
    - placa mae MSI K7N2 Delta-L
    - processador Athlon XP2600+ Barton
    - 2 pentes de 512MB DDR400 marca Samsung (total de 1024 de memoria)
    - placa de video Geforce 3 Ti200 PRO 128MB DDR VTD (marca MSI modelo MS-8851)
    - cooler pra processador Aero 7 Lite (marca Cooler master)
    - HD de 80GB 7200RPM Barracuda 7 (acho que é ATA-100 afff, achei q fosse ATA-133)

    Eu montei o micro, instalei o Windows XP e parece que o processador Athlon XP2600+ ta funcionando a 1150 mhz... Como minha placa mae é DA MSI eu instalei o Live Update e atualizei a bios da placa mae da versao 5.60 pra 5.70...
    Como faço pra configurar o processador Athlon XP2600 Barton e as memoria DDR400 na bios pra elas funcionarem na velocidade normal delas SEM USAR OVERCLOCK??
    É a primeira ves que eu tenho um micro Athlon XP na minha frente, eu nunca tinha tido contato com micros com processador AMD, entao é tudo novidade pra mim, eu nao sei quase nada de como configura esses processador nessa tecnologia.

    Agradeço a atençao

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Um.....talvez seja bem simples..sei la.
    Vc ja verificou se o fsb setado pela placa eh o correto?
    As vezes a placa seta o fsb para 100, quando na verdade eh 133 ou mais. Ve ai.

  4. #3
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    eu ainda sou da era arcaica, onde os micros ainda eram Pentium 3 de 1ghz, e a placa mae identificava o processador automatico
    Nao entendo nada de FSB, multiplicadores e tal...
    Tem algum lugar que fala as configurações DEFAULT (FSB, multiplicadores, etc) de um processador XP2600 Barton?
    E a memoria? como posso ter certeza de que meus 1024 mega de memoria estao rodando na velocidade DDR400? precisa configurar alguma coisa ou ja roda na velocidade de DDR400 automatico?

  5. #4
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.631
    Verdinhas
    2051

    Originalmente enviada por Marcelo Gonçalves Neves
    eu ainda sou da era arcaica, onde os micros ainda eram Pentium 3 de 1ghz, e a placa mae identificava o processador automatico
    Nao entendo nada de FSB, multiplicadores e tal...
    Tem algum lugar que fala as configurações DEFAULT (FSB, multiplicadores, etc) de um processador XP2600 Barton?
    E a memoria? como posso ter certeza de que meus 1024 mega de memoria estao rodando na velocidade DDR400? precisa configurar alguma coisa ou ja roda na velocidade de DDR400 automatico?
    Eu me lembro de VC! Vc era o cara que odiava tudo que tivesse o nome SiS no meio né?
    heuehuehue
    Cara, vc foi comprar outro micro e escolheu justamente a K7N2 Delta...
    Bom, mas pelo menos parece que vc não está tendo problemas com as memórias nela.

    O que está acontecendo é que o seu processador não está sendo reconhecido corretamente, ou por algum outro motivo o FSB da sua placa está setado errado (era pra ser 166MHz e está configurado como 100Mhz).
    Para mudar isso, entre na BIOS da sua K7N2Delta, vé em Frequency/Voltage Settings (ou algo do tipo) e altere o valor do FSB (Front Side Bus) lá.
    []'s

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por ThunderBolt
    Eu me lembro de VC! Vc era o cara que odiava tudo que tivesse o nome SiS no meio né?
    heuehuehue
    Cara, vc foi comprar outro micro e escolheu justamente a K7N2 Delta...
    Bom, mas pelo menos parece que vc não está tendo problemas com as memórias nela.

    O que está acontecendo é que o seu processador não está sendo reconhecido corretamente, ou por algum outro motivo o FSB da sua placa está setado errado (era pra ser 166MHz e está configurado como 100Mhz).
    Para mudar isso, entre na BIOS da sua K7N2Delta, vé em Frequency/Voltage Settings (ou algo do tipo) e altere o valor do FSB (Front Side Bus) lá.
    []'s

    Fujindo de Asus, tá valendo

    Não está setado errado, mas está setado para default.
    Tb tenho um Barton 2600+, o multiplicador é 11.5
    11.5 x 100 = 1150Mhz
    O FSB normal é 166
    11.5 x 166 = 1909Mhz, q é a velocidade real.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.949
    Verdinhas
    112

    HEuaehuaaeuaheUaEUAhaue

    putz, eu vi de começo e pensei que se tratava de 2150mhz

    e não 1150mhz !!!

    já ia mandar o cara se fuder q o PC dele estava em Overclock bom e está reclamando aí de barriga cheia !! HAHahahahhaha

    mas altera seu FSB pra 166 na BIOS...

  8. #7
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Lord-DarkmaN
    HEuaehuaaeuaheUaEUAhaue

    putz, eu vi de começo e pensei que se tratava de 2150mhz

    e não 1150mhz !!!

    já ia mandar o cara se fuder q o PC dele estava em Overclock bom e está reclamando aí de barriga cheia !! HAHahahahhaha

    mas altera seu FSB pra 166 na BIOS...
    affff
    seguinte, entrei na bios e mudei o FSB de 100 pra 166. (o default era FSB 100)
    salvei as alteraçoes na bios e sai.
    resetou a maquina e no inicio(a primeira tela da bios) detectou como Athlon XP2600...
    inicio o micro normal, cliquei com o botao direito do mouse em "meu computador" pra ver as informaçoes do sistema, e apareceu la "Athlon XP2600+ a 1,9GHZ ", mas depois de alguns minutos (3 ou 4 minutos) a maquina reinicia SOZINHA do nada.... Aconteceu isso 6 vezes!!! Ficou instavel com o processador a 2600 (FSB 166). Agora eu voltei na bios e mudei o FSB133... ja faz uns 10 minutos e nao travo ainda... O processador agora identifica como Athlon XP2000+ a 1.53ghz
    afffff sera que meu processador nao vai funcionar como XP2600 ????

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Marcelo Gonçalves Neves
    affff
    seguinte, entrei na bios e mudei o FSB de 100 pra 166. (o default era FSB 100)
    salvei as alteraçoes na bios e sai.
    resetou a maquina e no inicio(a primeira tela da bios) detectou como Athlon XP2600...
    inicio o micro normal, cliquei com o botao direito do mouse em "meu computador" pra ver as informaçoes do sistema, e apareceu la "Athlon XP2600+ a 1,9GHZ ", mas depois de alguns minutos (3 ou 4 minutos) a maquina reinicia SOZINHA do nada.... Aconteceu isso 6 vezes!!! Ficou instavel com o processador a 2600 (FSB 166). Agora eu voltei na bios e mudei o FSB133... ja faz uns 10 minutos e nao travo ainda... O processador agora identifica como Athlon XP2000+ a 1.53ghz
    afffff sera que meu processador nao vai funcionar como XP2600 ????
    Afe...sera que esse seu processador EH MESMO um xp2600???????????!?!?!?!??!?!?!?!

    MElhor vc checar o modelo dele e verificar a autenticidade desse bicho.

    Agora..pode ser a maldita fonte que nao ta aguentando.
    Instala um programa que monitora as tensoes e o fsb da makina dinamicamente.
    Qualquer variacao no FSB eh pq a fonte ta abrindo o bico.

  10. #9
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    isso geralmente acontece por memoria mal configura ou fonte que ñ ta segurando a barra.

    da uma olhada na bios e mete as memoria em by spd.

    que fonte vc ta usando?

  11. #10
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Geno Cyber
    Afe...sera que esse seu processador EH MESMO um xp2600???????????!?!?!?!??!?!?!?!

    MElhor vc checar o modelo dele e verificar a autenticidade desse bicho.

    Agora..pode ser a maldita fonte que nao ta aguentando.
    Instala um programa que monitora as tensoes e o fsb da makina dinamicamente.
    Qualquer variacao no FSB eh pq a fonte ta abrindo o bico.
    affff agora oce me deixou encucado! como vou saber?
    bem, na caixa do processador(a embalagem) ta falando que é um Athlon XP2600+. Mas de qualquer forma, tenho que conferir?
    Agora a pergunta: qual a melhor forma de conferir?
    1) desmonta o micro, tira o cooler e anota o q ta escrito no processador?
    2) tem algum programa que identifica o processador? (meu processador ta rodando na configuração(velocidade) de um Athlon XP2000, mas ele tem que ser Athlon XP2600). tem algum programa que cata informaçoes do processador e diz q modelo é?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.949
    Verdinhas
    112

    Originalmente enviada por JuNiøR
    isso geralmente acontece por memoria mal configura ou fonte que ñ ta segurando a barra.

    da uma olhada na bios e mete as memoria em by spd.

    que fonte vc ta usando?
    isso aí tá com cara de processador VAGABUNDO !!!

    já comprei um OEM no Paraguay e era pra ser 2600+, mas na verdade era um 1800+ que eskentava o diabo, tudo isso pq estava rodando em OC, aí troquei e fico BLZ!!!

    mas se nao for o processador, pode ter certeza que vc tá com uma fonte bem porks heim!!

  13. #12
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por JuNiøR
    isso geralmente acontece por memoria mal configura ou fonte que ñ ta segurando a barra.

    da uma olhada na bios e mete as memoria em by spd.

    que fonte vc ta usando?
    minha fonte é a que veio junto no meu gabinete sattellite
    ATX 500W
    embora seja 500watz, essa fonte tem apenas 4 tomadinhas (affff eh mto poco)

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    como está a temperatura do processador com ele rodando à 2600+ ???

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Marcelo Gonçalves Neves
    minha fonte é a que veio junto no meu gabinete sattellite
    ATX 500W
    embora seja 500watz, essa fonte tem apenas 4 tomadinhas (affff eh mto poco)

    Fonte satelite ixe hehe..

    tipo...vc comprou um processador BOX?
    Tava lacrada a caixa e tal? Se sim, entao eh muito dificel que nao seja um 2600.

    Veja a fonte....rode um programa feito o cpu-id ou coisas do generos e verifique as variacoes das tensoes e fsb do seu computador.
    FSBtem que ficar CRAVADO ja que seu processador nao eh um mobile..
    Se variara eh a fonta que nao esta aguentando..

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por Marcelo Gonçalves Neves
    affff agora oce me deixou encucado! como vou saber?
    bem, na caixa do processador(a embalagem) ta falando que é um Athlon XP2600+. Mas de qualquer forma, tenho que conferir?
    Agora a pergunta: qual a melhor forma de conferir?
    1) desmonta o micro, tira o cooler e anota o q ta escrito no processador?
    2) tem algum programa que identifica o processador? (meu processador ta rodando na configuração(velocidade) de um Athlon XP2000, mas ele tem que ser Athlon XP2600). tem algum programa que cata informaçoes do processador e diz q modelo é?

    O melhor jeito é ver mesmo.
    Caso seja Barton, blz.
    Agora, se for T-bred, bem provável de ser remarcado.

    Vc tá com dual-DDR ? Pois dizem q essa mobo é chata para dual.

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por Geno Cyber
    Fonte satelite ixe hehe..

    tipo...vc comprou um processador BOX?
    Tava lacrada a caixa e tal? Se sim, entao eh muito dificel que nao seja um 2600.

    Veja a fonte....rode um programa feito o cpu-id ou coisas do generos e verifique as variacoes das tensoes e fsb do seu computador.
    FSBtem que ficar CRAVADO ja que seu processador nao eh um mobile..
    Se variara eh a fonta que nao esta aguentando..

    Acho q eh fonte naum
    Tb tenho fonte satellite aqui meia boca e tah aguentando de boa. Meu sistema é parecido com o dele.

  18. #17
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    1º resposta: temperatura varia de 49 a 54 graus
    2º resposta: meu processador eu comprei BOX, mas veio violado.
    o rapaz q eu comprei o processador(o muambero) disse q o cara pego o processador na caixa lacrado, abriu a caixa do processador na frente dele, testou o processador pra ver se tava ok, testou, e devolveu pra embalagem e vendeu pra ele....
    3º resposta: sim, estou usando dual ddr
    --------------------
    agora eu voltei na bios, coloquei FSB de 166, e mudei uma opcao la e coloquei HIGH PERFORMANCE, o processador agora ta funcionando como Athlon XP2600+ faz uns 5 minutos e ainda nao travou

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Marcelo Gonçalves Neves
    1º resposta: temperatura varia de 49 a 54 graus
    2º resposta: meu processador eu comprei BOX, mas veio violado.
    o rapaz q eu comprei o processador(o muambero) disse q o cara pego o processador na caixa lacrado, abriu a caixa do processador na frente dele, testou o processador pra ver se tava ok, testou, e devolveu pra embalagem e vendeu pra ele....
    3º resposta: sim, estou usando dual ddr
    --------------------
    agora eu voltei na bios, coloquei FSB de 166, e mudei uma opcao la e coloquei HIGH PERFORMANCE, o processador agora ta funcionando como Athlon XP2600+ faz uns 5 minutos e ainda nao travou
    Nem..isso de high performance duvido que resolva viu hehehe

  20. #19
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por Marcelo Gonçalves Neves
    1º resposta: temperatura varia de 49 a 54 graus
    2º resposta: meu processador eu comprei BOX, mas veio violado.
    o rapaz q eu comprei o processador(o muambero) disse q o cara pego o processador na caixa lacrado, abriu a caixa do processador na frente dele, testou o processador pra ver se tava ok, testou, e devolveu pra embalagem e vendeu pra ele....
    3º resposta: sim, estou usando dual ddr
    --------------------
    agora eu voltei na bios, coloquei FSB de 166, e mudei uma opcao la e coloquei HIGH PERFORMANCE, o processador agora ta funcionando como Athlon XP2600+ faz uns 5 minutos e ainda nao travou

    Isso tem nada a ver.

    Tente desativar o dual-DDR e ve se melhora.

    PS: para ver se está estável rode o Prime por meia hora

  21. #20
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    uai, q esquisito...
    Coloquei FSB 166, e high performance... nao travo nenhuma vez
    eu joguei muito e ta normal... sei que voces estao achando estranho, eu tb acho, mas nao estou mentindo
    So que eh o seguinte, quando eu coloco High performance, parece q agora as minhas memoria estao trabalhando em DDR 333
    =(
    Pessoal, o que voces acham melhor? Qual modo fica mais rapido?
    Processador XP2600 com 333 de FSB trabalhando com memoria DDR400
    ou XP2600 com 333 de FSB trabalhando com memoria configurada a DDR333 (abaixo da capacidade mas em cincronismo) ?
    E outra, se o Athlon XP2600 BARTON é 333 de fsb, pq na bios tem jeito de configura o FSB ateh no maximo 200 ? (na bios tem 4 opcoes FBS = 100 ou 133 ou 166 ou 200)

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por Marcelo Gonçalves Neves
    uai, q esquisito...
    Coloquei FSB 166, e high performance... nao travo nenhuma vez
    eu joguei muito e ta normal... sei que voces estao achando estranho, eu tb acho, mas nao estou mentindo
    So que eh o seguinte, quando eu coloco High performance, parece q agora as minhas memoria estao trabalhando em DDR 333
    =(
    Pessoal, o que voces acham melhor? Qual modo fica mais rapido?
    Processador XP2600 com 333 de FSB trabalhando com memoria DDR400
    ou XP2600 com 333 de FSB trabalhando com memoria configurada a DDR333 (abaixo da capacidade mas em cincronismo) ?
    E outra, se o Athlon XP2600 BARTON é 333 de fsb, pq na bios tem jeito de configura o FSB ateh no maximo 200 ? (na bios tem 4 opcoes FBS = 100 ou 133 ou 166 ou 200)
    é o seguinte...

    teu FSB RATIO tá em AUTO, nessa configuração o teu micro TENTA rodar as tuas memórias na maior velocidade possível para os timings que tu configurou.
    Ele TENTA rodar em 400, mas como vc colocou as configs da tua memo em High Performance ele não consegue rodar em 400 e baixa a velocidade para 333.

    O que tu tem que fazer é tirar do High Performance e colocar em BY SPD.
    Se não tiver a opção BY SPD você pode setar manualmente para 3/3/3/11
    ou até 3/4/4/11.

    Pronto, isso deverá resolver o problema da instabilidade. Se tu quiser posteriormente pode ir abaixando os 3 primeiros timings pra ver qual o limite das tuas memos.

    respondendo às outras questões:
    Processador XP2600 com 333 de FSB trabalhando com memoria DDR400 ou XP2600 com 333 de FSB trabalhando com memoria configurada a DDR333 (abaixo da capacidade mas em cincronismo) ?
    Processador XP2600 com 333 de FSB trabalhando com memoria DDR400 é mais rápido.

    E outra, se o Athlon XP2600 BARTON é 333 de fsb, pq na bios tem jeito de configura o FSB ateh no maximo 200 ? (na bios tem 4 opcoes FBS = 100 ou 133 ou 166 ou 200)
    Bem, aí você estará fazendo um overclock.
    Um 2600 tem que multiplicador? 11.5? se você deixar o FSB em 200 você estaria rodando ele a 2300 MHz.
    Provavelmente para ficar estável você terá que aumentar um pouco o vcore e terá que ter um cooler bom para ficar com uma temperatura boa.
    Acho melhor tu primeiro resolver esse esquema da instabilidade em stock, depois tu dá uma pesquisada sobre overclock.

  23. #22
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16161

    Originalmente enviada por Marcelo Gonçalves Neves
    uai, q esquisito...
    Coloquei FSB 166, e high performance... nao travo nenhuma vez
    eu joguei muito e ta normal... sei que voces estao achando estranho, eu tb acho, mas nao estou mentindo
    So que eh o seguinte, quando eu coloco High performance, parece q agora as minhas memoria estao trabalhando em DDR 333
    =(
    Pessoal, o que voces acham melhor? Qual modo fica mais rapido?
    Processador XP2600 com 333 de FSB trabalhando com memoria DDR400
    ou XP2600 com 333 de FSB trabalhando com memoria configurada a DDR333 (abaixo da capacidade mas em cincronismo) ?
    E outra, se o Athlon XP2600 BARTON é 333 de fsb, pq na bios tem jeito de configura o FSB ateh no maximo 200 ? (na bios tem 4 opcoes FBS = 100 ou 133 ou 166 ou 200)
    acho que deixar @ DDR 333 sicrono com fsb eh mior...mas se tu arrumar uma fonte mior pode tentar deixa-lo com FSB 200 e memo rodando @ DDR 400 mas issu eh um puta over no processador e talvez ele naum aguente

  24. #23
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.353
    Verdinhas
    127

    Originalmente enviada por Zecacu
    acho que deixar @ DDR 333 sicrono com fsb eh mior...mas se tu arrumar uma fonte mior pode tentar deixa-lo com FSB 200 e memo rodando @ DDR 400 mas issu eh um puta over no processador e talvez ele naum aguente



    Socio colarado falo td jah.

  25. #24
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    putz o cara falo 2x q o pc ta ESTAVEL e nego ainda ta falando pra procura negocio de instabilidade.


    Fiu, se vc ja taco 166 de fsb e ele ta bem em high performance, mesmo com as memorias em 333, dexa assim.

    Setando as memorias pra 400mhz nao vai mudar porra nenhuma pq o FSB nao aproveita os ciclos extras da memoria ja q ele ta mais lento q elas.

    Rodar as memorias em sincronia com o fsb geralmente eh melhor que rodar assincronico, e alem disso a diferença de performance nos dois modos eh ridicula, entao nem vale a dor de cabeça.. agora q vc quiser eh soh ir na bios e forçar um ratio pra memoria como explicaram acima.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões