+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    PC nao liga!! HELP PLIZI

    alguem me ajuda por favor
    to tentando ligar o meu pc mas ele nao liga

    Athlon XP 2400+, AsRock K7S8X-E Rev 3.0, GF4 Ti 4200 AGP8x 128DDR TVout INNO3D, Maxtor 40GB 7200 ATA100, Combo LG 16X48X24X48X, 256Mb DDR333 Samsung pc2700, Volcano9, 753DFX 17", Intellimouse Explorer 3.0

    a placa mae é nova, uma asrock k7s8xe
    coloquei ela, a placa de video, a memoria, o hd, o cdrom, o processador, o cooler, a fonte
    tudo direitim
    aí, quando eu ligo, os coolers da placa de video e processador ligam, o hd gira, mas o pc nao dá video

    o que será?? pode ser processador? ram?

    edit:

    tava olhando a capa da placa e tem isso aki:


    por acaso a placa só aceita FSB 333 ou 400??
    eu dexei em 266 mesmo nela...

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    qual a fonte?

    testa outra fonte

    testa outra mobo

    testa outro processador

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    Originalmente enviada por Zecacu
    qual a fonte?

    testa outra fonte

    testa outra mobo

    testa outro processador
    eu testei essa fonte no pc do meu amigo e funcionou de boa
    a mobo é nova
    eu atualizei o post ali em cima
    ajudaaaa =(((

    Athlon XP 2400+, AsRock K7S8X-E Rev 3.0, GF4 Ti 4200 AGP8x 128DDR TVout INNO3D, Maxtor 40GB 7200 ATA100, Combo LG 16X48X24X48X, 256Mb DDR333 Samsung pc2700, Volcano9, 753DFX 17", Intellimouse Explorer 3.0

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões