+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    Problema para ativar o AGP 8x na R9500

    Depois de formatar meu PC e instalar o Catalixo 4.7 deu esse erro na placa..




    Não consegui instalar dejeito nenhum, já tentei usar o driver antigo meu o 4.6 e nada.. mexi na bios tambem e nao tem nada de errado lá..



    Alguem sabe o que fazer ??

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Reinstala o Driver AGP da mobo... so pode ser isso

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    12
    Registro
    Feb 2002
    Mensagens
    1.564
    Verdinhas
    40

    Re: Problema para ativar o AGP 8x na R9500

    Prisioneiro, no site da ATI tem um utilitário que desintala o SMARTGART, link abaixo:

    http://www.ati.com/support/drivers/m...lystutils.html

    Após a remoção, verifique por intermédio de outro software se o seu AGP está 4 x ou 8 x.

    Abraços.

  5. #4
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    não q va adiantar alguma coisa q vc colocar a 9500pro em 8x....

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    395
    Verdinhas
    0

    8x.

    Quando deu isso aqui, apenas isntalei os drivers nForce2 da placa mãe e ativou na hora o 8x.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões