+ Responder Tópico
  1. #1
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    problemas com adaptador de S-video pra RCA [COM FOTOS] [RESOLVIDO!!!]

    fiz um adaptor me baseando no eskema do site www.boadica.com.br mas naum funfa, no site pedia que se usasse um capacitor ceramico de 470pf ou semelhante, mas no que eu comprei tah escrito 471k (nunca fiz curso de eltronica, aprendi sozinho) e acho que naum eh bem o que eh preciso...mas intaum eu ligo a bagaça no PC e na TV mas nada acontece...to com raiva

    pra ver as fotos entre http://andresvale.vila.bol.com.br/adaptador_fotos.htm

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    ninguém? vcs me deixaram profundamente decepcionado

  4. #3
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Primeiro lugar, sei que o adaptador svideo da ATI eh diferente do adaptador usado nas NVIDIA..

    Segundo.. eu nao sei muito de eletronica.. mas acredito que tenha diferenca sim entre esses dois itens (o que tu precisa e o que tu comprou)..

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por NoOne
    Primeiro lugar, sei que o adaptador svideo da ATI eh diferente do adaptador usado nas NVIDIA..

    Segundo.. eu nao sei muito de eletronica.. mas acredito que tenha diferenca sim entre esses dois itens (o que tu precisa e o que tu comprou)..
    pra mim o adaptador s-video > RCA eh padraum ...mas pqp montei tudo certin e naum funfa...eh de dar odio

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.275
    Verdinhas
    97

    Ta errado.
    Tem que usar PICO. Você usou KILO.
    Compra de novo. Só trocar que funciona.
    O pessoal do fórum não tá colaborando mesmo...

  7. #6
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por danielqjf
    Ta errado.
    Tem que usar PICO. Você usou KILO.
    Compra de novo. Só trocar que funciona.
    O pessoal do fórum não tá colaborando mesmo...
    vc feiz curso de eletronica?

    aki eu sei fazer adaptor de controles de snes e psx pra PC, mas quando tentei fazer um de N64(cirquito eletrono meio complexo) deu pau...acho que eh o msm problema

  8. #7
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Zecacu
    pra mim o adaptador s-video > RCA eh padraum ...mas pqp montei tudo certin e naum funfa...eh de dar odio
    Infelizmente, pelo menos nas primeiras VGAs (R8500 e MX400) não dava sempre certo. Não lembro se era relacionado a esse capacitor que é utilizado ou se era a pinagem que não era exatamente a mesma..

    Só pra constar.. assim como DVI.. o S-Video tem mais de um modelo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.525
    Verdinhas
    143

    Compra o S-Vídeo > RCA que não custa nem 6R$. O próprio cabo já adaptado...

    Acredito que seja universal, uma vez que tenho o adaptador que veio com uma MX440 e já usei na ATI da assinatura.

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por lvisconti
    Compra o S-Vídeo > RCA que não custa nem 6R$. O próprio cabo já adaptado...

    Acredito que seja universal, uma vez que tenho o adaptador que veio com uma MX440 e já usei na ATI da assinatura.
    eh foda achar issu aki...perto da minha casa soh tem 2 eletronicas que vendem componentes em geral, 1 delas diz que vai ter essa semana, mas ainda kero ver se meu adaptador funfa

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    200
    Verdinhas
    0

    Ta errado.
    Tem que usar PICO. Você usou KILO.
    Naun, ta certo o valor do capacitor 470pF = 471K, onde K deve ser tolerancia ou coisa parecida, veja aqui http://www.wb0w.com/vectronics/kits/pdf/vec1422k.pdf.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    200
    Verdinhas
    0

    Zecacu acho q vc ligou o capacitor de 470pF errado vei, pela foto parece q vc colocou o capacitor em serie com o fio q vai pro RCA, e no BoaDica ele esta
    ligado no pino 3 e 4, com o sinal saindo do pino 3!
    Se consertar e quase certo q va funcionar!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Zecacu
    eh foda achar issu aki...perto da minha casa soh tem 2 eletronicas que vendem componentes em geral, 1 delas diz que vai ter essa semana, mas ainda kero ver se meu adaptador funfa

    Afe...ate em quiosque de shopping vejo vendendo esse cabo ake em Recife.

    Qualquer coisa vai la no mercado livre e pede o cabo pronto.

  14. #13
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por Krawer
    Zecacu acho q vc ligou o capacitor de 470pF errado vei, pela foto parece q vc colocou o capacitor em serie com o fio q vai pro RCA, e no BoaDica ele esta
    ligado no pino 3 e 4, com o sinal saindo do pino 3!
    Se consertar e quase certo q va funcionar!
    aki eu liguei 1 e 2 juntos como terra - 3 com o capacitor - 4 com fio do sinal dae tah ligado o fio do sinal ao capacitor, acho que tah certo

  15. #14
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    nada?

  16. #15
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    tirei a porra do capacitor e liguei sem ele ... adivinhem .... funfou normal

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões