+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    é que tem muito carro na tela



    brincadeira

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Saboya
    Eu rodava no micro da sign (vendi tudo menos a radeon) a 1024 com 4xAA e 8xAniso, ficava liso... Só dava slowdown em 2 partes, sempre nas mesmas partes.
    Até com a minha 9100 eu tinha mais FPS que esses 30fps em 640x480 :/

  4. #28
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Digdin Digdin Digdin
    Registro
    May 2002
    Mensagens
    10.867
    Verdinhas
    1859

    Originalmente enviada por NoOne
    [imghttp://www.hardbr.org/modules/coppermine/albums/userpics/10092/nfsu.JPG[/img]
    Ve se pode.. 30 fps a 640x480 sem porra nenhuma de filtro!

    nossa, tah muito estranho isso ai kara, vc tem certeza q ñ eh bug da radeon neh?

  5. #29
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Estranho mesmo.. hoje vo ver se do mais uma brincada com o pc pra ver se descubro algo mais...

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.525
    Verdinhas
    143

    Minha config. roda tudo no máximo em 1024. Blur mode muito bacana. Deve ser algo com driver (configuração de 3D) ou mesmo AGP da placa mãe. (fastwrite?, AGP8x?) Veja a temperatura da placa também.

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    Originalmente enviada por NoOne

    Ve se pode.. 30 fps a 640x480 sem porra nenhuma de filtro!
    da uma formatada noone

  8. #32
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por tr.
    da uma formatada noone
    Ja fiz velho!

    Desde format até outros drivers...

  9. #33
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por NoOne
    Ja fiz velho!

    Desde format até outros drivers...
    NoOne, se vc ta rodando a menos de 800x600 ta jogando todo o peso pra cima do proc, tenta rodar a 1024 ou achar uma resolucao q divide melhor o workload da makina.

    Aki por exemplo, no wolfenstein 800x600 roda pior do q 1024<, pq ae to dependendo mais do pc do q da Vga pra gerar as imagens.

    []'s

  10. #34
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Diesel Rj
    NoOne, se vc ta rodando a menos de 800x600 ta jogando todo o peso pra cima do proc, tenta rodar a 1024 ou achar uma resolucao q divide melhor o workload da makina.

    Aki por exemplo, no wolfenstein 800x600 roda pior do q 1024<, pq ae to dependendo mais do pc do q da Vga pra gerar as imagens.

    []'s
    O problema não é por ai deco..

    Porque na minha antiga 9100, eu rodava a 1024 e ficava acima de 40 fps.. nessa 9800 nem metendo 640x480 ela fica acima de 30 fps..

    Sinceramente eu to achando muito estranho

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Como faz pra destravar os FPS no NFSU então?

    Aqui eu sempre jogo sem nenhum filtro nem nada, VSync OFF mas nunca passa de 60 FPS, trava em 60 mas não passa disso!

  12. #36
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por higherøx
    Como faz pra destravar os FPS no NFSU então?

    Aqui eu sempre jogo sem nenhum filtro nem nada, VSync OFF mas nunca passa de 60 FPS, trava em 60 mas não passa disso!
    Ele não passa de 60fps porque o NFSU com o ultimo patch limita em 60 fps para o jogo não acelerar..

    È que pelo que deu a entender, a engine do NFSU tem um problema, onde quanto maior a FPS.. mais rapido o jogo roda..

  13. #37
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Realmente só o NEED ta lento..

    Rodei o COD a 1600x1200 com filtros e tudo mais e ficou bom

  14. #38
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.874
    Blogs
    1
    Verdinhas
    16159

    Originalmente enviada por NoOne
    Realmente só o NEED ta lento..

    Rodei o COD a 1600x1200 com filtros e tudo mais e ficou bom
    feliz por um lado...triste por outro

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    joguin estranho fdp msm ehhehe ate ond percebi ele roda melhor no pc 2 a 2.3 ghz do q no 1 a 2.0 isso pq no 2 tem uma ti 4400 e roda melhor q uma 9800 pro
    minha conclusao eh q o jogo pede um processamento mioh

  16. #40
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Chanr0x
    joguin estranho fdp msm ehhehe ate ond percebi ele roda melhor no pc 2 a 2.3 ghz do q no 1 a 2.0 isso pq no 2 tem uma ti 4400 e roda melhor q uma 9800 pro
    minha conclusao eh q o jogo pede um processamento mioh
    Ou não.. pode ser bug com ATI..

    Por incrivel que pareca todos jogos da EA tem bug com ATI.. é incrivel

  17. #41
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    ja deu algum erro quando se ta no jogo com essa placa e trava o jogo e parecer q deu erro no VPU recover ?

    imagem do VPU recover:

  18. #42
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Nunca aconteceu..
    mas normalmente isso acontecia (na radeon 9100) quando ativava o fast writes..
    basta desativar

  19. #43
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    o meu da isso qaudno ativo AGP 8x....
    tive q desativar essa porra ! e perder 250 pontos no 3dmark 2k3

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões