+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    418
    Verdinhas
    0

    MOBO Intel D875PBZ... duvida. p quem tem ou teve...

    essa placa mae nao tem suporte p ultra dma 133 nao ????

    pqp descobri isso agora.. porra vou vender meu hd e comprar um sata...

    olha q ridiculo suporta raid em Sata mas nao udma133....

    bios update muda isso ?? alguem ??

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Já tive
    Mas não sei responder sua pergunta

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    o problema nao é tua mobo. isso é caracteristica do chipset... nenhum chipset da INTEL suporta UDMA133. ate pq é inutil a diferenca pra UDMA100.s

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    418
    Verdinhas
    0

    Originalmente enviada por Spectrobozo
    o problema nao é tua mobo. isso é caracteristica do chipset... nenhum chipset da INTEL suporta UDMA133. ate pq é inutil a diferenca pra UDMA100.s
    humm.. interessante...

    bom.. vo ficar com meu hd c/ 1 semana de uso mesmo por mais um mes..

    assim que cair o salario mando vir um SATA p mim..

    daki um mes to vendendo um hd 80gb maxtor c 1 mes de uso.

  6. #5
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Originalmente enviada por wazzup
    humm.. interessante...

    bom.. vo ficar com meu hd c/ 1 semana de uso mesmo por mais um mes..

    assim que cair o salario mando vir um SATA p mim..

    daki um mes to vendendo um hd 80gb maxtor c 1 mes de uso.
    Só não troca por causa do ATA-100... não existe diferença de performance de ATA-133 pra ATA-100, tanto é que a maxtor é a unica fabricante com ATA-133... pode pesquisar... seagate, western digital, hitachi, samsung... são todos ATA-100 pois não tem diferença e é por isso que a intel não deu suporte a ATA-133...

    Tu devia era se preocupar em trocar a placa mãe em vez do HD...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Fla3DMadness
    Tu devia era se preocupar em trocar a placa mãe em vez do HD...
    AHeioAIoeua realmente

    usar p4 sem over é locura total!!

    ainda mais pra um p4 3.0 que pode chegar a quase 4ghz no ar

    [[[[[]]]]]'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    realmente p4 sem OC =
    p4 com OC =

    hehehe

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por higherøx
    AHeioAIoeua realmente

    usar p4 sem over é locura total!!

    ainda mais pra um p4 3.0 que pode chegar a quase 4ghz no ar

    [[[[[]]]]]'s
    4ghz no ar?

    poder chegar.. pode... com um SP94, com temp ambiente la embaixo e com um CPU magico...

    hehe...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Wrobel
    4ghz no ar?

    poder chegar.. pode... com um SP94, com temp ambiente la embaixo e com um CPU magico...

    hehe...
    3.9 no ar teve brasileiro que já levou

    Japa SKT se não me engano? Ou era WC?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões