+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2

    Originalmente enviada por HoloCoCos
    Se você fosse newbie (o que parece que não é), eu diria pra você fazer o seguinte:

    1 - pega o pino da sua caixa de som e liga na saída de algum aparelho para ver se está funcionando, como um walkman ou CD player. Se não tiver como fazer isso, faz com um fone de ouvido.

    2 - coloca pra tocar CD no CD Player do Windows e MP3 no Winamp.

    3 - No controle de volume (ou o mixer que vem com a nForce) coloca o volume de tudo no talo e não deixa nada no mudo

    4 - Saia plugando o pino da caixa de som (ou do fone de ouvido) em tudo quanto é buraco na placa mãe (acho que são 5) e vê se funciona em alguma.

    5 - Tenta rodar o nvSwap também (ftp://ftp.asus.com.tw/pub/asus/misc/...nf2/nvswap.zip), pra ver se muda algo.

    6 - Muda o jumper do FPAUDIO1, como disse o greatdeceiver, pra ver se melhora.

    Se mesmo assim não funcionar, vai lá no carinha que te vendeu a placa mãe e pede pra ele colocar pra tocar um heavy metal na sua frente, senão você vai querer outra

    []s
    Henrique
    1- Eu já pluguei o Fone de ouvido e o aparelho de som na saida auxiliar (do mesmo jeito que eu faço na minha mobo Abit).
    2- Já fiz isso.
    3- Já fiz isso.
    4- Já fiz isso e são 3 buracos.
    5- Vou fazer o download mas acho que não vai resolver.
    6- Esse lance de Jumper que eu estou olhando... eu deixei do jeito que veio na Mobo mas parece que já está normal, vamos ver.
    O audio onboard está abilitado na bios.
    O dispositivo de som aparece sem nenhuma interrogacao ou exclamacao.

    o Jumper de audio onboard (FP_AUDIO se não me engano) está habilitado?
    como eu vejo isso? o som onboard já esta abilitado na bios, tem mais coisa pra abilitar?

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    336
    Verdinhas
    0

    [i]o Jumper de audio onboard (FP_AUDIO se não me engano) está habilitado?
    como eu vejo isso? o som onboard já esta abilitado na bios, tem mais coisa pra abilitar? [/B]
    Isso só vendo no manual. Nossas placas são ligeiramente diferentes, então os jumpers variam também. Dá uma olhada no manual se tem algum jumper pra configurar o audio onboard...

    []s
    H

  4. #28
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Cara pode ter keimado o onboard
    A K7S5A do meu primo é identico =/
    entao as porkera de seu azar com pc eh de familia??
    bom sabe

  5. #29
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2


    O meu jumper do FPAUDIO1 está igual a desta foto.
    Tem que mudar assim mesmo?

    PARA QUEM NÃO SABE, O JUMPER FPAUDIO1 ESTÁ NA PARTE DE CIMA DA FOTO ENTRE O SLOT AGP E O PRIMEIRO SLOT PCI SO QUE MAIS PRA CIMA, SÃO 2 JUMPERS AZUIS, BEM AO LADO DO CONECTOR DE SOM DO CD (PRETO).

  6. #30
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2

    AFF que sem graça, eu espetei uma placa de som offboard PCI na mobo, uma da Creative e agora estou com som, mas eu quero a mobo 100% boa

    Mas sobre os Jumpers, eu tirei da ordem que está na foto acima e tentei rodar som sem nenhum jumper e nada, dai coloquei os 2 jumpers nos 2 primeiros pinos e tbm nada, dai eu voltei ao normal os jumpers, desabilitei o som onboard na bios e estou com com offboard ate trocar a mobo.

  7. #31
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    A MOBO ta fudida com certeza... mais uma

  8. #32
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    A MOBO ta fudida com certeza... mais uma

    Q isso

    Asus custa a dar pau.

    Raro isso.

  9. #33
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2

    Pois é...

  10. #34
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    Originalmente enviada por Richard Fortus
    tem algum matador de aluguel ae???

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    336
    Verdinhas
    0

    É... a sua mobo deve estar com defeito. Vc vai ter de trocar...

    Se quem te vendeu for um vendedor daqueles, ele vai trocar pra você e vender essa placa pra outro, principalmente se for vendedor de produto paraguaio.

    Aí é mais um reclamando de problema na placa Asus... sendo que é a mesma placa com defeito.

    Aí vem os shinennigans aqui no fórum e falam de 3 usuários que tiveram problema com som em mobo da Asus mas no fim das contas os 3 estavam com a mesma placa em mãos.

    É só uma suposição iss

    []s
    H

  12. #36
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2

    Que viagem...

  13. #37
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por Fenomeno
    Que viagem...

    É

  14. #38
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Pergunta:

    Agora q vai sair o DOOM3 eu resolvi tentar espetar um somzinho 5.1 aqui. mas agora eu nao lembro oq tem q fazer pras saidas de microfone e line out virarem saidas de audio pra espetar as caixas trazeiras/ subwoofer e central.

    Onde q eu mexo pra ativar o som 5.1????

    isso na A7N8X-X

  15. #39
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.764
    Verdinhas
    2

    Não sei

  16. #40
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por HomemLucas
    tem algum matador de aluguel ae???

    Só se for pra vc se matar pq dessa vez foi ponto pro DD

  17. #41
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por HomemLucas
    tem algum matador de aluguel ae???

    Para q ?
    A mobo já está morta.

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões