+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    74
    Verdinhas
    0

    Probleminha com ASROCK K7S8X + Memo Elixir

    Seguinte galera, to comprando umas peças aos poucos pra montar meu micro.

    Comprei uma memo Elixir PC3200 512mb.

    Quando fui testar a memo no micro da minha namorada, a coisa complicou.

    Olha só o que acontece:

    O micro tem um pente Advanced Modules de 256mb.
    Eu fui lá e adicionei o meu pente da Elixir.

    Quando eu uso os 2 pentes juntos, ele reconhece na bios, mas na hora que vai entrar no Windows, o micro reinicia.
    Se eu usar só o meu pente da Elixir, o micro não mostra nem a BIOS. Sequer inicializa.

    Se eu coloco o pente Elixir num slot antes do Advance Modules, dá a mesma coisa. Tipo, Elixir Slot 1, Advance slot 2.
    Se eu coloco o pente Advance no slot 1, e o Elixir no Slot 2, vai até o windows e reinicia.

    Dá uns erros que a memória não pode ser "Read" ou "Writen".

    Bom, pra mim é claro que comprei um pente Elixir bichado.

    A minha dúvida é, se alguem tem memo dessa marca num Asrock.
    Queria saber se o pente tá bichado ou a ASROCK nao funciona com essa marca!

    Por favor me respondam!

    []'s
    R. Solani

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    os timings das memórias na BIOS estão em BY SPD ?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    74
    Verdinhas
    0

    Originalmente enviada por SocioColorado
    os timings das memórias na BIOS estão em BY SPD ?
    Po, não faço a menor idéia do que você está falando...
    Sou meio leigo nessa parte de Hardware.

    Mas o grande lance é que o pente da Elixir não funciona nem se usado SOZINHO.

    O Micro não mostra nem a BIOS, com ele sozinho.

    []'s
    R. Solani

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por R. Solani
    Po, não faço a menor idéia do que você está falando...
    Sou meio leigo nessa parte de Hardware.

    Mas o grande lance é que o pente da Elixir não funciona nem se usado SOZINHO.

    O Micro não mostra nem a BIOS, com ele sozinho.

    []'s
    R. Solani
    faz o seguinte:
    coloca só o pente que funciona...

    aí entra na BIOS e vai em Advanced:
    - seta o DRAM Frequency pra AUTO
    - entra em chipset configuration e seta o DRAM CAS LATENCY pra AUTO
    - grave e saia da BIOS...

    depois coloca o pente que tá dando pau e testa... se continuar dando pau provavelmente é a memória que está com problema.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Re: Probleminha com ASROCK K7S8X + Memo Elixir

    Originalmente enviada por R. Solani
    Seguinte galera, to comprando umas peças aos poucos pra montar meu micro.

    Comprei uma memo Elixir PC3200 512mb.

    Quando fui testar a memo no micro da minha namorada, a coisa complicou.

    Olha só o que acontece:

    O micro tem um pente Advanced Modules de 256mb.
    Eu fui lá e adicionei o meu pente da Elixir.

    Quando eu uso os 2 pentes juntos, ele reconhece na bios, mas na hora que vai entrar no Windows, o micro reinicia.
    Se eu usar só o meu pente da Elixir, o micro não mostra nem a BIOS. Sequer inicializa.

    Se eu coloco o pente Elixir num slot antes do Advance Modules, dá a mesma coisa. Tipo, Elixir Slot 1, Advance slot 2.
    Se eu coloco o pente Advance no slot 1, e o Elixir no Slot 2, vai até o windows e reinicia.

    Dá uns erros que a memória não pode ser "Read" ou "Writen".

    Bom, pra mim é claro que comprei um pente Elixir bichado.

    A minha dúvida é, se alguem tem memo dessa marca num Asrock.
    Queria saber se o pente tá bichado ou a ASROCK nao funciona com essa marca!

    Por favor me respondam!

    []'s
    R. Solani

    Memo Elixir + AsRock K7S8X funcionando perfeitamente.
    Tanto na K7S8X como na K7S8X-E.


    O problema está na sua memo mesmo.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    74
    Verdinhas
    0

    Re: Re: Probleminha com ASROCK K7S8X + Memo Elixir

    Originalmente enviada por Richard Fortus
    Memo Elixir + AsRock K7S8X funcionando perfeitamente.
    Tanto na K7S8X como na K7S8X-E.


    O problema está na sua memo mesmo.
    Blz... Era isso que eu queria ouvir.
    Agora fico mais sussegado. É só trocar o pente com o Sexy Soldier, que me vendeu

    Colorado: Já tava tudo em AUTO.


    []'s
    Solani

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Re: Re: Re: Probleminha com ASROCK K7S8X + Memo Elixir

    Originalmente enviada por R. Solani
    Colorado: Já tava tudo em AUTO.
    então é pau na memória mesmo...

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Re: Re: Re: Probleminha com ASROCK K7S8X + Memo Elixir

    Originalmente enviada por R. Solani
    Blz... Era isso que eu queria ouvir.
    Agora fico mais sussegado. É só trocar o pente com o Sexy Soldier, que me vendeu

    Colorado: Já tava tudo em AUTO.


    []'s
    Solani

    Blz, boa sorte !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões