+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Será mesmo uma MX400 !?




    Tentei instalar ela com o Forceware 61.77 e com o Detonator 56.72 mas nao teve jeito.. nao detecta a placa de vídeo..

    Alguma idéia !?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Puts... arranquei o dissipador e eh uma MX400..
    Mas o negócio insiste em não instalar drivers

    Ja tentei de modo manual e de modo automatico
    sempre diz que nao foi possivel detectar ..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    aki ja deu isso uma vez.. eu tive q formatar

    ai deu
    antes de formatar faça o seguinte, liga a mobo SEM VGA, depois desliga e poem a VGA ai entra no win, e tenta..

    se nao dar, format..

    []'s

  5. #4
    Membro Avatar de Fus0
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.355
    Verdinhas
    232

    ja rolo aki tbm ..
    eu desintalei um drive pra instala outro , ai nao reconhecia mais ..
    so resolveu no Format ...

  6. #5
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Acabei de reformatar a máquina..

    Não tem jeito.. :/ segue não reconhecendo

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    Nem com detonator's mais antigos, os 29.42 e o 23.11 se nao me engano são os melhores para a serie geforce2.

  8. #7
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87



  9. #8
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Jota Morane
    Nem com detonator's mais antigos, os 29.42 e o 23.11 se nao me engano são os melhores para a serie geforce2.
    To pegando.. vo fazer o teste!

    A.. e ja testei sem fast writes.. agp em 1x..4x.. nada :/

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    Espero q seja bronca nos drivers novos... soh uma perguntinha, qual o fabricante dessa mx400??? nunca vi uma com um cooler tao grande :P

  11. #10
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Nem eu descobri a marca aeueauhaahue..

    Nao adiantou os drivers velhos

  12. #11
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Unica coisa que descobri nela foi isso..

    quando liga..

    NVIDIA GeForce2 MX400, version 3.18.00
    Copyright 2000, 2001 by NVIDIA Corp. 64MB




  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    Caramba... essa ai parece ser amaldicoada, um puta misterio, nem marca se sabe... soh chamando a Mistery Inc.

  14. #13
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Jota Morane
    Caramba... essa ai parece ser amaldicoada, um puta misterio, nem marca se sabe... soh chamando a Mistery Inc.
    Que foda velho!

    É a segunda MX400 que eu vejo acontecer isso. A outra era uma SIS disfarcada.. mas essa.. ate o chipset ta certo. E pelo que me consta.. na instalacao anterior do windowsxp ela era detectada :/
    so que eu formatei sem checar 100% isso

  15. #14
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87


  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    314
    Verdinhas
    68

    Ja vi uma igualzinha a essa e deu o mesmo problema .. acho q eh disfarce mesmo .. nao consegui instala nenhum driver

  17. #16
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    vo apelar pro win98 amanha
    simplesmente nao consegui entender isso :/

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    314
    Verdinhas
    68

    Aonde vc pegou ela ??
    a que eu vi tava na UFRGS

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    107
    Verdinhas
    0

    Experimenta tentar instalar driver da SiS nela pra ver o q acontece.

  20. #19
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Sei q eh meio idiota.. mas no windows update do xp, não aparece nenhuma atualização de driver disponível?

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    223
    Verdinhas
    0

    No0ne ainda vendendo as paradas ? c sumiu fio vem no icq depois

    e outra esse cooler ai e meio disfarçe mesmo .. nem minha 8500 tem isso

    []'s

  22. #21
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    hm será que nao é problema na placa ?

  23. #22
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.709
    Verdinhas
    295

    veio tu q vende o disipa ae?

  24. #23
    hardMOB Staff - Moderação Avatar de Joke
    Info Conteúdo e Citações Jogos Mensageiros
    Consistency
    Registro
    Dec 2003
    Mensagens
    23.073
    Verdinhas
    20988

    Tipo ta igual meu monitor ake

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    errrr, falha técnica minha...

    editado

  26. #25
    Membro Avatar de MORFEU
    Info Conteúdo e Citações Jogos Mensageiros
    nao entendi !!!!!
    Registro
    Jan 2003
    Mensagens
    1.649
    Verdinhas
    355

    vc ja tasva usando ele com un driver da nvidia antes de dar este erro?

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões