+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de Joke
    Info Conteúdo e Citações Jogos Mensageiros
    Consistency
    Registro
    Dec 2003
    Mensagens
    23.080
    Verdinhas
    21003

    Coisas do alem.. sera que alguem consegue explicar?

    Tenho um monitor de 17" aki mas eu to ainda com meu antigo Samsung SyncMaster 3NE de 14" aqui.. e como minha Ti tem DVI eu coloquei o adaptador e tentei ligar ele aki.. naum funciono nem a pau.. ai testei ligando soh ele..

    Tambem naum funcionou..

    Ai eu pensei.. queimo essa bosta neh...

    E eu to com um notebook aki pra formata.. ai liguei o monita no notebook e funciono belezinha.. coloquei de volta no meu pc e ele soh da uma piscada e fica em stand by

    Será que a TI eh muita coisa pro monitorzin??


    Alguem tem alguma explicação pra esse fato do alem?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    3.519
    Verdinhas
    3

    voce quer usar os dois monitores ao mesmo tempo, eh isso???
    bom... acho que voce tem que entrar nas configurações avançadas de video e habilitar a função DUAL MONITOR, ou algo assim... num eh soh espetar e sair usando naum neh! :P

  4. #3
    Membro Avatar de dan70s
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.575
    Verdinhas
    3

    Se ele não está funcionando nem quando você liga somente ele, provavelmente ele não está suportando a resolução/frequencia usada. Eu já usei (na minha antiga FX5200) 2 monitores ao mesmo tempo, um 753DFX e um Syncmaster 14", e funcionava perfeitamente.

    Esperimente deixar as configurações de vídeo em 800X600~60Hz e ve se rola..

  5. #4
    hardMOB Staff - Moderação Avatar de Joke
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Consistency
    Registro
    Dec 2003
    Mensagens
    23.080
    Verdinhas
    21003

    Originalmente enviada por Castor Troy
    Se ele não está funcionando nem quando você liga somente ele, provavelmente ele não está suportando a resolução/frequencia usada. Eu já usei (na minha antiga FX5200) 2 monitores ao mesmo tempo, um 753DFX e um Syncmaster 14", e funcionava perfeitamente.

    Esperimente deixar as configurações de vídeo em 800X600~60Hz e ve se rola..
    mas nem aparece a imagen da BIOS da maquina e tava em 800x600 nem apertando del na hora q liga aparece imagen no monitor.. simplesmente naum funciona

  6. #5
    hardMOB Staff - Moderação Avatar de Joke
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Consistency
    Registro
    Dec 2003
    Mensagens
    23.080
    Verdinhas
    21003

    Ninguem sabe o q pode ser?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Como o cara acima falou, deve ser problema de refresh rate isso... Tenta botar lá no windows com 800x600 e 60hz... Esquece o boot, tenta no windows mesmo, com 2 monitores. Mas coloca os dois nessa resolução. O Ramdac não deve conseguir trabalhar com 2 refresh rates diferentes.

  8. #7
    hardMOB Staff - Moderação Avatar de Joke
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Consistency
    Registro
    Dec 2003
    Mensagens
    23.080
    Verdinhas
    21003

    Originalmente enviada por Saboya
    Como o cara acima falou, deve ser problema de refresh rate isso... Tenta botar lá no windows com 800x600 e 60hz... Esquece o boot, tenta no windows mesmo, com 2 monitores. Mas coloca os dois nessa resolução. O Ramdac não deve conseguir trabalhar com 2 refresh rates diferentes.
    ja tentei mano.. num vai

  9. #8
    Membro Avatar de Dio AEMR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    830
    Verdinhas
    197

    reseta a bios..mexe no setup e tenta de nvo

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    161
    Verdinhas
    0

    assim... aki em casa o 2o monitor só liga quando entra no windows q habilita ele... caso contrário ele fica desligado mesmo tah?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    primeiro coloca o monitor q funciona em 640x480, 60hz.

    tira esse monitor e liga o sansung. se funcionar espeta o monitor q funca devolta no conector 1 e poe esse sansung no outro.

    agora habilita os dois monitores nas configuracoes de video. se funcionar, vc pode deixar os 2 como dualvideo e eh como se fosse um monitor so, os 2 ficam na mesma resolucao e frequencia. porem tem opcao de deixar como 2 monitores independentes na resolucao e frequencia tambem, so nao lembro o nome da opcao.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões