+ Responder Tópico
  1. #1
    Membro Avatar de Clay Marzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    USB's dando pal?

    Comprei hj uma impressora da HP, e ela é conectada no pc através de USB, ai ta, liguei o transformador no estabilizador, liguei o usb atrás do gabinete tudo ok, e liguei a impressora, funfou ok tambem
    mas quando liguei o pc, nada de o Windows XP reconhecer, ai aproveitei e tentei testar o meu Elite Keyboard no conector USB (eu sempre usei o adaptadorzinho USB>PS2) e o teclado perdeu sinal.
    isso que eu tentei em todos os conectores, os 4 atrás do gabinete, os 2 na frente, tentei até nos conectores atrás do monitor hehe

    e agora? oque ta acontecendo com meus conectores usb? será o driver da placa mãe (A7N8X Dlx) ?

    ou todos os meus usb tão fodidos e eu não sabia?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Re: USB's dando pal?

    Originalmente enviada por System
    Comprei hj uma impressora da HP, e ela é conectada no pc através de USB, ai ta, liguei o transformador no estabilizador, liguei o usb atrás do gabinete tudo ok, e liguei a impressora, funfou ok tambem
    mas quando liguei o pc, nada de o Windows XP reconhecer, ai aproveitei e tentei testar o meu Elite Keyboard no conector USB (eu sempre usei o adaptadorzinho USB>PS2) e o teclado perdeu sinal.
    isso que eu tentei em todos os conectores, os 4 atrás do gabinete, os 2 na frente, tentei até nos conectores atrás do monitor hehe

    e agora? oque ta acontecendo com meus conectores usb? será o driver da placa mãe (A7N8X Dlx) ?

    ou todos os meus usb tão fodidos e eu não sabia?
    Vc já usou os conectores USB alguma vez? Se ainda nao havia utilizado, procure checar na BIOS, através do SETUP, se estão habilitadas as saídas USB...
    Eu tenho uma ASUS que estava com as saídas USB desabilitadas e precisei habilitá-las manualmente através do SETUP. Daí, já reconheceu tudo no XP e ele já instalou os drivers e ficou tudo blzera.
    Boa sorte aew, qq coisa posta ae
    []s

  4. #3
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    bom, funçando aqui descobri que o problema surgiu do driver nForce que não tinha sido bem instalado, fazendo assim com que o USB 2.0 não funcionasse.

    Como na BIOS estava setado pra funcionar USB 1.1 e 2.0 eu só mudei pra funcionar somente 1.1 e o problema foi resolvido

    quando eu tiver tempo reinstalo o driver e provavelmente tanto o USB 1.1 quanto 2.0 vao funcionar perfeitamente

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões