+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    dando umas travadas enquanto jogo...

    bom primeiro vamos ao meu pc:

    asus a7n8x-x
    barton 2600+
    512 drr333
    radeon 9600xt

    seguinte,entro pra jogar mohaa ai blz, roda lisinho mas depois de um tempo comeca a dar umas travada no jogo, umas lagada sinistra

    olhei a temp enquanto jogando e fia em 51°...

    q q sera q pode ser isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.295
    Verdinhas
    266

    ok.. pode ser superaquecimento, 51 tah meio altin..
    pode ser lag de hd, tah usando memoria virtual ou ele tah mto fragmentado.
    pode ser ainda superaquecimento na radeon...
    e pode ser tbm bug da mobo (tenta pega a bios mais recente p/ corrigi isso.)

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    Originalmente enviada por V1P3R_BR4Z1L14N
    ok.. pode ser superaquecimento, 51 tah meio altin..
    pode ser lag de hd, tah usando memoria virtual ou ele tah mto fragmentado.
    pode ser ainda superaquecimento na radeon...
    e pode ser tbm bug da mobo (tenta pega a bios mais recente p/ corrigi isso.)
    mas 51° o processador vc acha q ta alto msm??

  5. #4
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.295
    Verdinhas
    266

    n tah ABSURDO, mas tah alto sim... o ideal é no máximo 46 - 48 em full..

    n sei se pode ser issu, mas é uma possibilidade.

  6. #5
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    151
    Verdinhas
    0

    Originalmente enviada por V1P3R_BR4Z1L14N
    ok.. pode ser superaquecimento, 51 tah meio altin..
    pode ser lag de hd, tah usando memoria virtual ou ele tah mto fragmentado.
    pode ser ainda superaquecimento na radeon...
    e pode ser tbm bug da mobo (tenta pega a bios mais recente p/ corrigi isso.)
    ta me parecendo uma memo virtual
    tenta desfragmentar mesmo , e uma formatada em ultimo caso ..

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por V1P3R_BR4Z1L14N
    n tah ABSURDO, mas tah alto sim... o ideal é no máximo 46 - 48 em full..

    n sei se pode ser issu, mas é uma possibilidade.
    Até 52~57 dependendo do proc é usável... fica nesse delta ae!
    Sobre as travadas com certeza eh Memo Virutal, manda um CTRL+ALT+DEL e na aba performance ve quanto foi o PICO de RAM

    []'s

  8. #7
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.295
    Verdinhas
    266

    a a7n8x-x n tinha bug com placa de video tbm? ou foi soh akela GF4 ti4200 q n funfava legal?

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por V1P3R_BR4Z1L14N
    a a7n8x-x n tinha bug com placa de video tbm? ou foi soh akela GF4 ti4200 q n funfava legal?
    Ja vi 2 casos de BUG com Ti4200 da Prolixo
    O cebola conseguiu ser 1 deles... o bug so deixava a VGA lenta pra caralho... "so isso" nao dava travadinhas!

    O problema do cara ae com certeza é RAM

    Se nao for ai vamos parar pra pensar em outras coisa

  10. #9
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.430
    Verdinhas
    191

    Outro dia apareceu aqui um cara com um problema muito parecido. No caso dele, era o cooler da VGA (uma R9600 XT também) que estava ruim e quando ela esquentava demais, o jogo ficava lerdo ou o computador travava. Seria bom que você considerasse essa hipótese...

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    bom acho q RAM num eh, minimizei o jogo e fui no asus probe pra ver qt tava usando da memo e usa uns 60% dos 512

    nunum sei q q pode ser mais

    temperatura o maximo eh 51° fica entre 49°~51° quando to jogando....

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    ae galera me ajuda, soh acontece essas travadas depois q jah to a uns 15 min jogando pelo menos

    temp acho q nao eh fica maximo de 51°

    e ram nem usa td ram o jogo

  13. #12
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.295
    Verdinhas
    266

    bota o dedo no dissipador da vga .. ve como tah...

  14. #13
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.430
    Verdinhas
    191

    Originalmente enviada por Sc4r v52
    ae galera me ajuda, soh acontece essas travadas depois q jah to a uns 15 min jogando pelo menos

    temp acho q nao eh fica maximo de 51°

    e ram nem usa td ram o jogo
    Acho que você não interpretou bem o meu último post... Me referi à temperatura da placa de vídeo. Seria bom você dar uma checada. Depois de um tempo jogando, experimente tocar no dissipador da VGA e ver o quão quente ele está. Pelos sintomas que você citou, pode ser que seja isso sim.

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    Originalmente enviada por In a RUSH
    Acho que você não interpretou bem o meu último post... Me referi à temperatura da placa de vídeo. Seria bom você dar uma checada. Depois de um tempo jogando, experimente tocar no dissipador da VGA e ver o quão quente ele está. Pelos sintomas que você citou, pode ser que seja isso sim.
    ali nos driver da ati tem um bagulho q mostra a temperatua do procesador grafico e talz

    minimizei o jogo e fui ver qt q tava...tava em 40°...eh mto isso ou ta normal?

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    ahhh q merd* to jogando na boa ae comeca a da umas puta travada...tipo como se trravasse a imagem por 1 segundo e ae volta...

    num sei q fazer

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    Originalmente enviada por Sc4r v52
    ahhh q merd* to jogando na boa ae comeca a da umas puta travada...tipo como se trravasse a imagem por 1 segundo e ae volta...

    num sei q fazer

  18. #17
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    1.465
    Verdinhas
    0

    Originalmente enviada por Sc4r v52
    ahhh q merd* to jogando na boa ae comeca a da umas puta travada...tipo como se trravasse a imagem por 1 segundo e ae volta...

    num sei q fazer

    Joga um ventilado na cara da VGA e ve se melhora.

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    Originalmente enviada por Richard Fortus
    Joga um ventilado na cara da VGA e ve se melhora.
    poiseh, jah fiz de td e nada adianta...vai ser o jeito heheheh

    mas se fosse a vga devia cair os fps nao??

    os fps ficam normais

  20. #19
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    1.465
    Verdinhas
    0

    Originalmente enviada por Sc4r v52
    poiseh, jah fiz de td e nada adianta...vai ser o jeito heheheh

    mas se fosse a vga devia cair os fps nao??

    os fps ficam normais

    pode ser então lag de HD

  21. #20
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    Originalmente enviada por Richard Fortus
    pode ser então lag de HD
    mas n
    entao o q eu posso fazer pra melhorar esse lag ae?

  22. #21
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    1.465
    Verdinhas
    0

    Originalmente enviada por Sc4r v52
    mas n
    entao o q eu posso fazer pra melhorar esse lag ae?
    Se tiver dando uma travadinhas e o HD estiver sendo acessado, eh lag de HD.

    Aqui eu tinha isso com 512MB de RAM.

    A solução foi comprar mais um pente de 512.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões