+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Espremendo o micro pra jogar doom.. editado: MILAGRE!!

    Ae mocada, o problema aqui eh tempo pra ficar experimentando, entao quem ja fez e puder me passar os paramentros, eu agradeco muito.

    entao, o quem mudo pra overclocar:

    - xp mobile 2500+ numa asus a7n8x-deluxe e 512mb 333 sansung. mesmo q seja pouco, pra 2800+, 2900+

    - xfx5200 non-ultra

    Ta, sim admito q alem de nao ter tempo sou preguiçoso pra ficar procurando pelo forum. Mas alguem nao se incomodar diz ai os numeros.

    valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    troquei o processador, deixei tudo no auto na bios, apesar de algumas coisas nao terem auto, como o fsb q deixei em 133. o multiplicador ta em auto, marcando 14x. Nao ta certo isso nao, pq o sandra diz q o micro eh de 800 mhz. muda pra quantos x? ou eh outro paramentro.. aff, newbisse...

  4. #3
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

    vamo la...

    tenta colocar o processador em 200x11, com memoria a 1:1... talvez seja mto pra suas memos, dai se nao for poe elas rodando a 333 mesmo...

    na verdade o q fode ai eh sua placa de video... mto fraquinha pra rodar d3 liso... da pra tentar um oc nela tb, mas nao sei o qnto ela aguenta, espera alguem chegar ai pra te ajudar melhor...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Beleza CIB! Fiz isso, passei pra 200x11, memos deixei tudo default

    Fiz um teste de render com o lightwave.

    ates com o [email protected]+ (deveria ter visto o usb e multiplicador antes, mas nao vi..burrada. foi um amigo q setou pra mim) a cena levou 2min 50seg pra render.

    com o novo [email protected] o render foi pra 2min 32seg. Esperava muito mais.. acho q gastei 380 reais a toa..

    Sera q da pra tirar mais uma espremida nisso, 2300, 2400? como ta o de vcs?

    Ah, a temp subiu 1 grau. foi de 34 pra 35 rendendo. e de 33 pra 34 idle.

    La no trampo num intel 3.2, tem uma cena q leva 11 minutos pra render no maya, e aqui com o esquema antigo levou 35 minutos! Depois vou render com o processador novo, mas vai dar uma diferenca minima, sei la, uns 30 minutos acredito

    entao to na espera duma alma caridosa q ja tenha overclocado uma xfx5200 preu nao torrar a minha


    obs, muito boa a assinatura. so faltou escovar os dentes com a pasta terminca. eh o proprio GT...

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    Originalmente enviada por MacTrash
    Beleza CIB! Fiz isso, passei pra 200x11, memos deixei tudo default

    Fiz um teste de render com o lightwave.

    ates com o [email protected]+ (deveria ter visto o usb e multiplicador antes, mas nao vi..burrada. foi um amigo q setou pra mim) a cena levou 2min 50seg pra render.

    com o novo [email protected] o render foi pra 2min 32seg. Esperava muito mais.. acho q gastei 380 reais a toa..

    La no trampo num intel 3.2, tem uma cena q leva 11 minutos pra render no maya, e aqui com o esquema antigo levou 35 minutos! Depois vou render com o processador novo, mas vai dar uma diferenca minima, sei la, uns 30 minutos acredito

    entao to na espera duma alma caridosa q ja tenha overclocado uma xfx5200 preu nao torrar a minha
    AGORA KE VC FOI LONGE NO FSB
    SOBE O MULTIPLICADOR ATE FIKAR INSTAVEL ...

    QDO FIKAR SOBE O VCORE E VAI VENDO ATE O MAXIMO KE VC CONSEGUE AI ...

  7. #6
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

    Originalmente enviada por MacTrash
    Beleza CIB! Fiz isso, passei pra 200x11, memos deixei tudo default

    Fiz um teste de render com o lightwave.

    ates com o [email protected]+ (deveria ter visto o usb e multiplicador antes, mas nao vi..burrada. foi um amigo q setou pra mim) a cena levou 2min 50seg pra render.

    com o novo [email protected] o render foi pra 2min 32seg. Esperava muito mais.. acho q gastei 380 reais a toa..

    Sera q da pra tirar mais uma espremida nisso, 2300, 2400? como ta o de vcs?

    Ah, a temp subiu 1 grau. foi de 34 pra 35 rendendo. e de 33 pra 34 idle.

    La no trampo num intel 3.2, tem uma cena q leva 11 minutos pra render no maya, e aqui com o esquema antigo levou 35 minutos! Depois vou render com o processador novo, mas vai dar uma diferenca minima, sei la, uns 30 minutos acredito

    entao to na espera duma alma caridosa q ja tenha overclocado uma xfx5200 preu nao torrar a minha


    obs, muito boa a assinatura. so faltou escovar os dentes com a pasta terminca. eh o proprio GT...
    eh kra, eh akele eskema... o processador vai melhorar um pouco ai com overclock, mas tb nao faz milagre neh kra... nao adianta q nao vai rodar doom 3 perfeito ai com uma vga dessa...

    faz o q o kra ai de cima disse, tenta subir o multi ou o fsb ateh onde der... esses mobiles pegam 2.4ghz tranquilo... eu arriscaria por as memos pra rodar a 400mhz tb...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    pois eh povo..muito decepcionante.

    o melhor timedemo ate agora foi de 12fps em 640x480 em low ou medio. em 800x600 em high cai pra 7.7fps. Injogavel!!!

    Agora eh espear arrumar grana pra comprar um 9700 usada..

    valeu a ajuda.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    tem um amigo meu que pegou Doom3 e tá falando que tá jogando em 800x600 no Medium Quality com uma GeForce4 MX440 a uns 30FPS. É possível?

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por flashfs
    tem um amigo meu que pegou Doom3 e tá falando que tá jogando em 800x600 no Medium Quality com uma GeForce4 MX440 a uns 30FPS. É possível?

    Mentiraaaa

  11. #10
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

    Originalmente enviada por Richard Fortus
    Mentiraaaa
    das feias...

  12. #11
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Quando botei 768MB aki peguei entre 20 e 40 FPS em 800x600 High na minha FX5200 128Bits non-ultra...medi pelo FRAPS naum pelo cg_drawfps

    Tava rodando em FSB 166 e talz...driver 62.11+Dx9.0b e era o Alpha do RedShift

    Quando apareceu o bichaum no 3º mapa o FPS caiu pra menos de 10, nem pela TV ficava jogavel

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    tem outra coisa estranha, nao consigo habilitar o anti-alias!

    ja tentei ligar no jogo e deixar no display properties como application controled e nada aconteceu. tentei ligar no jogo e forcar aa no display properties, tambem nada. tentei 2x ate 16x e tambem nada!!!! porcaria!!!

    Sera o driver de video? estou com o 5672 e baixando o 6177. O dx eh o 9b. Onde baixa o 9c, sera q melhora?

    A ideia eh tentar jogar com resolucao abaixo de 640 mas com aa. Velhos tempos do quake1 pra dos era melhor 320x240 a 30fps q 640x480 a 10. ahaha, olha o desespero onde chegou . eu queria mesmo eh um 9700 com oculos 3d, seria animal.

    falow mocada

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    milagre o cacete!! fiz o q deveria ter feito desde o inicio: atualizei o driver de 57xx pra 61xx algo assim pq nao lembro agora, to no trampo. enfim eh o driver q estava no ar ontem, se ja nao trocaram novamente.

    De 12 fps foi pra 30 fps em 640x480!!! (60 fps olhando pra parede ) em low ou medium. em 1024 high pega 12~15 fps mas ainda falta overclocar a vga.

    O que foi muito estranho eh o teclado q sumiu depois de atualizar. o windows taca exclamacao dizendo q o driver foi carregado mas o hardware nao responde, q ta pifado. Sera o famoso bug da asus-queima-ps2 ???? No entanto no DOS o teclado funciona perfeito. Foda, fiquei como besta girando o mouse sem poder sair do lugar..sera q nunca vou jogar isso eheheheh

    Bom, cansei de tentar resolver o lance do teclado e comprei um adaptador ps2-usb.

    falow proceis

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Originalmente enviada por MacTrash
    O que foi muito estranho eh o teclado q sumiu depois de atualizar. o windows taca exclamacao dizendo q o driver foi carregado mas o hardware nao responde, q ta pifado. Sera o famoso bug da asus-queima-ps2 ???? No entanto no DOS o teclado funciona perfeito. Foda, fiquei como besta girando o mouse sem poder sair do lugar..sera q nunca vou jogar isso eheheheh

    Bom, cansei de tentar resolver o lance do teclado e comprei um adaptador ps2-usb.

    falow proceis
    minha porta PS2 e Serial não funcionam mais =/
    to usando USB

  16. #15
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Originalmente enviada por Richard Fortus
    Mentiraaaa
    verdade

    com dx7 o grafico do jogo fica bem + leve ... pode ver nos reviews queuma mx440 consegue issu msm

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    putamerda......nao adiantou o daptador funfa no dos mas no wiows da o mesmo erro!! diz q hrdwre ta com deito!!! gastei 40 reas atoa

    vou reinstalar o driver antigo pra ver se volta..

  18. #17
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    esse driver 4.9b da ati foi milagroso aqui

    foi de uma media de 17~20fps pra 30~40fps!!

    [email protected]

    ta muito bom de joga agora


    []`s
    junior

  19. #18
    Membro Avatar de svee
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    Originalmente enviada por JuNiøR
    esse driver 4.9b da ati foi milagroso aqui

    foi de uma media de 17~20fps pra 30~40fps!!

    [email protected]

    ta muito bom de joga agora


    []`s
    junior
    Eita
    Acabei de baixar esse driver, vamos ver se terei a mesma sorte na minha 9600

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões