+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    Ajuda Urgente Com Pc Bizarro!!!

    ae pessoal blz??
    Meu eu to com um problema com meu `TRAUMATICO` computador:
    1 problema-Athlon XP 2000= N EH 2000 EH 16000 e eu ja tentei TUDO pra da um overclock nele e n aumenta nen 100 mhz
    2-SHUTTLE AK 32-(AXo q eh um dos problemas)
    3-Ati Radeon 9500Pro 128 VIVO-ELA EH MANCA!!
    4-MALDITO VIA 4in1 q n instala direito, n instala o AGP turbo n sei pq
    5-MEmoria eh 512 ddr 266
    6-TT Volcano 6 q n esfria o athlon direito

    ta ai eu n consigo configura esse computador ja to com ele a 2 anos e n roda nada direito, to ficando puto e n intendo muito de computador entao LASCA pra mim e eu me fodo.....
    entao se alguma alma caridosa possa me ajuda a configurar esta MERDA
    por favor eu agradeco
    VLWZAO

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de nehno
    Info
    Registro
    Jul 2003
    Mensagens
    2.783
    Verdinhas
    0

    Já tive essa placa e sempre rodou beleza. Quais os tipos de problema q acontecem?

  4. #3
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.229
    Blogs
    1
    Verdinhas
    16913

    por acaso o athlon XP eh um palomino? baixa o CPU-z e ve ... e com essas memos pc266 vazer over fica foda neh

    procura na internet os ultimos drivers e instala 1 por 1 ...e qual win c tah usando?

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    vlw vlw tem gente pra me ajuda
    Zecacu- ae cara eu n sei o q eh cpu-z huhuhuh n intendo muito sei o basico pra me vira...e tava usando windows ME e acabei de formata e instala o Xp so q ta dando pau atraz de pau...a radeon apita eh bizarro ela entra vo joga algo trava...so doom 3 rodo e rodo com 100% de bug..os cara tudo branco tudo feio...mas o problema eh q eu to usando catalyst 3.1 pq eu n tenho adsl e n da pra eu pega =(

    Nehno-OS problemas sao AS MERDAs dos jogos q todos os meus amigos q tem radeon ateh radeon 9100 a 8500 dao coro no meu e eu to irado
    se puderem me ajuda vlwzao
    ai se for melhor eu passo meu msn ai eh mais facil pra conversa =P
    [email protected]

  6. #5
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.214
    Verdinhas
    23

    Originalmente enviada por Prosini
    vlw vlw tem gente pra me ajuda
    Zecacu- ae cara eu n sei o q eh cpu-z huhuhuh n intendo muito sei o basico pra me vira...e tava usando windows ME e acabei de formata e instala o Xp so q ta dando pau atraz de pau...a radeon apita eh bizarro ela entra vo joga algo trava...so doom 3 rodo e rodo com 100% de bug..os cara tudo branco tudo feio...mas o problema eh q eu to usando catalyst 3.1 pq eu n tenho adsl e n da pra eu pega =(

    Nehno-OS problemas sao AS MERDAs dos jogos q todos os meus amigos q tem radeon ateh radeon 9100 a 8500 dao coro no meu e eu to irado
    se puderem me ajuda vlwzao
    ai se for melhor eu passo meu msn ai eh mais facil pra conversa =P
    [email protected]
    fica lento o 3d pq nao instala o via 4in1...

    o cpu nao faz over pq eh palomino e a mobo n colabora mto...

    nao se esqueca q XP 2000+ roda a 1666mhz...

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    ae cara o via 4 in 1 ta instalado..so q n instala o agp turbo...n sei qd eu instalo a radeon n roda nada....e agora?

  8. #7
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    1.465
    Verdinhas
    0

    "-Ati Radeon 9500Pro 128 VIVO-ELA EH MANCA!!"

    Como assim, manca ?

  9. #8
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    425
    Verdinhas
    0

    Pra mim o problema esta entre a cadeira e o monitor..

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    a mano vai se ferra vai se vc n ajuda n atrapalha flw?se vc rh tao espertao assim pq n resolve?
    pelo amor de deus tem cada 1 viu...

  11. #10
    hardMOB Staff - Moderação Avatar de Kyle
    Info
    Registro
    Nov 1999
    Mensagens
    13.635
    Verdinhas
    5093

    Cara, você tem que baixar da net o novo driver da VIA 4in1, baixar o Catalyst 3.8 e ser feliz...

    Pode ser que não tenha ADSL mas pega uma madrugada ou um final de semana e deixa baixando senão vai ser esse sofrimento mesmo...
    Eu mesmo sou 56k e acabei de baixar 258MB

  12. #11
    Suspenso
    Info
    Registro
    Jul 2004
    Mensagens
    1.465
    Verdinhas
    0

    Originalmente enviada por Kyle
    Cara, você tem que baixar da net o novo driver da VIA 4in1, baixar o Catalyst 3.8 e ser feliz...

    Pode ser que não tenha ADSL mas pega uma madrugada ou um final de semana e deixa baixando senão vai ser esse sofrimento mesmo...
    Eu mesmo sou 56k e acabei de baixar 258MB
    Cat 4.8

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    mas onde pego o catalyst 4.8?ele eh beta ainda neh?e o via 4in1 eu vo pega e testa...vamu ve o q acontece vlw

  14. #13
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    4.093
    Verdinhas
    1

    caraio prosini num sei como q te ajudar, malz

    mas q ri pra kct do teu post eu ri

    ela eh manca, kkkkkkk

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    blz cara eh q eu tbm to puto da vida e se sabe neh....agora to com o winME e ta tudo em ordem....eu n sei o q fazer neh vo tenta agora fazer algum milagre...nas se alguem sober me ajude vlw

  16. #15
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.295
    Verdinhas
    266

    tira o winME. instala o Via 4-in-1 (Agora Hyperion se eu n me engano.. tem no www.viaarena.com ). instala o cat 4.8

    mostra p/ seus amigos o poder de uma R9500 pro =D e depois gogogo softmod p/ 9700 pro =D

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    heheh vlw cara...mas onde eu cato o catalist 4.8 e o mod??esse mod n ferra nada na radeon?e esse mod serve pra qualquer windows o so windows xp?

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    up

  19. #18
    Membro Avatar de Rardgi
    Info
    Registro
    Apr 2003
    Mensagens
    4.433
    Verdinhas
    1786

    Funfa até no 95 mas, pesquisa um pouco mais sobre esse mod depois vc faz...vc já tem problema de + pra arrumar mais 1 pq se der errado já elvis...sobre os problemas instale primeiro todos os drives da mobo(4-in-1) depois a vga(Cat 4.8)depois o modem...de preferencia para o WinXP que mais automatizado e limpo.
    É só a minha opinião
    Abraço e sorte ae.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões