+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.450
    Verdinhas
    0

    Problema Sapphire Radeon 9800 Pro nao deixa bootar!!

    Galera, to a poucos dias com minha nova Radeon 9800 Pro, com fonte ST-400WAP e ela nao quer bootar!! O pc nao da sinal de video, o post nao acontece (nao acontece mesmo),Ja tentei de tudo um pouco, trocar os plugs de energia, zerei cmos, ligar com insert, desplugar hds, TUDO isso.. e nada funciona..
    Nao consegui isolar pra ver se eh culpa da fonte ou da mobo, mas plugando uma Radeon 9600XT no meu micro TUDO funciona!!!

    Alguem teve algum problema parecido??? Soh lembrando que minha fonte eh uma SevenTeam ST-400WAP!! Posso testar ligando soh a VGA numa fonte generica 500W pra ver se o problema eh a fonte?? Li em alguns posts desse forum abaixo que culpavam algumas fontes que nao conseguem dar a carga inicial exigida pela 9800 pro (culpa do pfc ativo??)

    Outro micro que tenho pra testar usa fonte generica de 350W, nao vou arriscar por la nao..

    Já li posts em foruns gringos que tem MUITA gente reclamando de Radeons 9800 Pro com chipsets VIA ou NForce que dao esse problema.

    Segue link com pessoas reclamando a mesma coisa!

    http://forums.viaarena.com/messagevi...E=&STARTPAGE=9

    []'s

    DT

  2. # Publicidade
    Publicidade

  3. #2
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    consigo bootar a mesma vga no pc da assinatura
    maxxtro 500w
    genericus ltda

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    336
    Verdinhas
    0

    Ihhhh... infelizmente não posso te ajudar, pois nunca tive ou vi esse problema.

    Manda e-mail pro suporte técnico dos fabricantes da mobo, fonte e pv pra ver se eles conhecem o problema.

    []s
    H

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Testou a 9800 em outro PC?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.450
    Verdinhas
    0

    Originalmente enviada por braziliantech
    Testou a 9800 em outro PC?
    Funcionava num P4 3.2 a menos de 1 hora atras de eu ter a vga na mao! Nao foi transporte com certeza, soh pode ter algo a ver com força... =/

    []'s

    DT

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões