+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    FX5600 nao liga...

    Pessoal...

    É o seguinte... eu tinha uma Shuttle AK35GT2/r aqui, e uma XFX 5600 128Mb, rodando beleza aqui no meu sistema.

    Vendi a placa pra um cara aqui do fórum, por sinal muito gente boa, mas chego la e placa ele me disse que nao quer ligar...

    Entao, preciso da ajuda de voces, pro cara nao ficar na mao, que ele precisa da placa funcionando urgente.

    Ele testo em duas mobos: uma A7V600 e uma IC7

    Meu pensamento é o seguinte... as duas mobos são AGP 8x, e a minha 4x, mas a VGA eh pra ser AGP8x tambem.

    Entao existe a possibilidade de a placa ter se "acostumado" com o AGP 4x e se negar a funcionar em um 8x ? Postem solucoes urgentes...

    Valeu pessoal.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    Pede pra ele tentar desabilitar o AGP Fast Write ( acho que é isso )
    Se tiver esta opção.

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    chega a girar o cooler e tal? o nem sinal de vida?

    acho que isso de a placa nao querer rodar em agp8x nao é nao... mais vale a pena testar em uma mobo com AGP4x

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    opa, sou eu quem estou com a placa .
    valeu pelo "muito gente boa" Kampf, vc tambem eh hehehe.
    Tipo, baumhak, pra mim desabilitar isso como eu faço?
    Spectrobozo, nao esta nem girando o cooler!

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Originalmente enviada por baumhak
    Pede pra ele tentar desabilitar o AGP Fast Write ( acho que é isso )
    Se tiver esta opção.
    Vou falar isso sim... valeu

    Originalmente enviada por Spectrobozo®
    chega a girar o cooler e tal? o nem sinal de vida?

    acho que isso de a placa nao querer rodar em agp8x nao é nao... mais vale a pena testar em uma mobo com AGP4x
    Cara... ele me disse que nem liga o cooler...
    Dei a ideia de testar numa placa AGP4x mas ele nao tem nenhuma. Ate me propus a enviar minha mobo pra ele testar nela... mas vamo quebrando a cabeca pra ajuda essa VGA funciona.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por AnarcopunK
    opa, sou eu quem estou com a placa .
    valeu pelo "muito gente boa" Kampf, vc tambem eh hehehe.
    Tipo, baumhak, pra mim desabilitar isso como eu faço?
    Spectrobozo, nao esta nem girando o cooler!
    pra desativar o fastwrite é na bios da sua placa mae. tenta mecher la..

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    Originalmente enviada por Spectrobozo®
    pra desativar o fastwrite é na bios da sua placa mae. tenta mecher la..
    Tipo, pra chegar la a vga teria q ta ligando, o pc nem liga cara, fika apitando .

  9. #8
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    Cara, faz assim, coloca outra placa de video, desabilita o fastwrite, e depois coloca a placa que não funciona devolta.

    Vê se dá resultado

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    Originalmente enviada por baumhak
    Cara, faz assim, coloca outra placa de video, desabilita o fastwrite, e depois coloca a placa que não funciona devolta.

    Vê se dá resultado
    ok vou tentar!

  11. #10
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    Pergunta, ele ja tinha uma placa AGP?
    Se não tinha, tem que colocar na BIOS que a VGA primaria é AGP e não PCI.
    Além disso tem uma travinha no slot AGP que tem que tirar.

    Sei lá, tu dizendo tudo que me vem a cabeça...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    Originalmente enviada por baumhak
    Pergunta, ele ja tinha uma placa AGP?
    Se não tinha, tem que colocar na BIOS que a VGA primaria é AGP e não PCI.
    Além disso tem uma travinha no slot AGP que tem que tirar.

    Sei lá, tu dizendo tudo que me vem a cabeça...
    Tipo, botei minha radeon 9600XT la e funciona na boa, ai entrei na bios e esse fastwrite ja tava disabled, ai tentei bota em 4x apenas , e coloquei ela e naum funciono tambem .
    Tipo, la ta a VGA primaria PCI mesmo, mas sera q isso tem diferenca? pois a minha 9600XT q eh agp funcionou de boa la.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    ajuda ai galera, vms dando ideias, preciso fazer essa placa funcionar!
    vcs acham q pelo que falei aki, essa vga tem chances de funcionar aki ou nao ira funcionar?

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Ao que aparenta, a placa de video está em curto, tire a placa do AGP, desligue cabo de energia da fonte, coloque a placa no AGP, e tenha certeza de que ela entrou até o maximo o possivel no Slot, de uma leve chaqualhada nela no sentido contrario do encaixe do AGP para ter certeza de que todos os contatos estão OK, passe um Clear na Placa Mae, e ligue, se esse processo nao der certo é sinal de que a VGA foi pro saco...

    e se nao der certo assim, não vai haver magica que resolva isso...

  15. #14
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    Cara, mesmo assim troque a VGA primaria para AGP.
    Coloque em 4x ou 2x ( se tiver ) pra ver o que acontece...

  16. #15
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Valeu ao pessoal todo que ajudou e talz, mas podem fechar o topico

    O cara testo a placa de todo jeito e nao funcionou, entao ele ja ta enviando a placa pra mim, e vo arruma um jeito de troca onde comprei, ou compra outra placa pro cara...

    Valeu pessoal...

  17. #16
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    ok,mas testa ela na sua maquina antes, vai que na sua maquina ela funiona...

  18. #17
    esf
    esf está offline
    Membro Avatar de esf
    Info Conteúdo e Citações Jogos Mensageiros
    Gafanhoto dos bugs
    Registro
    Jul 2004
    Mensagens
    4.662
    Verdinhas
    680

    situação chata essa aí viu?! se a loja naum trocar imagina o prejuizo... boa sorte amigo!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.297
    Verdinhas
    6

    Limpa os contatos com borracha plastica tipo aquela tk. Ja fiz memo velha encostada "ressuscitar".

  20. #19
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Depois que a placa chegar, vo tenta fazer ela funcionar, mas de qualquer forma vou da outra pro cara... ja prometi... se a loja nao trocar, eu compro outra. Compro fiado la, mas compro hehehehehhe

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    Ae galera, vim aqui para comprovar que o Kampf realmente honra a palavra. A placa naum funciono de jeito nenhum em 2 pcs que tenho aqui em casa, e nem em um terceiro ( de um amigo ) que levei para testar. Ai conversei com ele, e ele conseguiu acertar a troca com o cara da loja, e receberei uma placa identica funcionando aqui.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    bios

    Ja atualizo a bios da placa?

    bom se testo a placa e 2 placas maes diferentes nao deve ser a bios : /

    poxa.. volta a placa para seu PC ( original) e ve se ela liga

  23. #22
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Qdo a placa chegar de volta pra mim, vo tenta ve o que faço...

    De todo jeito acho q a loja nao vai aceitar a troca , e eu vo ter de arcar com isso, entao pelo menos vo tenta faze a placa funcionar neh...

  24. #23
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    po se tem garantia e a placa nao funciona deveria trocar
    mas ning mencionou a garantia dela

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões