+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Itss,

    tenta fazer o seguinte:

    Espeta uma placa PCI junto com a AGP 9800 pro na sua mobo...dá um reset na bios e ve se consegue entrar no windows...Tem um cara no outro forum que está com o mesmo problema seu, ele fez isso e funcionou...

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Originalmente enviada por In a RUSH
    Olha, essa sua placa-mãe é conhecida por apresentar incompatibilidade com Radeons. Experimente atualizar a sua BIOS para tentar resolver o problema. Acho que a partir da BIOS 1009 eles corrigiram esse bug.
    Bom só se for a A7V8X-X, pois a minha antiga A7V8X (ainda tenho ela aqui, vai ser colcoada no segundo pc) nunca deu esse problema com minha R9800P, a única coisa que acontecia em alguns jogos era ter que deixar o agp em 4x, pois em 8x às vezes dava alguma corrupção gráfica.

  4. #28
    Membro Avatar de In a RUSH
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por -HellraiseR-
    Bom só se for a A7V8X-X, pois a minha antiga A7V8X (ainda tenho ela aqui, vai ser colcoada no segundo pc) nunca deu esse problema com minha R9800P, a única coisa que acontecia em alguns jogos era ter que deixar o agp em 4x, pois em 8x às vezes dava alguma corrupção gráfica.
    É, era só com a A7V8X-X mesmo. Tanto é que olha só o descritivo da ASUS para a BIOS 1009:
    1. Improve compatibility with ATI VGA cards

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    devolve essa e compra a minha ehehehhehe toquerendo desfazer dela

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    tava dando uma olhada nas bios de sua placa


    bios 1009

    Improve compatibility with ATI VGA cards.



    pega a ultima 1012 senao me falha a memoria e testa, acho que deve resolver

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    119
    Verdinhas
    0

    vei se funfo no teu amigo, eh a placa mãe certeza, se ta vendo o pessoal falando ae...
    testa tudo os update, vai la no site da asus e faz todos relacionados a sua placa mãe...

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Só pra desencarnar a conciencia, entre no modo de segurança e coloque o video em 640x480 e mande aplicar e desistale o driver do monitor.

    Ai veja se entra no Windows.

    PS - ASUS nem MORTO !!!

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    123
    Verdinhas
    0

    Chipset SiS

    Tenta atualizar o driver do chipset da SiS, outra coisa q às vzs o pessoal esquece é de desabilitar o vídeo on-board da MB(qdo tem).Tenho uma A7V266-C e dava problema com minha placa de som Audigy só pq eu tinha me esquecido de desabilitar o som on-board na BIOS.
    Normalmente a gente se estressa com as "grandes broncas" e se esquece de detalhe q nem esses.

    Abração

  10. #34
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Ele nem boota e voces querem que ele atualize driver de chipset, vga e etc !?

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por NoOne
    Ele nem boota e voces querem que ele atualize driver de chipset, vga e etc !?
    dependendo da bios que tiver na placa dele acho que atualizando deve resolver

  12. #36
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    culpa da asus!?

  13. #37
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.018
    Verdinhas
    0

    fikei 1 dia sem mexer...ontem dei um clear smos e nada...nem liga o pc...nao adianta por driver galera.o pc nao bota....essa asus aki vo te dizer..to digitando no teclado e o ps2 se abilita/desabilita automaticamente!! kct...eu jah tentei utilizar a bios 1012..e a 1009 e nao adiantou nada...sexta irei numa loja e irao fazer o teste para mim...provavelmente ou eh a fonte q eu comprei, seria mto azar ehhehe pois ela eh boa, a SF Atlas 400W...ou a mobo...a vga axo q nao mas vo pedir pro cara testar em algum jogo.....

    alguma outra sugestao..agradeco...falow

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por ltss
    fikei 1 dia sem mexer...ontem dei um clear smos e nada...nem liga o pc...nao adianta por driver galera.o pc nao bota....essa asus aki vo te dizer..to digitando no teclado e o ps2 se abilita/desabilita automaticamente!! kct...eu jah tentei utilizar a bios 1012..e a 1009 e nao adiantou nada...sexta irei numa loja e irao fazer o teste para mim...provavelmente ou eh a fonte q eu comprei, seria mto azar ehhehe pois ela eh boa, a SF Atlas 400W...ou a mobo...a vga axo q nao mas vo pedir pro cara testar em algum jogo.....

    alguma outra sugestao..agradeco...falow
    a placa mae esta com problema

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões