+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    SOCORRO... acho que meu hd morreu

    Bom...
    tenhu um maxtor de 20gb aki.. modelo 2B020H1


    a bios reconhece o drive normalmente...
    mas qnd tento particiona-lo com o fdisk, ele trava o sistema.

    eu apago as particoes... e qnd vou criar uma outra, ele trava no 0%.
    nao sai dali nem a pau...


    resolvi pegar um sw de diagnostivo da maxtor... peguei a ultima versao.., qnd ela começa a reconhecer o drive, ele tb trava..


    alguma ideia???
    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Re: SOCORRO... acho que meu hd morreu

    Originalmente enviada por LethaL SouL
    Bom...
    tenhu um maxtor de 20gb aki.. modelo 2B020H1


    a bios reconhece o drive normalmente...
    mas qnd tento particiona-lo com o fdisk, ele trava o sistema.

    eu apago as particoes... e qnd vou criar uma outra, ele trava no 0%.
    nao sai dali nem a pau...


    resolvi pegar um sw de diagnostivo da maxtor... peguei a ultima versao.., qnd ela começa a reconhecer o drive, ele tb trava..


    alguma ideia???
    vlw
    xite man...parece bronca seria.

    Sugiro que vc ponha ele como escravo de outro....
    Use o partition magic 8 para tentar definir as particoes e tudo +.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    boa ideia...
    vou tentar isso aki..

    partitionn magic eh confiavel?



    o dono desse hd falo que no windows ele aparece a partição... tamanho total e livre sao 0bytes

  5. #4
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    pra efeito de teste, pois pode dar certo., tente colocar o HD em modo de capacidade limitada.
    é só olhar na configuração de jumpers q fica atras do HD. Q tem master, slave e tals...deve ter essa opção.
    Colo que, identifique na bios e tente achar no windows ou passar o fdisk...

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Originalmente enviada por DE-SP
    pra efeito de teste, pois pode dar certo., tente colocar o HD em modo de capacidade limitada.
    é só olhar na configuração de jumpers q fica atras do HD. Q tem master, slave e tals...deve ter essa opção.
    Colo que, identifique na bios e tente achar no windows ou passar o fdisk...
    Soh...
    a bios encontra o hd normalmente...
    o fdisk tb encontra..

    mas na hora de criar a partição q o problema aparece...
    ele trava o micro no 0%

    Criando partição 0%...
    fica alí pra sempre

    :-(((




    Ainda n tentei com o jumper em tamanho limitado...
    nem com o partition magic em outro micro..

  7. #6
    Membro
    Info
    Registro
    May 2003
    Mensagens
    668
    Verdinhas
    4

    vixiii se kiser t vendo um d 40gb R$120 + o teu bixado!

  8. #7
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    baxa da pagina da maxtor o powermax

    jr.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Originalmente enviada por D3goL4doR
    vixiii se kiser t vendo um d 40gb R$120 + o teu bixado!
    Humm
    isso agente pode pensar sim

    Dexa so eu tentar resolver com ele aki e te falo

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    baxa da pagina da maxtor o powermax

    jr.
    Pois eh fi...
    O power max trava qnd mostra

    "Detecting hard drives"

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Eh... teve jeito nao.

    Apesar do Partition Magic criar a partição normalmente, e o windows dizer que formata o drive... na hora de gravar arquivos, ele dah problema... (trava a copia/leitura e da erro de gravação)


    Depois que eu crio a partição pelo Partition magic, eu vo no dos e mando formata...
    ele fica "tentando recuperar a unidade de alocação de todo o hd.."




    jah era neh?
    (

  12. #11
    Membro Avatar de midn
    Info
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    um maxtor de 80gb deu quase igual
    mas na hora de cria ele soh axa 9mb!
    e qdo formata entra em "loop" ele formata umas 7x ahfuaefa
    RIP

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Originalmente enviada por midn
    um maxtor de 80gb deu quase igual
    mas na hora de cria ele soh axa 9mb!
    e qdo formata entra em "loop" ele formata umas 7x ahfuaefa
    RIP
    E vc conseguiu arruma? ou foi pro saco que nem o meu...

  14. #13
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.713
    Verdinhas
    182

    Caramba a maxtor continua tendo problemas !?

  15. #14
    Membro Avatar de Marc-BR
    Info
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    afff novamente vou postar o famoso tutorial de:
    "Como acabar com o PROBLEMA DO HD"
    clique neste link e veja q impressionante
    http://w1.270.telia.com/%7Eu27007970/ghetto.htm

    Ja aconteceu comigo duas vezes, ja perdi um HD Quantum Fireball CX de 6.4GB e perdi outro MAXTOR de 40GB 7200RPM... mas ainda bem que eu arrumei esse tutorial !!!! =)

  16. #15
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Originalmente enviada por CrAp
    Caramba a maxtor continua tendo problemas !?
    como continua? o hd dele eh mais veio q as pedra... acho q até ainda era separado maxtor e quantum... quem sabe.. na epoca dos 20gb neh =P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões