+ Responder Tópico
  1. #1
    Membro Avatar de ZaRgON
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    4.875
    Verdinhas
    633

    Problema estranho na instalacao do WinXP

    Seguinte galera, meu pai compro um pc novo aqui, eh um:
    2000+ Thorton
    256mb DDR400 Generica com chips samsung
    Asrock K7S8XE Rev3
    Video eh uma PCI de 1mb


    Seguinte, pouco depois q poe a senha lá, ai ele continua normal, sendo q TRAVA! Toda vez ta TRAVANDO, alguem sabe q q pode ser??


    p.s no hd q ele ta usando ja tinha instalado o Win98, dai ele entra normal...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    num sei mas up proce
    problema sux

    tenta bota uma vga descente ae pra ver se nao trava qdo tenta instala algo pra ela

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.802
    Verdinhas
    806

    Tira o over

  5. #4
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    mas nao eh o pc da sign
    eh um pc comprado pelo pai dele
    entao nao tem over

  6. #5
    Membro Avatar de ZaRgON
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    4.875
    Verdinhas
    633

    Originalmente enviada por midn
    num sei mas up proce
    problema sux

    tenta bota uma vga descente ae pra ver se nao trava qdo tenta instala algo pra ela
    Tipo, essa VGA eh uma Diamond Stealth 2500 de 1mb, antes de instalar no outro PC eu ja tinha testado ela aqui no meu computador e funcionou blz...

    Mas to providenciando outra placa de video pra testar tb!

    Outra coisa q to achando estranho eh q nao to conseguindo dar boot pelo DISQUETE! Na bios ele detecta q tem um drive 1,44 instalado, mas quando vou la na parte de boot ele so da opcao de Disable, HD ou CD-rom!
    Eh normal dessa placa-mãe isso?

  7. #6
    Membro Avatar de ZaRgON
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    4.875
    Verdinhas
    633

    Po, e ai galera! Da uma ajudinha ai!

    Ele conseguiu instalar o Win98, mas nada do WinXP

  8. #7
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    essa coisas na instalaçao podem ser prob na memo(ja tive alguns assim)e so da na hora de instalar o xp d resto vai beleza, tenta trocar a memo, se for vai e troca...

    abraços

  9. #8
    Membro Avatar de ZaRgON
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    4.875
    Verdinhas
    633

    Originalmente enviada por firefox.hacker
    essa coisas na instalaçao podem ser prob na memo(ja tive alguns assim)e so da na hora de instalar o xp d resto vai beleza, tenta trocar a memo, se for vai e troca...

    abraços
    Vou tentar mesmo!
    Ta dando problema no Win98 tb agora... na hora de instalar os drives da placa mae! Tem um q eh "PCI to PCI" algo assim ai ele trava! e so apertando reset

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Originalmente enviada por ZaRgON

    Seguinte, pouco depois q poe a senha lá, ai ele continua normal, sendo q TRAVA! Toda vez ta TRAVANDO, alguem sabe q q pode ser??
    Que tal vc dizer lá onde?
    Originalmente enviada por midn
    num sei mas up proce
    problema sux

    tenta bota uma vga descente ae pra ver se nao trava qdo tenta instala algo pra ela
    pq q eu sabia q iam por a culpa na coitada da PCI? o fato dela ser uma pci de 1 mega nao torna ela provavel causa do problema =P, q preconceito... uhauhauha.. mas eu recomendo pegar uma pci q seja melhorzinha pra vc conseguir pegar uma resolucao/taxa de atualizacao melhores.. mesmoo q seu pai va usar só pra trabalho, os olhos agradecem..
    Originalmente enviada por ZaRgON
    Vou tentar mesmo!
    Ta dando problema no Win98 tb agora... na hora de instalar os drives da placa mae! Tem um q eh "PCI to PCI" algo assim ai ele trava! e so apertando reset
    carrega as configs fail safe da bios e testa antes de tudo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões