+ Responder Tópico
  1. #1
    Membro Avatar de #CrokKo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.021
    Verdinhas
    9

    Duvida com AGP!!!

    aew galera... seguinte... minha geforce 2 mx400 128mb tem 8x de agp... minha placa mae k7s5a aceita ateh 4x... qd eu ativo esses 4x, os jogos fikam lerdones... keria saber pq???

    como fazer para fikar o agp ligado rodando normal, sera pq minha placa eh velha, ou tem q ser o msm numero de X para placa de video e a placa mae???

    ajudem um sem noçao no assunto ae!!!!

    VLW!!!

    Config:
    Athlon XP 1800+
    512DDR
    GeForce2MX400 128MB
    ECS K7S5A

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    verifica se vc ta com todos os drivers atualizados da placa mae e da placa de video

    nao é obrigatorio que os fatores sejam iguais, mas como o seu slot AGP é 4x, sua placa vai rodar em 4x so, o que nao representa muita diferença pro 8x...

  4. #3
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Originalmente enviada por KriegsMarine
    ... mas como o seu slot AGP é 4x, sua placa vai rodar em 4x so, o que nao representa muita diferença pro 8x...
    É isso ai!

    O que?
    G2MX400 128mb 8x?

    Eu acho q eh uma G4MX440 128mb 8x...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões