+ Responder Tópico
  1. #1
    Membro Avatar de Lestat Dane
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Soublaster Live! com 4.1 Speakers... Rear Speakers não funcionam!

    Bom, to usando o ultimo driver da Live!, que peguei no site!
    Mas as caixas traseiras do kit 4.1 não esão funcionando...

    Alguem saberia me dizer o que pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TM99
    Info
    Registro
    Oct 1999
    Mensagens
    5.998
    Blogs
    1
    Verdinhas
    313

    usa um aplicativo que USE essas caixas, se vc nao tiver nada q use, nao espere q mp3 q sao estereo va fazer sair som nas caixas traseiras...


    O unico programa q faz sai som nas 6 caixas de som do meu jogo 5.1 aqui eh o doom3, no resto sai tudo estereo e eu tenho que ativa o "fake surround" no reciver do kit pra ele distribuir os sons em todas as caixas quando usando som estereo

  4. #3
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por BlackOmega 99
    usa um aplicativo que USE essas caixas, se vc nao tiver nada q use, nao espere q mp3 q sao estereo va fazer sair som nas caixas traseiras...


    O unico programa q faz sai som nas 6 caixas de som do meu jogo 5.1 aqui eh o doom3, no resto sai tudo estereo e eu tenho que ativa o "fake surround" no reciver do kit pra ele distribuir os sons em todas as caixas quando usando som estereo
    Mas tipo, mesmo na Live! qt o do AudioMax (onboard), qd eu passo o teste pra sair som em todas caixas, só sai nas de frente mesmo!

    Tá certo isso?

  5. #4
    Membro
    Info
    Registro
    May 2002
    Mensagens
    3.544
    Verdinhas
    277

    lá em casa eu configuro o windows pra usar alto falantes 5.1 e todos os sons saem em todas as caixas.

  6. #5
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por foooooo
    lá em casa eu configuro o windows pra usar alto falantes 5.1 e todos os sons saem em todas as caixas.
    Quais caixas e qual placa de som?

    Andei lendo na net, e tem mt gente com o mesmo problema q o meu! Mas nenhuma solução até agora!

    Alguem me ajuda!

  7. #6
    Redação
    hardMOB
    Avatar de Cadu®
    Info
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    16.275
    Verdinhas
    295

    Lest compra a minha e seja feliz aehueahueah

  8. #7
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por Cadu®
    Lest compra a minha e seja feliz aehueahueah
    O problema num eh placa... Eh configuração!
    Acontece a mesma coisa com a placa onboard!

  9. #8
    Membro
    Info
    Registro
    May 2002
    Mensagens
    3.544
    Verdinhas
    277

    Originalmente enviada por Lestat Dane
    Quais caixas e qual placa de som?

    Andei lendo na net, e tem mt gente com o mesmo problema q o meu! Mas nenhuma solução até agora!

    Alguem me ajuda!
    um realtek onboard, som 5.1 pelas saídas analógicas

  10. #9
    Redação
    hardMOB
    Avatar de Cadu®
    Info
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    16.275
    Verdinhas
    295

    Originalmente enviada por Lestat Dane
    O problema num eh placa... Eh configuração!
    Acontece a mesma coisa com a placa onboard!

    A minha eh facil pkct pra configura aehuaheuhae!!!

  11. #10
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por Cadu®
    A minha eh facil pkct pra configura aehuaheuhae!!!
    O pior q a Live! e a Onboard tb são faceis! hauhauhau
    Eu to apanhando aqui de besta mesmo...

  12. #11
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Eu to ligando ela assim:

    [] JoyStick
    o - Rear Speaker (dourado)
    o - Front Speaker (dourado)
    o
    o
    o

    Tá certo, né?

    Pow, ta foda! Num sei mais o q pode ser...

  13. #12
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.764
    Verdinhas
    1

    Originalmente enviada por Lestat Dane
    Eu to ligando ela assim:

    [] JoyStick
    o - Rear Speaker (dourado)
    o - Front Speaker (dourado)
    o
    o
    o

    Tá certo, né?

    Pow, ta foda! Num sei mais o q pode ser...
    vc nao sabe mais o que poder ser pq vc eh niuba pra caraio

    te amo dane euAHuhAUe

    nao sei o que pode ser, se nao sairia daki de foz e iria ai pra brasilia pra arrumar pra vc :*

  14. #13
    Membro Avatar de Mirage
    Info
    Gold member
    Registro
    Oct 2000
    Mensagens
    5.027
    Verdinhas
    739

    vc jah disse para sua placa q existem caixas traseiras?
    no programa de configuração de caixas acusticas do windows ou da propria live!?

  15. #14
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por Mirage
    vc jah disse para sua placa q existem caixas traseiras?
    no programa de configuração de caixas acusticas do windows ou da propria live!?

    Já sim... ACHO q já, né?
    Pelo menos eu mechi em todas as configurações possivel q eu achei, no windows e na Live!

  16. #15
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    2.294
    Verdinhas
    6

    No inspire 6.1 que eu tinha não funcionava a 6 caixa com uma live 5.1, sorte que agora ele ta no pc do meu pai...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões