+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Originalmente enviada por Cadu®
    eh foda.... bad... poh... q mancada!

    compra vga top, mas MSI???

    meu q q isso? pirou ? aheuaheu
    Sei lah velho MSI sempre foi bem... e tinha uns bons reviews e o cara que liberou os Pipes um tava usando uma igual a essa!

  2. # Publicidade
    Publicidade

  3. #27
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    E depois falam q a MSI melhorou o maquinario!
    Essa merda de MSI(desculpe, mas quem teve uma ti4600 fodida sem garantia fui eu, quem teve uma ti4200 ferrada fui eu e jah passou duas FX da MSI queimadas pela minha mao)!

    Isso eh problema de solda fria, ou algo assim! As vezes tem concerto as vezes nao! Manda essa merda pra garantia e pega outra marca! Recomendo LEADTEK, GAINWARD e ASUS!


    LIXO DE MSI!

  4. #28
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Originalmente enviada por Brusamarello
    E depois falam q a MSI melhorou o maquinario!
    Essa merda de MSI(desculpe, mas quem teve uma ti4600 fodida sem garantia fui eu, quem teve uma ti4200 ferrada fui eu e jah passou duas FX da MSI queimadas pela minha mao)!

    Isso eh problema de solda fria, ou algo assim! As vezes tem concerto as vezes nao! Manda essa merda pra garantia e pega outra marca! Recomendo LEADTEK, GAINWARD e ASUS!


    LIXO DE MSI!
    Pode até ser mais nunca tive problema com MSI... por isso consegui!

  5. #29
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Originalmente enviada por b4dmind
    Pode até ser mais nunca tive problema com MSI... por isso consegui!
    Eu perdi 780 R$ com essa merda de MSI!
    me negaram garantia, mandei pra USA e tudo mais!
    Detalhe, nada de mod, nada de overclock!

    A ti4200 tbmm zuaram com a garantia!

    As outras nem sei!


    Nao compro MSI nem a pau!

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    223
    Verdinhas
    0

    Originalmente enviada por Spectrobozo®
    minha teoria é que a sua fonte ferrou a VGA, agora a VGA ja ta ferrada. no maximo tentar RMA.

    essa fonte nao tem 400w reais nem aqui nem na china.
    deve ser algo em torno de 280w no max.
    Cara na boa..... não fala merda.

    Quando eu comprei a minha 9800pró todo mundo dizia que pra comprar uma VGA dessas tem que ter uma fonte boa e blá blá blá.

    Te digo o seguinte, tenho uma fonte de 250reais tb da Dr.Hank, ela segura o meu CPU a 2400mhz e a minha Radeon com o over da assinatura. (e pros que duvidarem, pode pegar o link no ranking).

    Agora se vem dizer que a fonte dele que eh uma 400reais, queimou a VGA, rodando com o CPU dele(mobile 2400+) em stock e a vga em Stock.

    Pelo amor de deus heim....... NO COMENTS

  7. #31
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Acabei de falar com o deker, ele comprou duas dessas e uma veio com o mesmo problema!

    Tipo tem um lote dessas VGAs que veio com problema!

    O pior é que eu só sei dessas coisas de lote com problema depois que eu compro ela! HEhehe, mas fazer o que, o negócio é esperar mais um mes pra trocar!

  8. #32
    Membro Avatar de Guniz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Originalmente enviada por StarPoweR
    Cara na boa..... não fala merda.

    Quando eu comprei a minha 9800pró todo mundo dizia que pra comprar uma VGA dessas tem que ter uma fonte boa e blá blá blá.

    Te digo o seguinte, tenho uma fonte de 250reais tb da Dr.Hank, ela segura o meu CPU a 2400mhz e a minha Radeon com o over da assinatura. (e pros que duvidarem, pode pegar o link no ranking).

    Agora se vem dizer que a fonte dele que eh uma 400reais, queimou a VGA, rodando com o CPU dele(mobile 2400+) em stock e a vga em Stock.

    Pelo amor de deus heim....... NO COMENTS
    you´re the king of the world man


  9. #33
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    o cara paga 250 conto em uma Dr. Hank e acha que fez bom negocio?? LOL.

  10. #34
    Membro Avatar de MaRioGuNS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.167
    Verdinhas
    0

    fonte ruim matou a 6800

    olhe meu amigo a fonte matou a vga eu ja passei na pele o q vc passou minha fx5900 da msi deu exatamente o mesmo problema quando liguei numa fonte clone de 400w q segurava um over considerado q eu fazia claro q a fx puxa muito mais da linha de 12v q as radeon e a sua 6800 muito mais ainda, intao é mandar pro rma e rezar pra noa demorarem a minha ja ta la faz uns 2 meses e tem maluco como esse doido q postou agora com dr hank de 250w hahahah q contam com a sorte e vem falar abobrinhas aqui fonte vc só dar valor quando ela mexe no bolso, matou miha fx, matou sua 6800 e vai matar quantas outras vgas potentes q tentarem usar nesses lixos genericos q nao rendem

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Tem muita gente falando bobagem inclusive o Spectrobozo, a Dr Hank 400w são "400w reais" e o problema não É A FONTE e sim a placa já veio com defeito, pra quem não sabe a 6800 consome muito menos que a 9800 pro, essa fonte dá e sobra...até uma maxxtro 500w roda com essa placa dependendo do pc...

    Quanto a marca MSI, eu acho boa, no caso da Radeons na minha opinião é uma das melhores, esse negocio de problemas com placas e tipo loteria é muita gente associa com a MARCA, mas se muitas estão dando defeitos é lotes mal fabricado, no caso da SAPPHIRE 9800 PRO e esse o problema...


    Cara manda pro RMA pq veio com defeito!!

  12. #36
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Originalmente enviada por Rodricity
    Tem muita gente falando bobagem inclusive o Spectrobozo, a Dr Hank 400w são "400w reais" e o problema não É A FONTE e sim a placa já veio com defeito, pra quem não sabe a 6800 consome muito menos que a 9800 pro, essa fonte dá e sobra...até uma maxxtro 500w roda com essa placa dependendo do pc...

    Quanto a marca MSI, eu acho boa, no caso da Radeons na minha opinião é uma das melhores, esse negocio de problemas com placas e tipo loteria é muita gente associa com a MARCA, mas se muitas estão dando defeitos é lotes mal fabricado, no caso da SAPPHIRE 9800 PRO e esse o problema...


    Cara manda pro RMA pq veio com defeito!!
    consome menos mas em compensação joga a carga quase tda no 12V as radeon e FX dividiam mais.

  13. #37
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    a ta, acredito que sao 400w reais
    eu achei que fosse talvez a fonte a responsavel. mais depois o cara esclareceu que a placa ja apresentou isso desde o inicio.

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    começo as brigas caralho..

    seguinte bad, manda e-mail dizendo pra eles se eles trocam soh a placa, caso eles falaram que sim manda soh a placa horas

    []'s

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Originalmente enviada por Spectrobozo®
    a ta, acredito que sao 400w reais
    eu achei que fosse talvez a fonte a responsavel. mais depois o cara esclareceu que a placa ja apresentou isso desde o inicio.
    Se ja acuso a fonte de cara so pq é Dr. Hank. E essa fonte é 400W sim, ela tem boa qualidade sim, so que pra pessoas que compram coisas de marca é dificil acreditar, um bom exemplo é dos cooler da Vcom que no comeco ninguem acreditava que era bem melhor que aero7 so pq ele era generico e barato.

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por V1P3R_BR4Z1L14N
    consome menos mas em compensação joga a carga quase tda no 12V as radeon e FX dividiam mais.
    foi provado em testes como da xbitlabs que as radeons e fx consome mais, as 6800 usufrui menos da fonte...E caso o problema do cara do tópico não foi a fonte e sim ja veio com defeito, mas tem muita gente que teima que o problema é a fonte como o spectrobozo, e ainda diz uma bobagem que uma dr. hank 400w nao sao 400w reais...vai se informar, esse tipo de pessoa nao contribui mas so atrapalha!

  17. #41
    Membro Avatar de Cherno Alpha
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    Originalmente enviada por Spectrobozo®
    minha teoria é que a sua fonte ferrou a VGA, agora a VGA ja ta ferrada. no maximo tentar RMA.

    essa fonte nao tem 400w reais nem aqui nem na china.
    deve ser algo em torno de 280w no max.
    sera q nao tem nenhum tecnico em eletronica/eletricidade ou ateh msm um eletricista aki no hardwhat????

    bom, levando em conta q subtensao de força nao causa stress nos componentes (a nao ser q vc fike ligando e desligando toda hora o aparelho) eh praticamente impossivel q a fonte por ter potencia abaixo do recomendado tenha danificado a vga. O maximo q poderia acontecer eh ela nao funfar ou ficar instavel.

    e concordo com o q disseram ai por cima, sempre q "chutam" q eh a fonte o problema, nunca eh. Minha fonte NAO TEM MARCA @ 400W, e aki tenho pendurados nela 2 hds 7200 rpm, barton 2600+ @ 2300, radeon 9600 pro, gravador cd, placa de tv, 3 case fans, 2 dispositivos usb e nunca, mas nunca tive um problema.

    troque a vga, pode ter sido um puro e simples problema de fabricacao.

    []´s

  18. #42
    Membro Avatar de White Label
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    problema: MSI

    []´s

  19. #43
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Ai galera ja respondi antes mas mesmo assim vou voltar a responder...

    Não estou muito preocupdo pq tenho certeza que vou trocar ela, só criei o tópica mais para ver se era realmente a placa que estava com problema...

    A fonte não é, e achei mais gente com exatamente o mesmo problema na mesma VGA!

    Ou seja, saiu um lote da MSI bixado, não tem o que fazer a não ser a troca.

    Vlw pessoal, mas uma vez não tava conseguindo muito over e falaram que era fonte e não era, outro dia foi um 9800pro com Fragmentos, mesma história e não era fonte...

    Agora vem essa... E spectro ele quis 250 watts reais que é a fonte que ele tem e não uma fonte de R$ 250,00.. a minha fonte eu paguei 140 reais!

    Valeu!

  20. #44
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por b4dmind
    Ai galera ja respondi antes mas mesmo assim vou voltar a responder...

    Não estou muito preocupdo pq tenho certeza que vou trocar ela, só criei o tópica mais para ver se era realmente a placa que estava com problema...

    A fonte não é, e achei mais gente com exatamente o mesmo problema na mesma VGA!

    Ou seja, saiu um lote da MSI bixado, não tem o que fazer a não ser a troca.

    Vlw pessoal, mas uma vez não tava conseguindo muito over e falaram que era fonte e não era, outro dia foi um 9800pro com Fragmentos, mesma história e não era fonte...

    Agora vem essa... E spectro ele quis 250 watts reais que é a fonte que ele tem e não uma fonte de R$ 250,00.. a minha fonte eu paguei 140 reais!

    Valeu!
    Cara, eu li um post a 2 semanas num fórum gringo, de um francês que comprou uma placa dessas e apresentou o mesmo problema... no caso dele era pq a placa veio bugada e a mobo estava com o agp setado em 4x... não funcionou nem fudendo... quando botou para 8x funcionou normalmente... é bug de alguns lotes de placas sim, mas olha aí que se for o mesmo problema que o do francês, pelo menos ela vai funcionar normalmente.
    Boa sorte

  21. #45
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Originalmente enviada por Ydur[TC]
    Cara, eu li um post a 2 semanas num fórum gringo, de um francês que comprou uma placa dessas e apresentou o mesmo problema... no caso dele era pq a placa veio bugada e a mobo estava com o agp setado em 4x... não funcionou nem fudendo... quando botou para 8x funcionou normalmente... é bug de alguns lotes de placas sim, mas olha aí que se for o mesmo problema que o do francês, pelo menos ela vai funcionar normalmente.
    Boa sorte
    Cara eu olhei e está 8x mas vou tentar fazer o contrário

    Só pra ver!

    Valeu!

  22. #46
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Na verdade tava em AUTO o AGp, ai tentei com 8X e tentei com 4X, nada...

    Se alguém tiver alguma dica... mas o Deker ja me falou que ja tentou de tudo com a dele e tbm da o mesmo problema!

    Ele disse que as vezes melhora um pouco.. a minha não ta sempre a mesma merda! Foda...

  23. #47
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Originalmente enviada por Rodricity
    foi provado em testes como da xbitlabs que as radeons e fx consome mais, as 6800 usufrui menos da fonte...E caso o problema do cara do tópico não foi a fonte e sim ja veio com defeito, mas tem muita gente que teima que o problema é a fonte como o spectrobozo, e ainda diz uma bobagem que uma dr. hank 400w nao sao 400w reais...vai se informar, esse tipo de pessoa nao contribui mas so atrapalha!
    tipo o prob da linha 6xxx é q a VGA puxa qause tdo da 12V eu to dizendo isso com base nos msms testes q vc falo..

    A Dr. Hank são 400w reais sim.. Soh q ela mente nas amperagens e a fonte n é mto boa n.. um St350bkv jah deve bater ela.

  24. #48
    Membro Avatar de ferA_
    Info Conteúdo e Citações Jogos Mensageiros
    BEIJINHO NO OMBRO.
    Registro
    Nov 2003
    Mensagens
    14.468
    Verdinhas
    2261

    RMA é fodz ,
    bom bs que tu vai precisar!!

  25. #49
    Membro Avatar de b4dmind
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.769
    Verdinhas
    81

    Originalmente enviada por Vini >>
    RMA é fodz ,
    bom bs que tu vai precisar!!
    BS?

  26. #50
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Msi ta ladeira a baixo desdas ti4800.

    Quando eu comprei uma fx5900 da Msi a Vga era tao ruim q fazia o msm score da gainward no aquamark, so q sem o Af4x..

    Eu fui no forum da Msi tentar catar bios pra ela e akilo la eh um verdadeiro pesadelo, problemas de tudo q eh tipo.

    Eu nao compro mais Msi nem recomendo. Prefiro arriscar qqr outra marca.

    A fonte nao tem como destruir uma Vga, como disseram ae, se faltar voltagem no maximo vai ficar instavel ou nao ligar, alem do mais, se o 12v estiver "assassino" pode crer q o Hd vai rodar muito antes do q qqr outra coisa. Vai no minimo corromper antes..

    []'s

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões