+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    467
    Verdinhas
    0

    SB Live! com Windows XP - ajuda para instalar

    tenho uma SB Live! que usava no micro antigo com windows 98 e funcionava 100%, agora coloquei no micro novo (mobo asus p4c800 dlx) com windows xp, baixei o programa novo no site da creative e quando vou instalar ele diz que não tem nenhuma sound blaster instalada no micro... não sei se esse programa é só uma atualização e preciso ter a placa já instalada, mas não consegui instalá-la no XP, alguém tem alguma dica?

    Marcos.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    467
    Verdinhas
    0

    pow, ninguém aí pra dar uma luz?

  4. #3
    Membro
    Info
    12
    Registro
    Feb 2002
    Mensagens
    1.603
    Verdinhas
    72

    Re: SB Live! com Windows XP - ajuda para instalar

    Sua SBLive 5.1 deve ser o modelo SB0220, alguns modelos desses por incrível que pareça só aceita instalação no XP usando o CD de drivers da própria placa, não adianta baixar atualizações que dá essa mensagem (que não tem nenhuma sound blaster instalada no micro).
    Não são todos os SB0220, apenas alguns, eu mesmo peguei um modelo desses e só aceitava instalação c/ o próprio CD de drivers dela.
    Caso não tenha o CD, vc pode usar como alternativa os Drivers kX Project, que são muito bons:

    http://kxproject.lugosoft.com/index.php?skip=1



    Originalmente enviada por marcos_drum
    tenho uma SB Live! que usava no micro antigo com windows 98 e funcionava 100%, agora coloquei no micro novo (mobo asus p4c800 dlx) com windows xp, baixei o programa novo no site da creative e quando vou instalar ele diz que não tem nenhuma sound blaster instalada no micro... não sei se esse programa é só uma atualização e preciso ter a placa já instalada, mas não consegui instalá-la no XP, alguém tem alguma dica?

    Marcos.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    467
    Verdinhas
    0

    ae c prado, valeu pela ajuda, o modelo da minha é a ct4670, eu tirei ela pra ver o modelo, liguei o micro e baixei um driver no driverguide, aí quando coloquei a placa de novo o windows detectou e instalou tudo certinho! dá pra acreditar!? não fiz nada de diferente...

    pode fechar o tópico.

  6. #5
    Membro
    Info
    WAT?
    Registro
    Oct 2003
    Mensagens
    7.686
    Verdinhas
    719

    Originalmente enviada por marcos_drum
    ae c prado, valeu pela ajuda, o modelo da minha é a ct4670, eu tirei ela pra ver o modelo, liguei o micro e baixei um driver no driverguide, aí quando coloquei a placa de novo o windows detectou e instalou tudo certinho! dá pra acreditar!? não fiz nada de diferente...

    pode fechar o tópico.
    dá sim... estamos falando de drivers da sblive...

    ela é meio de lua essa placa... é assim msm.. tem dia q isntala, tem dia q nao

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões