+ Responder Tópico
  1. #1
    Membro Avatar de [GaC]|[Alias.]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.833
    Verdinhas
    0

    Problema com REde onboard da ASUS a7n8x-deluxe.

    E ae galera beleza? recentemente veio parar na minha mão uma placa dessa dae, soh que ate agora naum conseguir fazer o rede onboard funcionar, o windows reconhece ela como "Nvidia nforce Networking Controller" mas eu plugo o cabe de rede e o icone continua mostrando que o cabo esta desconectado, entao eu fui no Adicionar Hardware e apareceu o Adaptador de Ethernet la dai coloquei para instalar e o windows não achou os drivers necessarios nem no cd que veio com a placa mae (nforce drivers 44.07) e nem os drivers que baixei direto do site da nvidia (4.27), sendo que eu tentei instalar por outro metodo, o de apenas rodar o instalador do nforce 4.27 e mesmo assim, depois do programa der confirmado a instalação dos componentes, a rede continua a estar desconectada.Ja testei outros cabos e nada, me parece que o problema eh mesmo na rede onboard. Alguem tem alguma luz?

    Obrigado galera.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    já viu na bios? pode tah desabilitado.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.541
    Verdinhas
    4

    instalo o driver do nforce2 ? :|

  5. #4
    Membro Avatar de [GaC]|[Alias.]
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.833
    Verdinhas
    0

    sim , pelo que esta escrito no site da nvidia o driver q eu baixei funciona para nforce, nforce2 e nforce3.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões