+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    AHHHH cansei do maldito VPU!!

    Galera agora minha paciencia se esgotou com a minha Radeon

    vou vender esse lixo que apesar de ser OTIMA placa, TRAVA NOS JOGOS o que me deixa extremamente puto da vida.... e o motivo é INCOMPATIBILIDADE COM CHIPSETS DA VIA, a minha vga ta boa pq na minha placa antiga, era uma ASUS com chipset NFORCE 2 nao dava essas frescuras, minha fonte é seventeam, o cooler ta bom, com pastinha termica, tentei todos os drivers, etc etc e NADA.

    com o catalixo 4.7 consegui estabilidade no UT2004..mas fui instalar denovo o NFSU e na primeira corrida... BOOM VPU ERROR

    vai tomar no ** ATI E VIA!!!!

    to vendendo a minha placa..

    qual Geforce voces me indicam?? nessa faixa de preço da 9600Xt seria algo ate umas 800 pratas nao sei.......

    de preferencia uma que de pra jogar o HL2 descentemente qdo ele sair..

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Po...
    Comigo acontece isso tambem!

    Nao sei o qq acontece.
    Tbm tenho uma Sapphire 9600XT 128mb / Abit NF7-S , mas a minha soh buga qdo eu jogo HL...
    To usando o Catalyst 4.9, forceware 503.

    Isso me irrita demais, a tela congela por alguns segundos e dai abre uma janela no windows do VPU recover dizendo que deu erros e tal...

    Aparentemente isso soh acontece com o OpenGL. Joguei Doom3,Halo,Painkiller e ateh mesmo Call of Duty e nao bugou nenhuma vez. Soh no HL mesmo.

    Estou usando um Iceberq no lugar do cooler stock safado de plastico da sapphire, a temperatura nao passa de 45graus full...
    Deixei o gabinete aberto e parece que agora buga com menos frequencia.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    286
    Verdinhas
    0

    Se vcs tem certezaq de que~não é superaquecimento desabilita o vpu recover

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    jah tentou atualizar a bios amigao? todas as placas maes com chipset via tem atualização pra Compatibilidade com ATI...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    ATI+VIA

    JA comigo nada disso da ...


    Tava com uma 9600pro BBA num A7V600-X(KT600) funcionando otimamente bem, agora tive que fazer um downgrade para uma A7V266-C ( KT266a) e mesma coisa... mais lento mas sem problemas

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    com certeza eh temperatura

    eu tinha SEMPRE, jogando qualquer coisa

    comprei um Vantec PCI Cooler e nunca mais tive problema



  8. #7
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por Pereba
    Po...
    Comigo acontece isso tambem!

    Nao sei o qq acontece.
    Tbm tenho uma Sapphire 9600XT 128mb / Abit NF7-S , mas a minha soh buga qdo eu jogo HL...
    To usando o Catalyst 4.9, forceware 503.

    Isso me irrita demais, a tela congela por alguns segundos e dai abre uma janela no windows do VPU recover dizendo que deu erros e tal...

    Aparentemente isso soh acontece com o OpenGL. Joguei Doom3,Halo,Painkiller e ateh mesmo Call of Duty e nao bugou nenhuma vez. Soh no HL mesmo.

    Estou usando um Iceberq no lugar do cooler stock safado de plastico da sapphire, a temperatura nao passa de 45graus full...
    Deixei o gabinete aberto e parece que agora buga com menos frequencia.
    "Tbm tenho uma Sapphire 9600XT 128mb "


    "To usando o Catalyst 4.9, forceware 503"

    n seria esse o seu prob?

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    Nao gente
    por favor algum PRO ai me de uma luz...

    COMO PODE SER TEMPERATURA SE EU USAVA A MESMA VGA COM OUTRA MOBO, ESSA COM NFORCE2 E NAO DAVA ESSAS PARADAS????????????????

    e nao posso acreditar que 50º seja quente pro gpu, em teste do ati tools ele chega a 56 e nao trava!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    diante desses fatos todos so posso acreditar que seja incompatibilidade mesmo!!!!!!!!!!!!!!!

  10. #9
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Opções.
    º Temperatura.
    º Opções de bios (Settings).
    º Versão de Bios.
    º Drivers da mobo.
    º Desligar o VPU recover tb.
    º Desligar qualquer outra opção desnecessaria (no caso)um Fast Writes.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Tinha uma placa A7V8X (Via KT400) com minha R9800P - Perfeito sem problemas !
    Tenho agora uma A7N8X-X(NForce2) com a mesma placa R9800P - também perfeito sem problemas !

    Nunca uso VPU Recover Ativado, nunca tive necessidade disso.

    Troca o peopleware!

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    galera talvez seja o jogo entao po!

    jogo o UT2004

    com a asus antiga nao dava nada

    tou tentar a ultima cartada, vou botar um cooler de slot pci pra ver se resolve...


    []'s

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Digdin Digdin Digdin
    Registro
    May 2002
    Mensagens
    10.867
    Verdinhas
    1859

    acho q isso ai eh problema de configuração/atualização hein!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    tenho tudo o mais atualizado possivel, bios, drivers da mobo, da vga, etc etc.........



  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    Eu usava a minha [email protected] numa A7V8X-X também sem problemas... Fast Writes off, VPU Recover on.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    332
    Verdinhas
    0

    update

    como ultima cartada, arranquei aquele cooler stock da Sapphire e botei um todo de cobre de uma tal de evercool, sei la coisa assim..

    a temp baixou uns 7 graus na media em tudo, idle e em games vamos ver se resolve...

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.797
    Verdinhas
    805

    Eu estou feliz com a minha e não troco tão cedo!!!

    Sorte que não tenho essas 'incopatilidades' que muitos têm. Aqui foi espetar, ligar e CONFIGURAR! Funfa a 1000%.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    717
    Verdinhas
    0

    Bem como vc estava jogando o meu palpite é igual ao da maioria aqui, pode ser problema de aquecimento, o coller das Ati em sua maioria são muito mal projetados, acho que ele fizeram aquele levando em consideração somente o Canadá ( a casa da Ati ).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões