+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    448
    Verdinhas
    0

    Meu pc naum reconhece os 7200 rpm do HD??

    Iae, tipo cabei de voltar da sta efigenia, e comprei um hd Seagate Barracuda 40 gb 7200, mas o cara falo q naum iria funcionar no meu pc pq eh mto podre(celeron 300, pcchips m717)e naum iria reconhecer os 7200 rpm, q eu teria q comprar um de 5200 rpm, mas msm assim comprei pq nunka tinha ouvido q naum roda em pc velho..
    dai cheguei aki em casa instalei e naum reconhece nd bios o hd... tipo fica pensando e da trava, dai tem q da ctrl alt del!

    eh serio q naum roda msm pq naum reconhece os 7200 ou ta dando um pauzinho bazico aki?? pq se for verdade o cara q me vendeu falo q tem um cara lah na sta efigenia amigo dele q tem um progrrama q faz roda no meu pc os 7200 rpm, mas dai tem q pagar o cara pra instala!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    3.516
    Verdinhas
    39

    uma das possibilidades eh q o hd só rode em ata 100 ou 133
    eu acredito q possa ser isto mas eu não entendo muito bem do assunto

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.768
    Verdinhas
    129

    Originalmente enviada por amomra
    uma das possibilidades eh q o hd só rode em ata 100 ou 133
    eu acredito q possa ser isto mas eu não entendo muito bem do assunto
    deve se isso msm seu pc deve se ata66 acho
    o hd com certeza eh 100, e/ou 133

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    448
    Verdinhas
    0

    se for isso.. qual eh a soluçao? vende o hd? ou da pra da uns gatos aki?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    448
    Verdinhas
    0

    up!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Velocidade não interfere e o padrão ATA133/100 é compatível com controladores mais antigos, simplesmente vai operar em ATA66 ou ATA33, se for o caso.

    Se o problema realmente for compatibilidade, ele está no tamanho do HD. Bugs em BIOS antigos fazem com o micro trave durante a detecção.

    Tente o seguinte:

    - configurar o HD em todos os "modos" suportados (Master/Single, Slave etc.), como descrito no rótulo ou na página seguinte:
    http://www.seagate.com/support/disc/ata/st340014a.html

    - ative o jumper para limitar o tamanho do disco para 32Gb.

    - atualizar o BIOS. Qual a data do BIOS da sua placa? A versão mais nova é datada de 12/1999. Se preciso, a atualização pode resolver o problema.

    Se mesmo assim não funcionar, teste o HD em outro micro. Vai saber se HD está funcionando mesmo...

    []s,
    Daniel

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Cada fabricante tem um programa que faz uma espécie de "bloco de boot" no HD pra que ele seja reconhecido corretamente, mas isso não tem a ver com a rotação do disco, e sim do tamanho dele... Pelo menos eu acho. Sobre ATA, é como o amigo acima falou, tem compatibilidade reversa, na pior das hipóteses só vai rodar em ATA33/66.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões