+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    585
    Verdinhas
    2

    Problema com mouse MX500

    pessoal, acabei de receber meu mouse Logitech MX500

    acontece q ele não qr funcionar pela porta USB, tenho q usar o adaptador q veio junto com ele para usar na porta PS2

    como resolvo isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Porta USB com defeito... Só pode.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    75
    Verdinhas
    0

    Pode ser que eu não estaja ajudando...

    Mas de repente tu não está com as portas usb desabilitadas pela bios?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    585
    Verdinhas
    2

    não pode ser problema com a porta USB pq eu uso joystick normalmente em todas elas

  6. #5
    Membro Avatar de Hade
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.294
    Verdinhas
    94

    seguinte.... eu tenho um mouse da leadership optico...
    bom o mouse até.. não buga não dá nd... blz... mas tem esse mesmo problema, engraçado que todos os meus usb estão funcionando pq eu tenho um calculadora hp 49g+ e consigo conectar ela a todas as portas usb e ela funciona perfeitamente... mas o mouse... nd... so com o transmissor verdinho que tb veio junto...
    e sabe qual o pior?? no computador do meu amigo... funciona perfeitamente sem o transmissor... pode?
    esquece... usa o trocinha verde no ps2 e dá graças a deus que tá funcionando so isso.... estamos pagando promessa

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    585
    Verdinhas
    2

    Originalmente enviada por Hade
    seguinte.... eu tenho um mouse da leadership optico...
    bom o mouse até.. não buga não dá nd... blz... mas tem esse mesmo problema, engraçado que todos os meus usb estão funcionando pq eu tenho um calculadora hp 49g+ e consigo conectar ela a todas as portas usb e ela funciona perfeitamente... mas o mouse... nd... so com o transmissor verdinho que tb veio junto...
    e sabe qual o pior?? no computador do meu amigo... funciona perfeitamente sem o transmissor... pode?
    esquece... usa o trocinha verde no ps2 e dá graças a deus que tá funcionando so isso.... estamos pagando promessa
    q SO vc usa?

    aki estou usando o XP SP2

    qdo eu conecto o mouse na USB o windows da um aviso dizendo q o mouse não pôde ser instalado... vo ver se coloco esta img aki

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    No meu PC antigo eu usava o mx310 na USB, depois q eu coloquei uma 9800pro no PC, puxando mais energia da fonte, o mouse eventualmente parava de funcionar do nada, eu tirava o cabo e ligava denovo e acendia o LED do mouse por 1 segundo e apagava. Me leva a crer q a fonte não está mandando potência suficinte para a mobo e consequentemente p/ o USB tb. Problema do mouse tenha certeza q não deve ser. Quando eu troquei de PC voltou a funcionar normal na USB, mas eu prefiro a PS2.

    Liga na PS-2 mesmo, o refresh é maior ainda se vc setar pra 200Mhz no MouseWare.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    585
    Verdinhas
    2

    Originalmente enviada por overruled
    No meu PC antigo eu usava o mx310 na USB, depois q eu coloquei uma 9800pro no PC, puxando mais energia da fonte, o mouse eventualmente parava de funcionar do nada, eu tirava o cabo e ligava denovo e acendia o LED do mouse por 1 segundo e apagava. Me leva a crer q a fonte não está mandando potência suficinte para a mobo e consequentemente p/ o USB tb. Problema do mouse tenha certeza q não deve ser. Quando eu troquei de PC voltou a funcionar normal na USB, mas eu prefiro a PS2.

    Liga na PS-2 mesmo, o refresh é maior ainda se vc setar pra 200Mhz no MouseWare.
    acho q problema d energia com fonte tb nao deve ser, uso uma enermax 300W reais

    valew pela dica do refresh

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    299
    Verdinhas
    1

    como q eh essa parada do refresh aih? tu prefere ps2 pq??

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Refresh rate da USB é uns 125Hz(não lembro bem), o da PS/2 é menor ainda, mas com o mouseware da logitech vc pode aumentar até 200Hz o refresh da porta PS/2, quanto maior, melhor. Tem uma ferramenta na internet q mede o rate de qualquer mouse.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Refresh padrão da porta PS/2 é 80hz. Mas o Windows XP já deixa 100hz default. Você pode mudar direto no Windows isso, não precisa de mouseware da Logitech, e a porta suporta até 200hz.

    USB é 125hz mesmo, não dá pra mudar.

  13. #12
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    O negocio do mouseware da logitech é apenas para facilitar, quando vc usa 200hz fica realmente mais suave. O problema de se usar PS2 a 200hz nos mouses da serie MX300/310/500 é que em 200hz, movimentos muito bruscos e consecutivos(entenda isso como movimentos de 180 graus repetidos em determinada velocidade) com o mouse, vai causar um skip, acontece diversas vezes no meio do jogo, e isso enche o saco, por isso é melhor usar USB com esses mouses, ou entao PS2 em 100hz.
    Com os intellieyes isso nao acontece, com o mx510 acho que tb nao acontece, vou testar depois... =)

  14. #13
    Membro Avatar de Hade
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.294
    Verdinhas
    94

    sabe pq eu não acho que é a fonte.....
    pq no computador de uma amigo meu tb.... Seat daqui da hardmob... funciona perfeitamente e quando eu coloquei la ele tava usando uma fonte genérica e tinha um radeon 9800pro, eu coloquein o meu pc que tenho uma fonte thermaltake 480 com um radeon 9800pro tb... e não pegou... e ai? eu não tenho a minima ideia do que pode ser
    eu to usando o windows xp sp2 tb.. detecta automaticamnete e dá erro mesmo detectando... por isso acho que não é a porta usb...mas a setinha não movimenta... fonte eu tenho quasse certeza que não éh.... e placa de video tb não..... vai saber estamos pesquisando
    vamos tentar descobrir o fenomeno

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    585
    Verdinhas
    2

    Originalmente enviada por [email protected]øn
    q SO vc usa?

    aki estou usando o XP SP2

    qdo eu conecto o mouse na USB o windows da um aviso dizendo q o mouse não pôde ser instalado... vo ver se coloco esta img aki
    eis a imagem do alerta do windows:



    estou começando a achar q é problema do windows...

    e eu ja estou usando o ultimo driver baixado do site da logitech

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Originalmente enviada por Peleyer
    O negocio do mouseware da logitech é apenas para facilitar, quando vc usa 200hz fica realmente mais suave. O problema de se usar PS2 a 200hz nos mouses da serie MX300/310/500 é que em 200hz, movimentos muito bruscos e consecutivos(entenda isso como movimentos de 180 graus repetidos em determinada velocidade) com o mouse, vai causar um skip, acontece diversas vezes no meio do jogo, e isso enche o saco, por isso é melhor usar USB com esses mouses, ou entao PS2 em 100hz.
    Com os intellieyes isso nao acontece, com o mx510 acho que tb nao acontece, vou testar depois... =)
    Meu mx310 nunca deu "skip" nenhum e sempre usei a 200Hz, e olhar q eu jogo vários jogos q dependem de viradas bruscas de movimento. Virar 180° é mto relativo a sensibilidade e aceleração. Mesmo assim... posso jogar o mouse dum lado do mouse pad pro outro q não dá nada.

  17. #16
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Originalmente enviada por overruled
    Meu mx310 nunca deu "skip" nenhum e sempre usei a 200Hz, e olhar q eu jogo vários jogos q dependem de viradas bruscas de movimento. Virar 180° é mto relativo a sensibilidade e aceleração. Mesmo assim... posso jogar o mouse dum lado do mouse pad pro outro q não dá nada.
    Qual a sua sensibilidade? Eu testei com dois mx300, e um mx500, em computadores diferentes, e em todos deu esse problema usando PS2 a 200hz...
    É 180º ida e volta, bem rapido, umas 3 v ezes seguidas... Em alguns momentos, era bem frenquente mesmo durante o jogo caso vc fizesse muitos movimentos ao mesmo tempo ele dava esse skip, ele parava de movimentar o cursor, e voltava a funcionar em menos de 1 segundo...


    PS: Sem o mouseware, usando o driver padrao do windows, com o mouseware isso não acontece, é que no caso dessa serie MX, caso vc use o mouseware, vai ter que se acostumar com a desaceleração do mouse, dae eu jogava sem... hehe

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    "sem desaceleração"
    me explica o q diabos é isso

    Vc diz não ter aceleração certo? Eu jogo tudo sem aceleração mesmo. E claro q eu uso o mouseware, usar o driver do windows ae vc força a barra.

    Não tem como bugar esse mouse... Eu não presenciei nenhum bug até
    hoje e tb nunca ouvi falar de problemas com ele.

    PS: Esse problema q vc descreveu dava no meu LEADERSHIT óptico.

  19. #18
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Originalmente enviada por overruled
    "sem desaceleração"
    me explica o q diabos é isso

    Vc diz não ter aceleração certo? Eu jogo tudo sem aceleração mesmo. E claro q eu uso o mouseware, usar o driver do windows ae vc força a barra.

    Não tem como bugar esse mouse... Eu não presenciei nenhum bug até
    hoje e tb nunca ouvi falar de problemas com ele.

    PS: Esse problema q vc descreveu dava no meu LEADERSHIT óptico.

    Nao estou falando de "aceleração", estou falando do inverso disso, quando vc usa o mouseware, em movimentos mais bruscos, e rapidos, usando sensibilidade baixa, vc tem uma desaceleração ridícula com essa serie MX da logitech.
    Vou explicar pra vc, acho que vc nao percebeu pq ou usa sensibilidade muito alta, ou tem algum problema de coordenação mesmo heheh,
    Encontre uma sensibilidade em que vc consiga fazer 90º ou no maximo 180º, com apenas um movimento completo de seu pulso, faça esse movimento bem devagar e veja o angulo que o movimento cria dentro do jogo ou a distancia que o ponteiro percorre no windows. Depois disso faça movimentos rapidos e bruscos, vc vai ver que esse angulo criado é menor dependendo da velocidade, quanto maior a velocidade do movimento ou reação sua dentro do jogo, maior a desaceleração...

    A logitech corrigiu isso com o MX510, usando um chip de 12bits ao invés de um de 8bits dos mouses ate então tradicionais...

    Se vc nao percebe essa desaceleração, pode ser pelo seu estilo de jogo ou sensibilidade, ou pode ser que vc nao use movimentos rapidos, alguns jogos exigem mais, outros menos.

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Deu pra entender o q vc falou, e eu sou acostumado a testar esses arcos com velocidade baixa e rápida pq eu tinha um problema de a aceleração do steam ficar voltando sozinha enquanto eu queria zero de aceleração.

    Pra checar eu faço um arco bem rápido pra esquerda e volto fazendo o mesmo movimento bem devagar. Faço isso umas 3 vezes seguidas e sempre volto no mesmo ponto onde eu começei, ou seja, quando eu mexi rápido não desacelerou nada em relação ao movimento lento. Eu uso sens relativamente alta, q eu acho q nada tem a ver com isso, Se vc quiser eu testo com ela lá em baixo tb.

  21. #20
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Originalmente enviada por overruled
    Deu pra entender o q vc falou, e eu sou acostumado a testar esses arcos com velocidade baixa e rápida pq eu tinha um problema de a aceleração do steam ficar voltando sozinha enquanto eu queria zero de aceleração.

    Pra checar eu faço um arco bem rápido pra esquerda e volto fazendo o mesmo movimento bem devagar. Faço isso umas 3 vezes seguidas e sempre volto no mesmo ponto onde eu começei, ou seja, quando eu mexi rápido não desacelerou nada em relação ao movimento lento. Eu uso sens relativamente alta, q eu acho q nada tem a ver com isso, Se vc quiser eu testo com ela lá em baixo tb.

    Não tais entendendo, os MXs desaceleram independende do que vc acha, heheh =P
    Se vc nao percebe, beleza... :]

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Over, acontece e pronto... Seu mouse não é especial. Se você não nota, aí é outra história...

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Cada um acha o que quer né.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões