+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.999
    Verdinhas
    1314

    AN7 + SATA + RAID + Seagate = problemão! Ajuda

    Estou aqui com dois HDs numa ABIT An7. Um ULTRA-DMA Seagate 80 GB e um SATA Seagate 120 GB.


    Formatei devidamente o SATA e particionei-o em duas unidades, uma DSK1_VOL1 - FAT 32 e outra DSK1_VOL2 - NTFS.

    Ocorre que quando vou instalar o windows no volume DSK1_VOL1, apesar de identificado corretamente, logo após ser formatado pelo instalador do WindowsXP diz que não foi possível encontrar os arquivos s13112r.sys , SiWinAcc.sys , Si3112r.inf e Si3112r.cat. Mando ignorar e prossigo a instalação.


    Então o windows instala alguns arquivos, e logo após o reinício dá tela azul e pronto.... nada feito.. Já estou há dois dias tentando e nunca dá certo.


    Penso talvez que seja algo relacionado ao windows já instalado no HD Seagate 80 Gb DMA, que está setado como C: e já tem instalado o sistema operacional, mas não creio realmente que seja isso, já que logo no reinício quando tento instalar o windows aparece a opção dualboot.


    Será algo relacionado ao modo como formatei o HD SATA em tamanho de clusters já que havia várias opções de tamanho no Disk Wizard da Segate, qual deveria ter escolhido? Será isso?


    Note-se ainda que mesmo quando instalado parcialmente o Windows no HD SATA, se desligo o HD ULTRA-DMA tentando fazer o SATA ser reconhecido como C: a instalação nem prossegue já que o SATA nem é reconhecido, dizendo não haver disco... isso é normal?


    Socorro aqui !!!





    Thor

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.999
    Verdinhas
    1314

    Afff... já arrumei..!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões