+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    1.553
    Verdinhas
    0

    Rodar Need Underground em placa on-board S3

    Meu vizinho tem um Atlon XP 2000 numa A7v266-mx com uma S3 on-board.

    Instalei o Need for Speed Underground lá e a imagem ficou horrível. Parecia um bug antigo que havia no Half Life quando se instalava o WinXP.

    Atualizei o driver e nada(S3 Km400/Kn400). Daí achei outro driver para ela(S3 Unicrome IGP. O jogo ficou com a imagem normal, mas fica um lag horroroso(muito lento mesmo), tipo 1fps a cada 5s.

    Alguem sabe como resolver?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.661
    Verdinhas
    0

    tem jeito naum
    fala pra ele comprar uma VGA

  4. #3
    Membro
    Info
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.390
    Verdinhas
    4

    Re: Rodar Need Underground em placa on-board S3

    Originalmente enviada por BINGA-SSA
    Meu vizinho tem um Atlon XP 2000 numa A7v266-mx com uma S3 on-board.

    Instalei o Need for Speed Underground lá e a imagem ficou horrível. Parecia um bug antigo que havia no Half Life quando se instalava o WinXP.

    Atualizei o driver e nada(S3 Km400/Kn400). Daí achei outro driver para ela(S3 Unicrome IGP. O jogo ficou com a imagem normal, mas fica um lag horroroso(muito lento mesmo), tipo 1fps a cada 5s.

    Alguem sabe como resolver?
    trocar de placa, pra esse jogo essa placa nao resolve...A grande maioria dos videos onboard tirando exceçoes são todos uma porcaria, nao serve pra jogos...Video onboard foi feito teoricamente pra escritorio, e algumas aplicaçoes de multimidia...

  5. #4
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    simples essa placa nao tem t/l por hardware e nem multitexturizaçao eu acho esse driver que vc pego provavelmente ta forçando ela a fazer isso por software nao tem como nem com uma tnt2 roda

  6. #5
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.115
    Verdinhas
    0

    ja tive a pessima experiencia. tentei rodar ficou tudo bugado E lerdo... é triste eheh. até MX200 roda esse jogo com framerate bom (claro que socado no minimo mais roda, minha MX400 consegue medium 800x600 com FPS entre 18 e 30 uauha).

    intao invista uns 80 reais e pegue uma MX400 usada no minimo (80 reais nao é nada. o jogo original ja custa isso acho).

  7. #6
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    underground é um dos jogos mais leves recem lancados tipo um ano pra k,tinha um colega meu jogando ela com uma sis 315 e roda até que legal

  8. #7
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.115
    Verdinhas
    0

    Originalmente enviada por TrIpA_§eCa
    underground é um dos jogos mais leves recem lancados tipo um ano pra k,tinha um colega meu jogando ela com uma sis 315 e roda até que legal
    "até" legal sei como eh hehe. rodei com voodoo 4 4500 e tbm ficava legal.. jogavel e tal.. mais nada perfeitao.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    1.553
    Verdinhas
    0

    Certo. mas eu instalei num Pentium 4 HT aqui com VGA onboard e rodou rápido com tudo no mínimo, mas esse pc fica lento até no menu.

  10. #9
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.115
    Verdinhas
    0

    Originalmente enviada por BINGA-SSA
    Certo. mas eu instalei num Pentium 4 HT aqui com VGA onboard e rodou rápido com tudo no mínimo, mas esse pc fica lento até no menu.
    mais era o que? aquelas onboards da intel? elas sao mais fodinhas...

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    1.553
    Verdinhas
    0

    Originalmente enviada por Spectrobozo®
    mais era o que? aquelas onboards da intel? elas sao mais fodinhas...



    Então foi isso mesmo. A placa do cara que rodou legal era a Intel Extreme Graphics e a aque nao rodou foi a S3 Unicrome IGP.


    Valeu galera. Já falei pra ele que não tem jeito.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões