+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Spectrobozo®
    esse DH é uma droga.... os reviews deles sao todos "puxa sardinha".... nao acredito... o teste da rage3d (ou guru3d) tinha resultados MUITO diferentes. so digo isso...
    galera ve uma merdinha ali acha que é lei. eu tive a placa testei os 3 driver e AQUI nao TEVE diferenca significativa...

    se o omega fosse tao bom a ATI ja tinha contratado os caras. pqp.
    diz la driver oficial = 159fps
    omega = 175... é muito ganho.

    Faz uns dois anos q uso o Omega Drivers e ele sempre foi melhor. Não só aqui como em 95% das máquinas.
    Talvez vc esteja entre os 5%.

  2. # Publicidade
    Publicidade

  3. #27
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por Doctrine_Dark
    Faz uns dois anos q uso o Omega Drivers e ele sempre foi melhor. Não só aqui como em 95% das máquinas.
    Talvez vc esteja entre os 5%.
    deve ser entao... pq ja expressei o que acho sobre o assunto.

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Spectrobozo®
    deve ser entao... pq ja expressei o que acho sobre o assunto.

    Como ficou o novo Omega ae em relação ao Catalyst novo ?

    Eu particularmente uso o Omega 80% por causa da resolução, jah q o Catalyst normal não dá muitas opções !

  5. #29
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por Doctrine_Dark
    Como ficou o novo Omega ae em relação ao Catalyst novo ?

    Eu particularmente uso o Omega 80% por causa da resolução, jah q o Catalyst normal não dá muitas opções !
    eu nao uso mais ati a uns 2 meses... mais na epoca sempre variava entre omega e catalixo. o que eu despresava mesmo era o DNA. nao via vantagem em usalo....

  6. #30
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    awe aonde eu pego o omega mais novo, guru3d nao abre aqui em casa nao sei pq, tipo esse omega nao força a placa nao né ? tipo a funcionar mais rapido e talz tendo perigo de queima ela

  7. #31
    JCA
    JCA está offline
    Membro Avatar de JCA
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    21.577
    Verdinhas
    49

    Trabalho com CAD e não vejo NENHUMA diferença entre o Omega e o Catalyst.

    Os softwares que vem no Omega podem ser incorporados ao Catalyst, portanto fico com o oficial de fábrica.

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por JCA
    Trabalho com CAD e não vejo NENHUMA diferença entre o Omega e o Catalyst.

    Os softwares que vem no Omega podem ser incorporados ao Catalyst, portanto fico com o oficial de fábrica.

    Estamos falando de games.

    Aqui eu incorporei o MultiRes no Catalyst e naum conseguiu pegar resoluções q eu pegava com o Omega.
    E quanto mais programas incorporados, mais pesado fica.

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Aqui pra consertar os problemas de perder o refresh em jogos e até no desktop quando inicializa, só o Powerstrip resolve. Multires não serviu pra PN aqui.

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.456
    Verdinhas
    21

    Originalmente enviada por Gaucho
    Instalei o Omega e, depois de bootar, ele parece que roda uns testes... aí dá um pau muito loco:

    fica a tela preta, como que no prompt do DOS, com o cursos piscando no canto superior esquerdo e não sai... interessante é que apertando a tecla do Windows no teclado (aquela que abre o 'Iniciar'), funciona, só que eu não vejo nada... só ouço os menus abrindo e fechando...

    Alguém tem idéia do que possa ser?
    Alguém me ajuda aeeeeeee

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões